Previous 1 2 3 4 Next 311 Replies Latest reply: Jun 11, 2015 2:11 PM by dr. beat Go to original post
  • abz0ract Level 1 Level 1 (0 points)

    I am also experiencing this issue... on both my iphone (4) and my ipad (2) ...neither of them show the "sync over wi-fi" checkbox when they are plugged into itunes.

     

    ...have checked my network settings, everything seems fine, all 3 devices (iphone + ipad + MBP) are able to use the internet provided by the wireless, the "remote" app works fine, as does itunes home sharing...

     

    ...have also checked firewall settings on the mac (disabled)

     

    ...i only have the one wireless access point... so i can't imagine it would be anything to do with that?

     

    ...interestingly... the "sync now" button is no longer greyed-out once you plug the phone into the computer via cable...

  • NitiiZ Level 1 Level 1 (0 points)

    go to settings-general-itunes wifi sync and click sync

  • Tylerlerler Level 1 Level 1 (20 points)

    Have to ask. Are you running iTunes 10.5 ?

  • abz0ract Level 1 Level 1 (0 points)

    it's greyed-out...

     

     

    says "sync will resume when "Macbook Pro" is available.

     

     

     

    ...both the ipad and iphone are plugged into a wall charger... it makes no difference either way

  • abz0ract Level 1 Level 1 (0 points)

    yes, running 10.5, needed to install it to update to iOS5 for both devices...

     

    my itunes screen looks the same to the one previously posted... the same as every other guide i've read... with the exception of the MISSING "sync over wi-fi" checkbox

     

    can't for the life of me work out what's wrong... currently on snow leopard 10.6.6

  • Tylerlerler Level 1 Level 1 (20 points)

    Gotcha. Silly question on my part.

     

    I dunno. I'm having issues with the wi-fi sync as well, but I have the "Sync with this iPhone over Wi-Fi" checkbox. Sorry.

     

    I can sync whilst tethered to my MBP with only minor hiccups (that's for another post), but when I go and plug my 3GS into the wall and go Settings>General>iTunes Wi-Fi Sync, I can tap on "Sync Now." However, at this point, it simply says "Looking for (insert computer name here)" and it never does. All of my devices are on the same network, and have internet functionality. Even the Remote app sees and operates with my iTunes library!

     

    Either way, this is super frustrating.

  • professorhat Level 1 Level 1 (0 points)

    For all that are missing the "Sync with this iDevice over Wi-Fi" option, can you confirm your versions of Mac OS X. I've seen a few sites that list the Beta software required 10.6.8 to allow Wi-Fi syncing. I also don't have it and am on 10.5.8 (PowerPC Mac so latest I can get).

     

    If this is the issue, it seems Apple have forgotten to tell us about it.

  • abz0ract Level 1 Level 1 (0 points)

    i'll say!!.... my sync button is greyed out on the iphone and ipad... and it says "sync will resume when "Macbook Pro" is available

     

    if i plug it in to the cable... it works fine... but as soon as i unplug it... the button greys out...

     

     

     

    i've tried everything logical i can think of... several computer restarts... iphone/ipad power cycling...

  • Tylerlerler Level 1 Level 1 (20 points)

    I know what you're asking for, but just FYI:

     

    I'm running 10.7.2, and I have the "Sync with this iDevice over Wi-Fi" checkbox.

     

    Hope you find that helpful somehow.

  • abz0ract Level 1 Level 1 (0 points)

    turns out you are 100% correct... worked perfectly as soon as i updated to 10.6.8

     

    ...pitty i never read that requirement anywhere before i started pulling my hair out!

     

    i feel for you, being on a powerpc machine and obviously not going to get that update... seems a bit crap in my opinion.

  • professorhat Level 1 Level 1 (0 points)

    Thanks for the update, good to know for sure. Why on earth is this not listed as a pre-requisite though? Can see quite a few folk tearing their hair out over this! I only found it on some comments on some websites written by the beta testers with the same issue when it was being developed.

     

    At the end of the day, wireless syncing is a nice to have - I've been tethered to the Mac up till this point, so it's nothing new and I can live with it. But it's odd, as I can't see why this would need to be done (other than for cynical reasons of course...).

  • kristijanfromzagreb Level 1 Level 1 (0 points)

    Hi everyone,

     

    First of all, I'm using:

     

    1. iPhone 4

    2. PC, Win 7

     

    Next,

    problem no.1:

     

    My WiFi sync DOES work.. BUT when my iPhone screen is locked, I'm unable to transfer anything on it, let's say - a song. I drag and drop a song.. but my iTunes give me a message "Looking for iPhone.." and few seconds after that my iPhone dissappears from the iTunes.. When I unlock it, it appears again after some time

     

    problem no. 2:

     

    As I sead above.. my sync does work.. but if I leave iTunes turned on for some time.. and my iPhone.. after a while if I try to drag-and-drop a song onto my iPhone (even with 'unlocked screen') - nothing happens.. Or to be precise.. I can see the song on the iPhone but as if it is still copied.. or to be copied.. Then i try to copy some more songs.. and still nothing.. Then I turned my iTunes couple of times.. and after.. let's say.. third time.. songs finnally started to copy

  • Dr zircon Level 1 Level 1 (0 points)

    aah think i've sussed it, plug your phone into itunes as normal, click summary, and under options and second box down (on a mac) should say ''sync with this iphone over wi-fi.

    hope that helps

  • DigitalMcGrath Level 1 Level 1 (0 points)

    I hwas having the same issue. The "Sync Now" button was greyed out on my iPad. Then I realized, my iPad and iMac were on separate networks. We use a different network at my office for our wireless.

     

    Sharing the internet connection on my iMac and setting up my iPad to connect to it fixed the issue.

  • IainCaradoc Level 1 Level 1 (0 points)

    I can't imagine a technical reason that a G5 running 10.5.8 with iTunes 10.5 wouldn't be able to Wi-Fi Sync with an iPhone, but the checkbox is indeed missing from the Summary tab.

     

    (Of course, I also can't imagine a reason to throw a generic "An internal error occurred" and force the user to back the iPhone up repeatedly while trying to upgrade and Apple's servers aren't responding to the authorization/activation requests, but that's just me.)

Previous 1 2 3 4 Next