Previous 1 14 15 16 17 18 Next 311 Replies Latest reply: Jun 11, 2015 2:11 PM by dr. beat Go to original post
  • nvidia2008 Level 1 Level 1

    Guys and Gals, I stopped using WiFi sync completely, because as you all can see, it can drive us crazy.


    For iPhone and iPad, simply use all that iCloud has to offer, including iCloud backup. The iCloud backup and Restore for iPhone and iPad is actually quite impressive.


    For music, just purchase from iTunes Store, otherwise just use iTunes Match. For podcasts, just use an app like iCatcher, once I discovered that I have no more use for syncing with my computer.


    My 2 cents, I strongly encourage it. Apple, iPad, iPhone, AppleTV, Mac truly offer us an experience unlike anything else. I don't like nor waste time with any other technology, including Apple tech like WiFi Sync which I believe is extremely problematic.


    Also, on the topic of wireless, use Wireless N ~5GHZ~ as far as possible. All new devices can use 5GHZ, except for iPhone 4S, which you can have a separate basic wireless for 2.4GHZ.


    Always use WPA2, and never WEP.


    Good luck and all the best.

  • goldmut Level 1 Level 1

    hi thurrr


    jus turned my firewall off andddd......................voilaaa my iphone 4s is nw wifi syncing


    try itttt

  • Rastafari_ Level 1 Level 1

    Alrighty, so I had a similar issue as many others here, with my iTunes not showing my iPhone connected through Wifi on the same network. I tried a bunch of solutions I found on various threads and none of them worked for me.


    Finally, I resolved the problem. Here's what I did:


    1. I uninstalled everything related to Apple, including:

    - Anything starting with "iTunes" (do not reboot at this stage if asked)

    - Anything starting with "Bonjour"

    - Anything starting with "Apple"

    - Anything starting with "Bonjour"

    - MobileMe


    2. I rebooted the machine.


    3. I reinstalled the latest iTunes (which I had tried to use earlier to upgrade a previous installation without success) and voila.. everything worked.


    Hope this helps someone.


    p.s.: I'm on a WinXP SP3 machine.

    p.p.s: it's really a shame Apple developers are slipping, just as M$ developers are starting to get it right :-/

  • JV1V Level 1 Level 1

    You're a legend!!! That fixed it for me too! Thanks

  • mithcd Level 1 Level 1

    Liked it a lot too. I duplicated this just to prove that the step works. /___sbsstatic___/migration-images/188/18896719-1.gif

  • achcorps Level 1 Level 1

    Just turn off a moment Firewall in Preferences, iPhone will appear again in iTunes, start syncing and turn firewall back on!

  • Izzyone Level 1 Level 1

    This is so simple is genious.  Thank you, after trying all the other witchcraft and voodoo, your sugestion is it.

  • iTuner99 Level 1 Level 1

    Not sure how how iTunes forgot my iPhone for WiFi sync, but your advice was the solution. Cheers

  • ashish81sharma Level 1 Level 1

    I am not sure if this can resolve your issue, but I have the same issue and I don't want to turn off my firewall as I do lot of secure office transactions over internet.


    While digging through the settings of my router (Dlink), I found that a service called UPnP is disabled, just for curosity I enabled the service and boom..all my devices iPad, iPhone 3GS and iPhone 4S started displaying in iTunes via Wi-Fi.


    Hope this may help someone with the same issue.

  • Daniel Ball Level 2 Level 2

    Thought I had it but nope....

  • ccpgr Level 1 Level 1

    Go to your iOS device Settings/Wi-fi/ and press the blue arrow to the right of the active wi-fi network. Go down and press 'Renew Lease' (spam it if necessary). Most times it will make your iOS device visible on iTunes.


    Hope this helps.

  • Barbara Hunt Level 1 Level 1

    I have had all the problems everyone describes here, and was becoming obsessed with getting my iPhone and my iPad to sync wirelessly with my computer. I read all the answers to this question and decided to try one easy thing: I downloaded the Remote app, which I hadn't known about. As soon as I opened it and turned on "Family sharing", both of my devices showed up in ITunes and I was able to sync both of them wirelessly.


    I do have one question for you experts. Is it really essential that the device be plugged in in order to sync wirelessly? That happens to be a bit inconvenient in my setup, and I just wondered if it would just as well if the devices were fully charged.


    Thanks to everyone in this thread, for all of your suggestions. 

  • JabberTheClaret Level 1 Level 1

    It's been driving me daft this, but I seem to have fixed it.


    Did a few things yesterday, re-downloaded a patch for my router, deleted all things Apple on my PC and downloaded iTunes again.


    What seemed to make the iPhone show up is (whilst having iTunes open on my computer) going into the 'iCloud' tab in phone settings -> Storage and Backup -> Back up Now.  When I did this, my phone started showing in iTunes without the need for a cable.


    It was dropping in and out for a while and after a few unsuccessful attempts stayed constant.  Worth a try anyway, like I say it could have been just one or all of the above but I get the feeling the iCloud sync kicked it in.

  • Alan Freemond Level 1 Level 1


    Go to your iOS device Settings/Wi-fi/ and press the blue arrow to the right of the active wi-fi network. Go down and press 'Renew Lease' (spam it if necessary). Most times it will make your iOS device visible on iTunes.


    Hope this helps.


    This did the trick for me. Thanks a ton.

  • el robo Level 1 Level 1

    I've read through all the logs and still no resolution.  My wife and I have identical iPhones - 4S.  Both have been upgraded to the latest software iOS 6.0.1.  Mine will sync and hookup with our home wi-fi network, hers will not. All the settings are identical, so not sure why hers won't syn and mine will.  I've aslo tried rebooting the Quest modem and the Netgear wi-fi router, and nada.  Any suggestions???????

Previous 1 14 15 16 17 18 Next