Previous 1 17 18 19 20 21 Next 310 Replies Latest reply: Jul 30, 2014 9:52 AM by Don W. Go to original post
  • JMGallegos Level 1 Level 1 (0 points)

    Hello all!

     

     

    I'm also experiencing some issues with the option to Sync via Wi-fi for my iPod, iPad and iPhone, sometimes itunes detects the devices but when I try to sync, the pop-up window remains on "looking for the iPhone" but nothing happens and after a while the device gets disconnected from itunes.

    I looked into the settings on my router and I discovered that when I turn off the NAT, the devices can sync, but as soon as I turn it back ON (because without NAT there is no internet available), the problem comes back again.

     

    MBP 10.8.2

    iPhone 4s 6.0.1

    itunes 11.0.1

    Modem/Router Linsys WAG120N

     

     

    Tried everything mentioned on previous post but no success, Any ideas??

     

     

    Thanks!

  • mikinozz Level 1 Level 1 (0 points)

    I have an iPhone 4S and a PC running Windows7 64-bit. I tried a few of the settings suggested on the previous pages. What worked for me was setting the HTTP proxy to "Auto" on the iPhone's wifi settings and then opening iTunes>Store>Authorize this Computer. After this, my iPhone syncs on wifi just like it used to. I hope this works for you.

  • Peruchin Level 1 Level 1 (0 points)

    I have the same setup as you described above, but I have a MBA with Lion instead with the same problem.

     

    Have you come to a solution?

  • iTuner99 Level 1 Level 1 (0 points)

    Thanks to your suggestions for a MAC PC I seem to be back up and sync'ing the way I should via wi-fi for my iPhone. Cheers

  • HarleyBadBoy Level 1 Level 1 (0 points)

    If a Windows user:

    Try actually enabling your windows firewall (make sure itunes is listed as an allowed exception).  I always run with mine off and utilize the power of my router for protection but have been fighting wifi sync and home share...so I enabled firewall and boom it all began to work.  Just tells me that Windows firewall being off is not really off...

     

    One more thing for you guys to check if you are still having issues.

     

    I am finally not!!

  • Edmundo Butler Level 1 Level 1 (0 points)

    wrong post

  • InterClaw Level 1 Level 1 (0 points)

    Thank you Wkish. Your solution seems to have solved the problem for me.

  • aaronwatts72 Level 1 Level 1 (0 points)

    thank you sooooo much i almost gave up on it completly then you came to the rescue, thank you for you advice it works great now!!!!!!

  • zambezi99 Level 1 Level 1 (0 points)

    Any news on this issue? I'm running an all Mac System - iPad via WIFI shows up, iPod via cable shows up, too. iPhone via WIFI shows up, only after restarting the phone. I already tried all of the suggested solutions and it's getting pretty annoying. Is there an issue with too many Apple/Bonjour devices in the network, is there any official statement on this topic? I couldn't find something so far and I'm not keen on wasting some more hours doing someone else's job.

  • mtnrunner2 Level 1 Level 1 (0 points)

    BINGO. That is exactly what fixed it for me: I enabled on the wifi connection, and disabled the Ethernet connection. Good call, thanks!

  • MacDaddy7 Level 1 Level 1 (0 points)

    This seems to have worked for me. Couldn't figure why iPad and iPod always listed in devices, iPhone could only be synced with USB. Seems ok now, hope this is a long-term fix

  • ZonYX Level 1 Level 1 (0 points)

    Hi everyone here is my situation:

    Win7 64

    iTunes 11.0.2.25

    iPad 2 ios 6.1.3

    iPhone5 6.1.3

    Router: Airport Extreme 802.11n (5th Generation)

     

    I have some problems to use the wifi sync with my ipad 2 and iphone 5. If I start my itune, my 2 devices will show on itune and I will be able to sync them. But after some time (about 30 mins), the sync button on my iphone and ipad turn to grey. If I try to click the sync button on one of my devices in itune, is says looking for iphone or ipad and after a while the peripheral, just disappear from itunes. For the moment, to get the wifi sync work again I need to force the restart of the apple mobile device service and restart itunes. Then my devices will show up again after 1-5 mins and I will be able to sync over wifi again until "my sync now" button option turn to grey on my devices. Is there a way to avoid restarting the apple mobile device service and itunes to get the wifi sync work?

     

     

    I've already tried to uninstall all the apple software and re-install them on my pc, delete all my itunes library folders and format my computer. Also tried to restore my iphone and ipad to factory.

    Tried to disable my windows firewall and my kaspersky anti-virus to.

    I'm running out of options, any suggestions is welcome!

    Thanks!

  • HarleyBadBoy Level 1 Level 1 (0 points)

    I resorted to a batch file for starting iTunes cleanly each time.  The iPod service part may be overkill but it is helping for me so I use it.  I run this in a cmd/bat file to start iTunes (will probably have to run it as administrator).

     

    net stop "Apple Mobile Device"

    net stop "iPod Service"

    pause

    net start "Apple Mobile Device"

    net start "iPod Service"

    pause

    "C:\Program Files (x86)\iTunes\iTunes.exe"

     

    Sometimes if iTunes starts to flake and/or when I shut it down, I check for the MobileDeviceService process and kill it from task manager - I have found it hanging and consuming much of my CPU at times.

     

    It's not pretty, but works for me so hope it helps for you.

  • Daniel Ball Level 2 Level 2 (225 points)

    I had an iPad Mini that usually showed up in iTunes on my MacBook Pro, but my iPhone 4S never would.  All is wireless and been through a few different routers since this started as well. 

     

    I just found the other night that with my iPhone plugged in like normal in the other room and having my MacBook Pro on with iTunes open the iPhone still wasn't showing on.   I noticed that if I turned off WiFi in the Airport menu and turned it back on the iPhone magically showed up in iTunes then!!

     

    I usually leave my Macbook sleep and wake it whenever I need to use it, that should have no affect on anything for this.  But I have now done it 3 times in two days and when I disable WiFi and renable it the iPhone shows up every time.

     

    Very strange!  But so far that is the quick fix for me, just so it stays working now!

  • Vincenzo Della Mea Level 2 Level 2 (175 points)

    I confirm your easy method is functioning for me too. It is silly but at least there is a quick way to solve the issue. Thanks. I suppose there could be some mapping problem between device name and IP address (e.g., previous association cached , then address changed) but I do not know details of the protocol.