Skip navigation

iOS 5 Upgrade Bricked My iPhone 4 (Stuck in Recovery Mode)

163817 Views 295 Replies Latest reply: Sep 23, 2012 5:34 AM by martinb143 RSS Branched to a new discussion.
  • oandmisa Calculating status...

    I have same problem.

    I recently tried to update my iPhone 4 to IOS 5. The update failed and placed my phone into recovery mode. When I attempt to restore the phone it fails due to 'ERROR 1611'.

  • LFNNS Calculating status...

    I was also stuck in Restore recovery mode...  I finally upgraded my iphone4 successfully.  Here is what I did and I hope that it works for you...

     

    I couldn't get the upgrade to work from my home pc which is where I normally sync my iphone.  I installed a fresh copy of iTunes 10.5 on my laptop.  I copied the ios5 update firmware file from my home pc to the laptop.  I followed Ichiboi's instructions below to install.  Once I had the phone upgraded to the ios5 I tried to restore my backup file from the home pc to get my contacts, apps, and the rest of my files loaded back onto my phone.  This didn't work either so I copied all the backup files to my laptop also and restored from there.  It took a couple of tries but finally everything went OK.  I only got a few of my apps loaded back up so I had to manually reinstall some of my larger apps.  See how to copy my backup files to the laptop below Ichiboi's stuff...

     

    I then connected my iphone with the new ios5 to my home pc and re-synced.  It thought I was still in recovery mode and tried to load the failed backup.   I just hit the cancel button and continued on with setting up my phone.  Once I had my phone back to normal (you have to reload you apps and recreate all the folders and layout for the app icons) I then deleted the failed recovery files and created a new backup.

     

    My phone works great so far with all the new ios 5 options.  hope this helps others too!

     

    LFNNS

       

    =======================

     

    ((From ICHIBOI on the bottom of page 7 of this thread))

     

    I have successfully updated my iPhone to IOS 5.

    Be sure you have iTunes 10.5 installed

    Launch iTunes 10.5 and then…

     

    Mac users: hold down the OPTION key then click on “Restore”, locate the aforementioned IPSW file

     

    Windows users: hold down the SHIFT key and then click on “Restore”, point iTunes to the downloaded IPSW file.

     

    Firmware files have an .ipsw extension and can be found at the following locations:

    On Windows XP :

    Documents and Settings\<User>\Application Data\Apple Computer\iTunes\iPhone Software Updates

     

    On Windows Vista/Windows 7:

    Users\<User>\AppData\Roaming\Apple Computer\iTunes\iPhone Software Updates

     

    On Mac:

    ~/Library/iTunes/iPhone Software Updates

     

     

    I thought I have broken my iPhone but now I'm glad it worked.

    Good Luck!

     

    ========================

       

    How to copy your backup files to a new computer.  Locate the backup files in the following directory and then transfer to the new laptop where you have iTunes installed. 

     

    C:\Documents and Settings\USERNAME\Application Data\Apple Computer\MobileSync\Backup

     

    =========================

  • bmbSYMC Calculating status...

    thanks to LFNNS, I was able to recover from the situation.  My approach was slight different, see below.

    1) installed iTunes for Win on a different system (WinXP SP3). That version of iTunes recognized my device.

    2) iTunes indicated that the device's OS, needed to reinstalled

    3) all went well, until 98% progress complete, when I received a msg indicating "apple server, could not be reached". I accepted the msg, and it completed the install.

    4) At this point the device still appeared to be bricked (iTunes logo with a USB cable connected to it).

    5) I than forced the device into DFU mode (http://www.mob2all.com/2010/06/how-to-put-your-iphone-into-dfu-mode.html), keep pressing both keys until iTunes message box appears, and device display is black.

    6) iTunes then prompted me to use the RESTORE function from within iTunes.

    7) Once complete, the device then appeared within iTunes.

    8) I then disconnected the device from the "different" system, and re-connected it to the system which I normally manage the device from (Win7).

    9) The device was immeadiately recognized, and I was prompted for the backup password (I had performed a backup before the initial attempt at upgrading the IOS).

    10) All applications and data were restored, and life is good.

  • Steady183 Calculating status...

    This worked for me. I am not sure why but it did. Go into C:\Users\User\AppData\Roaming\Apple Computer\iTunes\iPhone Software Updates and delete iphone 5.0 restore.ispw ( DO NOT DELETE FROM RECYCLE BIN. BTW it's not called exactly that but i'm too tired to care at this point, this is the update). Open itunes and attach phone and click restore. Itunes will try to contact the itunes server to download again. Once the dialog box "connecting to iphone server" appears just close itunes before it starts to download. Go into recycle bin and restore the .ispw that you just previously deleted. Open itunes with phone attached and click restore. The iphone should restore as normal. Restore the previous backup files and life is sweet. This is a very similar workaround that a lot of people used by changing computers. I didnt have another computer handy so i just performed it this way. Hope this works for you all out there.

  • atanbouz Calculating status...

    Hello,

    I updated my iPhone4 to iOS5 Yesterday Through iTunes & When it was downloaded via iTunes i backed up my iphone and tratred the process of updating, later on the iPhone itself it asked me to set the lanuage, country, and WiFi Settings, but the Next Step is The Problem (iPhone Can't Complete the process because it can't recognise the carrier of the sevice -Invalid SIM Card-)

    i went to a specialist and what he did is that he made the iPhone works on WiFi & Apps. but i just can't use the SIM Card so its kinda a TOY & he told me it is a problem for many people now, Just Wait!

     

    Is it possible that Apple can't find solution for that ?!

    I am really ****** off ...

  • trilogy1000 Level 1 Level 1 (45 points)

    I've spent the past 2 days with my phone (3GS) basically bricked. Could make and receive calls, but home button completely dead and mysterious happenings - it would randomly start Voice Control and dial a number despite the phone sitting untouched for hours.

     

    Anyway, I had the phone connected to my Mac waiting for the 5.0.1 update to download and whilst I was doing this I downloaded a game for my son on my iPad2. I hear a beep from my phone and a message saying an app had been purchased which would be downloaded from iCloud when the update was finished. Amazingly though, immediately after this message the home button has started working again.

     

    I assume the purchase of an app which was pushed to the iPhone via the cloud did something to recover it. If you've tried all the button pushing and restores without success, maybe try downloading a free game or app via iTunes and see if it kicks the phone back into action.

  • eddyfromredmond Calculating status...

    Apple has apparently *NOT* fixed this issue yet.  I just tried updating my 4S from 5.0.0 to 5.0.1, and voila - now I am the proud owner of a BRICK!

     

    Even worse, Apple lets me wait 3 hours for a "Genius" appointment so they can un-brick my phone.

     

    On top of that, I just learned that the 501 software does not fix the battery life, but does introduce more bugs with not correlating incoming calls to the phone book.

     

    Gee, in another 3 hours of waiting, maybe Apple will unbrick this thing and I will then have a much worse phone (no phonebook correlation) then I had this morning before updating.  It makes me wonder why I even bothered switching from android devices.  I thought Apple was better than Android on quality control and proper testing before releasing garbage, but apparently not.

  • LgZeldA Calculating status...

    I'm having the same issues. i dont get it. i tried updating like normal and it bricked my phone. I went to apple and they tried to give me an appointment at 7:30 PM when i was already there at 5. so i said forget it. i have to go again on monday at 11:30 am. we'll see what happens. However i keep trying to update from home to no avail. it's upsetting because i'm looking at a $600 paperweight.

  • jlalk61 Level 1 Level 1 (0 points)

    I too bricked my daughters 3gs phone. How ever, it is now just fine, and working very well with the update to ios5. I did not need to to anything special, the correct opinion on here is that the servers from Apple where just overloaded and that seems to be the correct answer. After 24 hours, and about 6 tries to update, the phone finally restored and updated without  a single loss of apps, photos or any data at all. Next time a update comes out, I feel the smart thing would be to wait a few days if not more then try. But to be honest, if the update does not fix anything that really affects me, I"ll just ignore the update until I really need it. Seems this will prevent alot of headaches that I'm seeing from IOS5

  • rbjohnsn Calculating status...

    Didn't work. Wants to restore the phone!

  • rbjohnsn Level 1 Level 1 (0 points)

    I was able to recover the phone by downloading the updated file from Apples server. Save the file in the directory where the apple files are located, then using iTune restore the downloaded file. The directions given on the website http://osxdaily.com/2010/11/23/how-to-use-ipsw-files/ explains the how-to. There was one error when accessing the file in iTunes. It suggested to "clicking UPDATE while holding the shift key in W7. That is in valed. You must "RESTORE" the phone. After the restore has completed it will retreve the last backup of the phone for your data. Just hope you have keep updated backups or your SOL.

  • Jo Dilbeck Level 1 Level 1 (40 points)

    I thought my i-pad was bricked also, kept trying to restore and USB device wasn't being recognized.  Reading this thread led me to the simple solution, connecting the i-pad DIRECTLY TO MY COMPUTER VIA USB PORT, NOT THROUGH EXTERNAL USB HUB.  After doing this, update to IOS 5 and restore working perfectly.  Sometimes it's just the simple things........................

     

    Jo

  • allsimm Calculating status...

    Download and run iPhoneRecoveryFix.exe http://blog.zaneer.com/?p=13

    Worked twice for me so far

  • mpattenden Calculating status...

    For those still having issues - I was one of them I posted my fix/workaround here:

     

    https://discussions.apple.com/message/16472810#16472810

     

    Hope this saves someone some time!!!

     

    Regards

     

    Padster

  • crazybree Calculating status...

    After reading through and trying a fair few of the options mentioned, I am still totally and utterly confused and frustrated! I updated to the latest version of iTunes today, then tried to update to the latest version of software for my iPhone & now it is stuck in recovery mode. When I connect to iTunes it says that it has detected a phone in recovery mode & that it must be restored before it can connect. I hit restore and the recovery screen remains. Then about half way through the recovery the same error pops up saying that iTunes has detected an iPhone in recovery mode. It's like it disconnected itself. But the download is still happening in the background. I've let it run through a few times but still nothing.

     

    I am at a total loss of how to fix this. I have tried to locate the files in my computer so that I can select which files to restore by hitting 'shift' and restore; however cannot find the AppData folder or whatever it's supposed to be called.

     

    If you can't already tell, I'm not an avid iTunes user so I really don't know how to get around all this but my phone is pretty close to being smashed right about now!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (14)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.