Previous 1 2 3 Next 79 Replies Latest reply: Mar 26, 2013 10:50 PM by benbischoff
Panormus Level 1 Level 1

Just updated iMac to OS to 10.7.2 . Updated Aperture to 3.2 . iPhoto says it is current at 9.1.5 . Selected Photostream in iCloud on Control Panel. Photostream shows up in Aperture. Added a photo. Photostream does *not* show up in iPhoto (as an item in the left hand list) and of course the photo from Aperture does not show up anywhere else in iPhoto.


Any suggestions how to add the Photostream item to iPhoto?

iMac, Mac OS X (10.6.7)
Solved by Scott_K on Oct 12, 2011 7:53 PM Solved

I was having similar issue with iPhoto 9.1.5.  Updating iPhoto via Software Update (not within iPhoto) updated to version 9.2. 

  • bikesfast Level 1 Level 1

    I am having the same problem, except with Aperture 3.2.  I don't have the PhotoSteam icon in Perferences to turn it on.  I am using 10.6.8 OS on my MacBook Pro, don't know if that is the issue or not.  Aperture seems to work fine.  I can't resolve it through the istructions in th AP manual or iCloud.  Is there anybody else haveing the same problem??

  • Parrish Jones Level 1 Level 1

    Same problem except that iCloud preferences says my iPhoto needs an update. iPhoto says its up to date. The App store does not recognize I already have iPhoot but says current version is 9.2. I ran general software update and it as downloaded a new version of 9.2. See what happens.

  • Scott_K Level 1 Level 1

    I was having similar issue with iPhoto 9.1.5.  Updating iPhoto via Software Update (not within iPhoto) updated to version 9.2. 

  • Walters92 Level 1 Level 1

    i have the same thing ask Scott_K  im not sure what is up all ik its not cool

  • libik Level 1 Level 1

    I have same problem with iPhoto on Macbook Pro 15'. I cannot see new photos in Photostrems. I took photo by iPhone. I can see this photo from iPad but from iPhoto no.

  • jurgenfromrotterdam Level 1 Level 1

    Same problem, I updated my Iphoto to 9.2. and my iphone 4 to ios5. In Iphoto I don't see on the left FOTOSTREAM.


    Can't stream photo's.


    Help please.

  • Lukey Boots Level 1 Level 1

    Search for 'Update' in the iPhoto Help section & you will find this.


    Update your iPhoto software

    By default, iPhoto automatically notifies you when software updates are available.

    If you purchased iPhoto in the Mac App Store, or if iPhoto was pre-installed on your computer along with Mac OS X v10.7 Lion or later, an update notification is displayed on the App Store icon in the Dock.

    If you installed iPhoto from the iLife ’11 DVD, or if iPhoto was pre-installed on your computer along with Mac OS X v10.6.8 Snow Leopard or earlier, iPhoto periodically checks for updates when you open iPhoto and notifies you if an update is available. If you don’t want iPhoto to automatically check for updates, you can turn off automatic notifications in iPhoto preferences.

    You can also check for updates manually.


    Then expand the boxes below it to update your iPhoto based on how it was installed on your mac, and what OS you are running.


    For me, running iPhoto on a 2 day old MBP with Lion & iPhoto pre-installed, running the general software updater didn't find the 9.2 update. However, opening the App store & clicking on 'Updates' gave me the option to update to iPhoto 9.2


    Mark this right if it helps

  • Alan Mitchell Level 1 Level 1

    I updated my iPhoto from Software Update.  Photo Stream appears on the side board, but eveytime I click on it iPhoto crashes.

  • diogosgp Level 1 Level 1

    Hi guys,

    after updating the Lion OSX, you need to run the software update again. It will be shown the new update for the iPhoto.



  • jamie_a_d Level 1 Level 1

    right guys, here it is! The bite from the apple let's say!


    I updated to IOS5 (16g 3gs) and I have lion running on my mb!


    Mostly everything works ok! Iphoto photostream however doesn't, (version 9.2) This is the ilife 11 installed version! (after running the countless updates) aperture updated and photostream works perfectly!


    My friend is running mbp, iphone 3gs, imac (both home and work) and his set up all works (same iphoto 9.2, lion, ios5 etc)


    Location reminders also are not working with my 3gs so I went in to apple in sheffield today and asked the very helpfull :\ guy who said, no everything should work on the 3gs, I think your best booking a genious appointment! erm, thanks for the help!


    I reinstalled ilife 11, completed the updates to iphoto all over again, still nothing! If anyone figures out something simple that we're all missing i'll get you some m&ms

  • Alan Mitchell Level 1 Level 1

    I fixed the problem by getting rid of the 3ivx file in the Quick Time folder of my Library.

  • apf03 Level 1 Level 1

    Alan's solution of deleting 3ivx from the Quicktime folder did the trick for me also.

  • pamcasem Level 1 Level 1

    i just came across this update...i'm downloading now because Photostream wasn't showing up in my iPhoto either.

  • Zegalles Level 1 Level 1

    I used the manual update to iPhoto 9.2, mentioned in the post from Pamcasem, however the the photostream is visable in Iphoto there is nothing to show in the cloud itself.


    Neither software update, Appstore or iTunes showed anything regarding an update for iPhoto.

Previous 1 2 3 Next