Previous 1 2 3 4 Next 79 Replies Latest reply: Mar 26, 2013 10:50 PM by benbischoff Go to original post
  • Mark Cohen2 Level 1 Level 1 (5 points)

    Evidently, this isn't supported under Snow Leopard.

     

    What crap--I have a Core Duo MacBook (early 2006) that can't update to Lion (need Core 2 Duo) but is okay running iPhoto 9.2. Why can't Photostream be supported? Or some of the other iCloud features such as calendar synching?

     

    Apple really screwed up on this issue--nothing talked about these features being Lion only. If you go onto Apple's site, there's still no mention of lack of support for Snow Leopard. And this extends to the need for a control panel for iCloud, which is also missing.

     

    Crazy that Apple won't support it's own 2-year-old OS with iCloud but will support the 5-year-old Windows Vista.

     

    There was talk in August of a 10.6.9 release supporting iCloud, but nothing's been mentioned recently.

  • sungwook Level 1 Level 1 (0 points)

    I suppose you want to first upgrade your Mac OS X to 10.7.2 which would help you to solve that matter.

     

    If this continunes to persist, check iCloud setting by clicking "system preference"->iCloud to see whether the photo stream checkbox was checked.

     

    And then back to Aperture again to find the showing up menu to turn on the Photo Stream only if you could not find it there.

     

    I hope this will be helpful to you.   I have solved the problem by this procedure.

  • jamie_a_d Level 1 Level 1 (0 points)

    Can't find the fil in the quicktime folder, downloaded and installed the above update still nothing, aperture still fine! I don't actually want it until apple sort it out as I use an awesome app called photosync (about £1.50) lets you select individual photos from your photos app on phone or ipad and wirelessly send it in to iphoto or wherever or do what im doing and send it straight to a folder on my NAS!

     

    Anyway even though i dont want to use it i'm still not having something missing from the update so I am off to see an apple genius tomorrow! I'll show him this thread and i'll report back what they say!

  • drazan Level 1 Level 1 (5 points)

    You have to enable PhotoStream in iPhoto before it will show up.  To do this >open iPhoto>then in the top left click on iPhoto> then click Preferences>then on the pop up click PhotoStream> Enable PhotoStream

     

    Hope that helps

  • Zegalles Level 1 Level 1 (0 points)

    I did enable every optie known to me, changed every preference in iPhoto, iTunes, Lion, etc It just does not show in the cloud.

  • jamie_a_d Level 1 Level 1 (0 points)

    hope it helps? What to make me feel like a complete and utter numpty? lol It was right there! You can only use it EITHER with aperture OR iphoto not both! This is actually a great thing as you can use one for the normal way or handling your photos and the other for the stream! Thank you very much man! Still got questions for the genius guys! But you deff get the M&Ms!!

  • txzone Level 1 Level 1 (0 points)

    Mine is showing up under "Recent" instead of "Albums" (which is where I thought it would be.

  • apf0333 Level 1 Level 1 (0 points)

    Go to the menu bar in finder select "Go to folder" enter  /Volumes/harddrive name/Volumes/MacintoshHD/Library/QuickTime

     

    This will take you to the quicktime folder.

  • emiki88 Level 1 Level 1 (0 points)

    Wrong place.

  • axis360 Level 1 Level 1 (135 points)

    With all the new OS on iPhone, with operating system on Mac and the services that are offered like photo stream Siri and even apps in store that if your not on top of latest updates you are left behind. I have been using Mac's for a long time and I have never seen the flurry of upgrades now offered. It is a job to keep up. If you bought on app store it helps but that is not always the case. I do agree if you want all the new features, run lion, run IOS 5 keep on top of updates and be a little patient. I do think there is a great end road but a learning curve for us and the programs seems inevitable. The community here is great.

    John

  • ken.atwell Level 1 Level 1 (0 points)

    I had a similar problem with iPhone photos (iOS5) getting shared via Photo Stream to my iPad (also iOS5), but not iPhoto 11.2 on my MacBook Pro with 10.7.2.

     

    WORK-AROUND (courtesy http://www.mactalk.com.au/59/104722-photostream-not-syncing-all-photos-iphoto.ht ml):  Go to your system preference -> iCloud -> turn off Photo Stream (which will delete the MacBook's cache), and then re-enable.  The entire Photo Stream will be re-synched, but you can at least get to everything,

     

    I hope this helps.

    KEN

  • briang41 Level 1 Level 1 (0 points)

    2 days to figure out!! Followed Apple directions to set up iCloud. As I have a me.com account I used that ID to set up iMac and the store ID for the phone. Apple says you can have different IDs.WRONG. The photosteam when opened on the Mac put all photos on the Mac taken from1st October into photosteam- unnecessary. However no photos from my brand new beautiful iphone. So I signed out of iCloud on the Mac and restarted using the original(store) ID. Works perfectly for photostream!! Have not checked the rest as yet.

  • mwilson5ca Level 1 Level 1 (0 points)

    Thanks Ken.  After trying numerous solutions, yours worked perfectly for me. 

  • Nelsley Level 1 Level 1 (0 points)

    Thanks from me also Ken ..... I have been trying different things for days and nothing worked.  I tried your solution and it worked straight away.  Thanks again

  • dowliscorpsol Level 1 Level 1 (0 points)

    Please can you help me. I have an iMac running 10.7.2 and I have upgraded to iCloud but it will not show in the system preff. I have it working fine on my Air/iPad/iPhone but can not get it to show on my desktop machine. My main reason if for photostream. I have tried software update etc. Thanks for any help

Previous 1 2 3 4 Next