Previous 1 2 3 4 5 6 Next 79 Replies Latest reply: Mar 26, 2013 10:50 PM by benbischoff Go to original post
  • bluessociety Level 1 (0 points)

    I've tried all the things suggested. My settings are correct, but I can't view the photo stream icon on my mac. Meanwhile, photo stream works fine on my iPad. Why is Photo Stream working on the iPad and not on my mac?

  • LarryHN Level 9 (77,030 points)

    Because you have a problem that you need to fix


    If you want assistance you need to provide details - no mine readers here - telling us that something does nto work with no information about software versions, configuration, list of what you have tried or work flow does not give us anything to go on except wild guesses


    Most common reason is no having the current version of iPhoto or not being logged into iCLoud and having PS enabled - but those are simple wild guesses based on zero information except that PS is not working on your mac



  • Keev12 Level 1 (0 points)

    Everything seems to be setup correctly but iPhone photos will sync to Mac but not to iPad. Any suggestions?

  • Ronnie-MBP Level 1 (0 points)

    hi guys,


    I have read all the thread and tried them. However I am expericing MBP iPhoto unable to launch Photostream. IT was working perfectly until my MBP HDD crash last month. Apple store re-built the system and now it is not working.

    MBP v 10.7.5, iPhoto v9.4.2, iPad v5.1.1, iPhone 5 v6.1.3 and Apple TV.

    I took picture on iPhone5, the photo will appear on Photostream on iPad, Apple TV but not MBP. Tried to enable Photostream in iPhoto but it display "Enabling Photo Stream" and it will just disappear without enabling it.


    Anyone else has encounter this before?


  • benbischoff Level 1 (10 points)

    Did you try Stevecarpenter post on this thread? It work straight away for me but that was a while ago now. It does sound identical to the issue I had.

    Good luck

Previous 1 2 3 4 5 6 Next