Previous 1 2 Next 18 Replies Latest reply: Oct 23, 2013 5:52 PM by rocketman64
Big Albowski Level 1 Level 1 (0 points)

I just updated to iOS 5 and running iTunes 10.5 on a MacBook running OS X 10.6.8...everything seems to running fine except for the ability to wireless sync to iTunes. I checked the option in iTunes, plugged the iPhone 4 to a power source and yet the Sync option is unavailable. Only when the iPhone is physically connected to the MacBook does this option become available on the iPhone. Please advise,

 

Al


MacBook C2D 2.0, Mac OS X (10.6.8), 2.5 GB Ram 750GB HD Superdrive
  • Shtoopendus Level 1 Level 1 (10 points)

    On your iPhone go to Settings > General > iTunes Wi-Fi Sync. Ensure this feature is enabled click Sync Now if necessary.

     

    Allan

  • Logan Winter Level 1 Level 1 (0 points)

    I think his problem is similar to mine. What I experence is that the "iTunes WiFi Sync" button in Settings > General > iTunes Wi-Fi Sync is greyed out, even when connected to power. I have the feature enabled in iTunes, but it won't let me wirelessly sync.

  • Big Albowski Level 1 Level 1 (0 points)

    I got the problem resolved....however, this is what I noticed; your computer not only has to be on and connected to WiFi, but iTunes needs to be running. I guess I figured this should've been obvious, but I overlooked this detail.One nice surprise was that the iPhone didn't need to be plugged into a power source.

  • David Ewert1 Level 1 Level 1 (5 points)

    My iPhone 4 (i os 5) seems to be syncing with my MacBook Pro (iTunes 10.5), but will not actually transfer any data. The iTunes window says, "Syncing, step 1 of 4, 2 of 4 ... etc", but when the sync is finished none of the podcasts, photos, or music has transfered from my laptop to my iPhone.

     

    I haven't changed the way I sync, other than the required, "sync with this iPhone over wi-fi" instruction.

  • Vvinay Level 1 Level 1 (50 points)

    I had this issue of not syncing over wi-fi & i have fixed this. Below were my devices,

    1. Windows XP Laptop

    2.ipad 2 with ios5.

     

    Below are the steps to ensure wi-fi sync works.

     

    1. Connect your iPhone/iPad with USB cable to Computer where itunes installed.

    2. Click on the "device" icon in itunes, & in "Summary" Page, ensure you have enabled the option "Sync Over Wifi My Ipad / iphone"

    3. Disconnect the Cable,

     

    You should be still able to see your ipad in itunes, if not, follow the below steps

     

    4. Enable Upnp in your computer.

    5. This link, will tell you, how to enable upnp in windows machine. --> http://support.microsoft.com/kb/941206

    6. Restart your Computer

    7. Ensure SSDP service is running in Automatic mode.

    8. You should also ensure upnp is supported in your ADSL or Wi-Fi router.

    9. IN your router, under LAN settings (Advanced), there will be option of Upnp, enable this. Even if it is enabled, disable & enable it. Restart the router once.

    9a. The Upnp & SSDP would take 10 minutes to discover the device. Have Patience at times .

    Open iTunes & Power on your ipad, you should be able to see the ipad in itunes now. if not,

     

    10. Close your itunes & power off ipad.

    11. Restart the service called "Apple Mobile Device",

     

    Open iTunes & Power on your ipad, you should be able to see the ipad in itunes now, if not.

     

    12. Disable Firewall & IPS in your Network Connections. Disable built-in Firewall & IPS in Virus Softwares. Ensure TCP ports 123 and 3689, as well as UDP ports 123 and 5353 are allowed. Refer to this link for more inputs --> http://support.apple.com/kb/TS4062.

     

    13. Close your itunes & power off ipad.

    14. Restart the service called "Apple Mobile Device",

     

    Open iTunes & Power on your ipad.

     

    This should be working now for sure shot. . I bet.

  • slyinthefield Level 1 Level 1 (0 points)

    So I've just fixed this issue for me and it was the router at fault. UPNP was not functioning correctly, or at least how the iMac expected it to. I swapped my router out and all is well, sync perfectly , and now remote works too.

  • Sunken Level 1 Level 1 (0 points)

    Thanks Vvinay. I've been having problems with this for weeks. Sometimes it works, but more than often my iPod and iPad are just not picked up. I followed your instructions and they have both just appeared. I didn't need to go into the router settings but did have to tick the ipnp box on my computer. Thanks for the link. Of course, it could all disappear again by tomorrow if past experiences are anything to go by. For now at least though I'm able to sync. Fingers crossed.

     

    Sunken.

  • km5yq Level 1 Level 1 (0 points)

    I had Stealth Mode Enabled on the firewall. After turning this off Wireless Synch began working.

     

    Screen Shot 2011-11-15 at 10.05.53 PM.png

  • itgreg Level 1 Level 1 (0 points)

    12. Disable Firewall & IPS in your Network Connections. Disable built-in Firewall & IPS in Virus Softwares. Ensure TCP ports 123 and 3689, as well as UDP ports 123 and 5353 are allowed. Refer to this link for more inputs --> http://support.apple.com/kb/TS4062.

     

    This is not very good advice.  You are basically turning off yourcomputer's security and protection to try to get it to work.  Even thelink referenced doesn't tell you turn off your firewall.

  • Rawessence Level 1 Level 1 (0 points)

    Worked like a charm! Thanks! Oh, and interestingly (or perhaps by coincidence), Siri started back working after 10 hours of trying to figure out what was wrong! I wonder if there is a connection? That was initially my problem!

  • Linnt Level 1 Level 1 (0 points)

    since i also couldn't get iCloud to work...which frustrates me to no end. therefore, i too decided on using iTune wifi sync, at first it didn't work and after hours of googling and the wonderful replies i still could get it to work, tht was untill i Vvinay's post. since my PC is Window XP it didn't help but it did led me to the knowing why i could syn wirelessly.

     

    for those who have a PC working on Window 7 and can't sync wireless, this might help:

     

    1. open Control Panel

    2. select Network and Internet

    3. go to Network and Sharing Center

    4. click on Change Advances Sharing Settings (on the left side bar)

    5. scroll do to Public tab

    6. check on 'Turn on Netowrk Discovery'

     

    by doing so it will allow your apple device to locate the network so you can sync itune files wirelessly.

     

    P.S. i can't believe it was just a simple step as activating my public sharing network to slove my hours of agony. sigh.

  • doctaj5 Level 1 Level 1 (0 points)

    I had this problem on a Win 7 machine and it was actually quite simple for me to fix.

    First, make sure you have the latest version of iTunes. Then, plug in the iphone and then then go to summary and make sure that Sync this iphone over wireless is selected. Next open the windows control panel and select network and internet. You should see iCloud listed there. Sign in to iCloud and viola! That's it! It will add the firewall execptions you need automatically.

     

    2-24-2012 5-09-40 PM.png

  • YankeeB Level 1 Level 1 (0 points)

    For anyone having problems with wireless sync, plug idevice, be it iPhone or iPad to iTunes, on Summary page, scroll down to Options and check box for Sync with device over wifi. If you don't scroll down on summary page you wouldn't see Option box, lol I went through the same thing until I did, fixed my problem

  • the m and m man Level 1 Level 1 (0 points)

    I'm having the same problem, it used to work a couple weeks ago but for now some reason it won't even recognize the device. Only if they are plugged in will recognize them.

    Unless her what to do about this I've tried everything that I can think of.

     

    best of luck

Previous 1 2 Next