Previous 1 2 Next 23 Replies Latest reply: Oct 15, 2013 7:57 AM by Correzpond
DMC_ATL Level 1 Level 1 (0 points)

Since I couldn't get iCloud to work, I tried to use iTunes Wi-Fi Sync.  However, it isn't working either.  In the phone's settings, the Sync Now button is not available even though the phone is plugged in and connected to Wi-Fi.  I made sure that the phone had been added to the network as a trusted device, so I'm not sure what the problem is.


iPhone 3GS, Windows 7
  • DMC_ATL Level 1 Level 1 (0 points)

    I found the solution last night.  It seems that it's not suffiicient to check the box in iTunes on your device's home screen saying you want to sync using Wi-Fi.  You have to check the box AND THEN SYNC NOT USING WI-FI; then and only then will Wi-Fi Sync work.

     

    Not exactly intuitive...

  • @seanetaylor Level 1 Level 1 (0 points)

    I tried this but some how still not working... I have tried everything!

     

    I have an iPhone4S and dowloaded the new iTunes several times... oh why, looks like I won't be using this feature much!

     

    @seanetaylor

  • Jeremy Bechtold Level 2 Level 2 (220 points)

    for what it's worth, I learned today that wifi syncing does NOT require the iPhone to be plugged into a power source. I spent an hour yesterday trying to get it to sync until I learned of the checkbox in the iPhone's summary tab in itunes (I was following a lifehacker tut that made no mention of the summary page checkbox). after I checked the box, I unplugged my iPhone form my usb and put it on a dock connected to power and my office stereo where it immediately found itunes and sync'd.

     

    this morning when I came to my office, itunes was still open form the night before, and I sat my iPhone on the desk where it usually sits. I noticed the the little sync icon moving and noticed that itunes had indeed listed my iPhone again as connected though I did nothing to initiate it, and it sync'd just fine.

     

    the key for me was making sure the summary tab has the box checked. you've already tried that, so maybe just make sure the you click the apply button (obvious, I know, but I guess it should be said), and then maybe sync as the previous comment suggests (although it wasn't required for mine to work). with all the incomplete tuts around the web for this feature and apparently false requirements, I'd just look to try everything suggested and hopefully something triggers a good result. just wanted to add my experience in case it helps you out.

  • @seanetaylor Level 1 Level 1 (0 points)

    Tried it. I have even uninstalled iTunes, rebooted, and reinstalled... no luck!

     

    I am just waiting for Apple to get back to about my account anyways (something about license error for downloads), I will ask then and update here!

     

     

  • Robo49 Level 1 Level 1 (0 points)

    I tried all that too and for a few days I just could not get it working. Then I read that maybe updating the firmware in my router might work. I have Verizon FiOS, and went into the Router settings to upgrade my router firmware. After that, I shut everything down and restarted; also rebooted the iPhone. Synced again with the cable attached. Then removed the cable. The "SYNC NOW" button went grey again and I thought oh well that didnt work. But, then the button came alive again and I could see my iPhone still in the devices list in iTunes. So far its still working.

  • Vvinay Level 1 Level 1 (50 points)

    I had this issue of not syncing over wi-fi & i have fixed this. Below were my devices,

    1. Windows XP Laptop

    2.ipad 2 with ios5.

     

    Below are the steps to ensure wi-fi sync works.

     

    1. Connect your iPhone/iPad with USB cable to Computer where itunes installed.

    2. Click on the "device" icon in itunes, & in "Summary" Page, ensure you have enabled the option "Sync Over Wifi My Ipad / iphone"

    3. Disconnect the Cable,

     

    You should be still able to see your ipad in itunes, if not, follow the below steps

     

    4. Enable Upnp in your computer.

    5. This link, will tell you, how to enable upnp in windows machine. --> http://support.microsoft.com/kb/941206

    6. Restart your Computer

    7. Ensure SSDP service is running in Automatic mode.

    8. You should also ensure upnp is supported in your ADSL or Wi-Fi router.

    9. IN your router, under LAN settings (Advanced), there will be option of Upnp, enable this. Even if it is enabled, disable & enable it. Restart the router once.

    9a. The Upnp & SSDP would take 10 minutes to discover the device. Have Patience at times .

    Open iTunes & Power on your ipad, you should be able to see the ipad in itunes now. if not,

     

    10. Close your itunes & power off ipad.

    11. Restart the service called "Apple Mobile Device",

     

    Open iTunes & Power on your ipad, you should be able to see the ipad in itunes now, if not.

     

    12. Disable Firewall & IPS in your Network Connections. Disable built-in Firewall & IPS in Virus Softwares. Ensure TCP ports 123 and 3689, as well as UDP ports 123 and 5353 are allowed. Refer to this link for more inputs --> http://support.apple.com/kb/TS4062.

     

    13. Close your itunes & power off ipad.

    14. Restart the service called "Apple Mobile Device",

     

    Open iTunes & Power on your ipad.

     

    This should be working now for sure shot. . I bet.

  • jbrad29 Level 1 Level 1 (0 points)

    Hi. Normally I wouldn't post but I found a fix for this after giving up and trying to sort out another problem of iTunes store and safari not working on my laptop. I spent a good few hours on the phone to apple care trying to fix the wifi sync issue to no avail. I had given up having tried router settings, firewall settings, uninstalls the lot.

    iTunes was running very buggy and slow on the laptop, I put it down to low memory, it was struggling with standard USB sync but I found a post as below

     

     

    start>programs>accessories> right click on Command Prompt and run as Administrator

     

    then simply enter 'netsh winsock reset' and return

     

    after restarting the PC and loading up iTunes the store was there fine  ;-)

     

    Thanks Flipper_71

     

    This fixed the sync issue and the iTunes and safari issue! The original thread was here

    https://discussions.apple.com/thread/2767066?start=45&tstart=0

     

    I hope this helps others with the same nagging issue.

  • JimJones1O1 Level 1 Level 1 (0 points)

    I've been trying to get my wi-fi sync to work. What if no check box is present at all under options menu in the device summary? (I have the latest Itunes version and IOS 5 on both my Iphone and IPad and yet neither hads the "enable wifi sync" check box when connected to itunes.

  • Jeremy Bechtold Level 2 Level 2 (220 points)

    can you do a screen capture or a small screencast so that we can see what is on the screen to try to help? something sounds more wrong than a missing checkbox if you're iPhone and/or iPad are not showing the proper options.

     

    I just did this very quickly http://screencast.com/t/za79hqnbO with the free jing/screencast.com app and service so that you can see what it "should" look like. a screen capture would probably be fine as well, but being able to toggle between sections might be helpful too to ensure we're seeing the right stuff.

  • Chaz27 Level 1 Level 1 (0 points)

    try this as Vvinay said. but was missing a critical step that might help with some people. ok so try this as was stated.

    "Ensure TCP ports 123 and 3689, as well as UDP ports 123 and 5353 are allowed. Refer to this link for more inputs --> http://support.apple.com/kb/TS4062."

    you have to go into security and firewall settings. dont turn them off completely just open some ports on your inbound (windows 7) new rule port option and follow directions this is just for windows firewall i didnt touch my antivirus at all. you will have to enter two items, one for tcp and the other for udp. i enter a name like 'Wifi sync iTunes (mine)' so i can find it later. now after that is done shut down iphone now shut off computer then unplug router ( main step missing!!!) now wait 15 seconds plug router in and wait untill all lights on. now you can power up iPhone and PC. open itunes and make sure you are connected to wifi on you iphone. it should be working i hope.

    hope this helps some of you out there.

  • Chaz27 Level 1 Level 1 (0 points)

    i forgot you have to do it on your outbound as well. so do the same thing for inbound and outbound. one thing is that on the outbound you have to change the default setting to allow connection. when you do inbound it is already checked. remember this is windows 7 firewall in the advanced settings., sorry for not clarifying both inbound and outbound. then continue my directions in my previous post

  • gouz Level 1 Level 1 (0 points)

    all I can say is THANK YOU ! Maybe I was missing something in past posts about this issue but you nailed it !

    done and done ! all is well and working !

     

                             Re: iTunes WiFi Sync not working                       

                                                    Oct 19, 2011 9:15 AM                                                    (in response to @seanetaylor)                                                               

    I had this issue of not syncing over wi-fi & i have fixed this. Below were my devices,

    1. Windows XP Laptop

    2.ipad 2 with ios5.

     

    Below are the steps to ensure wi-fi sync works.

     

    1. Connect your iPhone/iPad with USB cable to Computer where itunes installed.

    2. Click on the "device" icon in itunes, & in "Summary" Page, ensure you have enabled the option "Sync Over Wifi My Ipad / iphone"

    3. Disconnect the Cable,

     

    You should be still able to see your ipad in itunes, if not, follow the below steps

     

    4. Enable Upnp in your computer.

    5. This link, will tell you, how to enable upnp in windows machine. --> http://support.microsoft.com/kb/941206

    6. Restart your Computer

    7. Ensure SSDP service is running in Automatic mode.

    8. You should also ensure upnp is supported in your ADSL or Wi-Fi router.

    9. IN your router, under LAN settings (Advanced), there will be option of Upnp, enable this. Even if it is enabled, disable & enable it. Restart the router once.

    9a. The Upnp & SSDP would take 10 minutes to discover the device. Have Patience at times .

    Open iTunes & Power on your ipad, you should be able to see the ipad in itunes now. if not,

     

    10. Close your itunes & power off ipad.

    11. Restart the service called "Apple Mobile Device",

     

    Open iTunes & Power on your ipad, you should be able to see the ipad in itunes now, if not.

     

    12. Disable Firewall & IPS in your Network Connections. Disable built-in Firewall & IPS in Virus Softwares. Ensure TCP ports 123 and 3689, as well as UDP ports 123 and 5353 are allowed. Refer to this link for more inputs --> http://support.apple.com/kb/TS4062.

     

    13. Close your itunes & power off ipad.

    14. Restart the service called "Apple Mobile Device",

     

    Open iTunes & Power on your ipad.

     

    This should be working now for sure shot. . I bet.

     

    Message was edited by: gouz

  • blackadder06 Level 1 Level 1 (0 points)

    I've tried as you suggested but iTunes on my PC still does not "see" my iPad2 unless connected via usb cable to my PC. All I get on iPad > Setting > General > iTunes Wi-Fi Sync is a the (non technical term) "Greyed out box" stating Sync Now and underneath a line stating "Sync will resume when "DSK-001" is available, what is that?????.

     

    What I find frustrating is that for a few weeks,after simply enabling the option "Sync Over Wifi My Ipad, I could take my iPad up to my PC, simply place it on my desk near to my PC,  turn on iTunes on the PC and  ITunes would "detect" my iPad and Sync.   I've altered no settings since and no matter what I try I can't get my PC iTunes to "see" my iPad unless it is connected via a usb.

     

    Any simple remedies?

  • gouz Level 1 Level 1 (0 points)

    open services in windows , restart ssdp , upnp and apple mobile -

    it will not work

Previous 1 2 Next