1 2 3 4 5 Previous Next 177 Replies Latest reply: Jul 26, 2013 6:56 AM by Jamy2013 Go to original post Branched to a new discussion.
  • 30. Re: Updated to iOs5 lost everything! Help?
    arod05 Level 1 Level 1 (0 points)

    This is what I was able to find:

     

     

    Error 50: This error (and error -50) are timeout errors. Follow the steps for errors 13 or 14 above.

     

    Error 13 and 14: These errors are typically resolved by performing one or more of the steps listed below:

     

    Perform USB isolation troubleshooting, including trying a different USB port directly on the computer. See the advanced steps below for USB troubleshooting.

    Put a USB 2.0 hub between the device and the computer.

    Try a different USB 30-pin dock-connector cable.

    Eliminate third-party security software conflicts.

    There may be third-party software installed that modifies your default packet size in Windows by inserting one or more TcpWindowSize entries into your registry. Your default packet size being set incorrectly can cause this error. Contact the manufacturer of the software that installed the packet-size modification for assistance. Or, follow this article by Microsoft: How to reset Internet Protocol (TCP/IP) to reset the packet size back to the default for Windows.

    Connect your computer directly to your Internet source, bypassing any routers, hubs, or switches. You may need to restart your computer and modem to get online.

    Try to restore from another known-good computer and network.

     

    If any of u want to try it and tell me how it goes I'll be greatly grateful. I'm stuck at work!

  • 31. Re: Updated to iOs5 lost everything! Help?
    ScubaGuy262 Level 1 Level 1 (0 points)

    I highly suspect the backup prior to the iOS5 upgrade didn't happen, even though iTunes said it had. Post upgrade is when iTunes informed me the backup couldn't be located to do the restore. Scared I lost everything.

     

    I'm running iTunes 10.5.0.142 on MS. http://support.apple.com/kb/ht1414 shows the backup directory should be "\Documents and Settings\(username)\Application Data\Apple Computer\MobileSync\Backup\". I noticed a new folder "\Documents and Settin\Application Data\Apple Computer\MobileSync\Backup\" appearing -- notice the shortened "Documents and Settin" directory name, it's not a typo. It looks like the new iTunes is using this folder which is why it couldn't find the backup to restore.

     

    Through some creative file management on my desktop I was able to move the backup files I had previously to the new malformed backup folder name and trick iTunes to restoring a month old backup. Not for the faint.

     

    I recovered images, apps, app data, contacts, texts and call logs up to a month back. Music for some reason was completely gone. Note that this backup was from the prior iTunes release.

     

    So I lost a month of data instead of everything. Still not happy.

     

    What happened Apple? I don't think this is user error.

    His body isn't even cold.

  • 32. Re: Updated to iOs5 lost everything! Help?
    Andoman Level 1 Level 1 (15 points)

    I also had a similar problem while trying to restore from a backup made prior to iOS 5. I got the same error, and after a while i also got this Error -35

     

    I had just upgraded the iPad 2 to iOS 5 without any issues, so I did the same thing with the iPhone 4, also using the same cable. The phone was updated to iOS 5 but the restore failed, a couple of times. Then I read this:

     

    Error 35: You can resolve this error by using a known-good 30-pin USB Dock Connector cable. If that does not resolve the issue, follow the instructions for errors 13 or 14 above.

     

    Switched to another cable and restore worked. Now I have all my stuff back!

  • 33. Re: Updated to iOs5 lost everything! Help?
    Joehax Level 1 Level 1 (0 points)

    iTunes is also telling me 'An error occurred while restoring this iPhone (-50)' each time I reconnect my iPhone to the PC.

     

    I tried 2 different authentic iPhone cables, and also over Wifi, but same error all the time.

     

    I don't care about the music, I just want my contacts and apps back. I can't even redownload some of the apps because they're no longer on the App Store :\

     

    Help!

  • 34. Re: Updated to iOs5 lost everything! Help?
    habu123 Level 1 Level 1 (0 points)

    I'm on the same boat, just lost the last three weeks of data or so. I know it could be worse so I am counting myself lucky. However, it is still not normal, it feels like a pebble in your shoe bugging all day. I just can't ignore it even if afaik wasn't much more than a couple of pics, message history and some contacts.

  • 35. Re: Updated to iOs5 lost everything! Help?
    simon299 Level 1 Level 1 (0 points)

    Well my ipod touch 4th generation updated fine, BUT it did not restore from the backup it did before the update. It pretty much gave me a new ipod touch 4th gen with ios 5. >:I I tried to find the backup from the update but couldn't find it. The only other backup I have in there is one from 2009...

  • 36. Re: Updated to iOs5 lost everything! Help?
    simon299 Level 1 Level 1 (0 points)

    That is exactly my problem. It didn't restore from the "BACKUP" it did before, it took 3+ HOURS FOR THE BACKUP. Now it says it can't even find the backup, I couldn't find it in preferences>devices either. VERY ANNOYING. My entire 20+gb of data inside my iPod had been wiped.

  • 37. Re: Updated to iOs5 lost everything! Help?
    alexanderinSydney Level 1 Level 1 (0 points)

    I am having the same problem.

    I hope by posting my symptoms it will help us all find a solution.

     

    Problem

    Iphone has been upgraded to IOS5

    Restore is not complete

    camera roll is there

    contacts are there

    Mail is there

    Missing 100's of Apps and App categories.

    Did not have any music on it so I am not sure if this restore worked ok.

     

    Environment

    32bit Windows 7 Computer with Itunes 10.5

    Iphone 4 32GB

     

    Symptoms / Process

    1. Backed up Iphone 4 using sync. Multiple successful backups visible in Itunes | Preferences | Device.

    2. Updated to IOS5. Backup during this process was succesful.

    3. After approximately 30-40min and error message comes up

         "iTunes was interrupted while restoring the contents of the iPhone”. Would you like to restore this iPhone again now?"

    At this point IOS5 has been installed, and the iphone is not showing restoring screen any more.

    It is at the IOS5 setup stage.

    4. Itunes is showing "Continue Restore" if you click yes, within seconds the following error occurs

    5. "An error occurred while restoring this iPhone (-50)"

     

    I have tried the following

    Try restoring an older backup

    After 20-30 min restore process Points 3 4 and 5 reoccur.

     

    Try restoring the most recent backup again

    Same result

     

    Try changing USB ports

    Same result

     

    Restart computer, iphone

    Same result

     

    I had the same issue with the IPAD but after second attempt it restored properly.

     

    Any help would be appreciated

    thanks

    Alexander

  • 38. Re: Updated to iOs5 lost everything! Help?
    Koiboy Level 1 Level 1 (0 points)

    Here's my problem:

     

    I downloaded and updated to iOS 5 on my iPhone 4, everything went fine except from the 'Error 3200' which I believe was down tithe sheer volume of folk trying the same thing on launch day. Last night I tried to do my wife's iPhone 4, and after thinking all was well, she pointed out that some of her apps were missing, then on closer inspection she noticed a ton of photos, contacts and calendar entries missing too.

     

    I tried to restore her phone again and noticed there was an issue with the 'back up' - THERE F*CKING WASN'T ONE!!!

    According to iTunes, the last back up for her phone was January, even though it was logged as 'Oct 13 @ 21:38'

    Her phone has basically backed up to Jan of this year and she's lost everything. Lots of memories in those photos and needless to say she was in tears. I now feel awful because it was me who done everything, and somehow feel its all my fault. I didn't do anything different from the way I updated my phone, the whole process was identical. Now I have no clue what to do. Can it be saved???

    This is now making making me seriously rethink getting the 4S, and my wife is definatly finished with Apple. I may jump ship to Android in support of my wife and as a protest.

  • 39. Re: Updated to iOs5 lost everything! Help?
    MikeThompson Level 1 Level 1 (0 points)

    i lost my contacts also but my wife and i both have the iphone 3gs and use the same Apple ID. i believe this screwed everything up, i updated my iphone first, and lost only my apps, i then updated hers and we lost only her pictures, we did notice that some how she now had all of my contacts now on her phone along with her contacts and i had all of her's, i was able to turn off iCloud contacts on both of our phones and then we just deleted each others contacts and that solved that problem, but im still not sure whats going on with the picture being missing, im going to guess iCloud screwed it up as well

  • 40. Re: Updated to iOs5 lost everything! Help?
    Ultraglyd Level 1 Level 1 (0 points)

    I am still having major issues with this build as well as the mysterious case of the missing library(that issue is a holdover from iOS 4.?, iTunes 10.4). I got through it once but every time I plug the phone in it creates a new library, and all my music, apps, etc are lost.  I don't buy music from the store, I move my own ripped library onto the phone, and the apps, I can redownload, although the process of doing all this takes several hours. 
    Clearly unacceptable. I'm going to play with it a bit, but I opened the iPhone like a memory device, drilled down to where the pictures are stored, and copied the whole folder to my desktop. now even if it loses all it's brains, I've saved those memories and I feel a little better about trying things.  Can't figure out how to save my Looney Tunes ringtone, but it's a small price to pay if I can make this work.

     

    However, Android is a real option now, and since Apple is spending boatloads of legal money fighting Samsung, the must fear the product....

  • 41. Re: Updated to iOs5 lost everything! Help?
    free53r1n Level 1 Level 1 (0 points)

    I am running my 5th restore now. The 4th one gave me error -48. I changed the cable and the USB port and will see if it will make a difference. Has anyone tried setting it up as a new iphone and then simply syncing from library within itunes?

  • 42. Re: Updated to iOs5 lost everything! Help?
    Gumfoot Level 1 Level 1 (0 points)

    Tried updating my iPad to IOS5, iTunes said backup was fine and updated without error messages but after the update, my iPad had nothing but my photos restored. No apps, no songs or videos, or anything else. Tried restoring from the backup but iTunes said the only backup available was from several months ago (not true since I backup often and a backup was supposedly done prior to the upgrade to IOS5). I tried restoring from an old backup but the iPad is a brick with nothing on it and iTunes keeps saying it has IOS5 on it. Basically, the IOS5 update left me with an iPad with nothing on it and no way to restore to a previous backup. What can I do?

  • 43. Re: Updated to iOs5 lost everything! Help?
    dkgardner Level 1 Level 1 (0 points)

    Thanks Santranyc. I have just about done everything I know to do. Tried to move it back to 4.3.5, wont do it. Changed cables, no go. I guess I could take my macbook along with my phone the apple store (genius appointment) and see if they can figure it out. The back up is on my computer to maybe I can get that done. If I can even GET an appointment, I bet they are packed full here at my local store. Keeping you guys posted.

  • 44. Re: Updated to iOs5 lost everything! Help?
    jefffromberkeley Level 1 Level 1 (0 points)

    While updating my mom's iPad 2, I got the same '-50' error on a windows 7 machine when trying to restore after installing iOS5. I tried a new cable, as suggested in one of the forums.  No luck.

     

    Here's how I actually got it to work:

    Rebooted windows

    Reset the iPad by holding down the home and off buttons simultaneously until the apple appeared.

    Opened iTunes

    Plugged in iPad

    It worked (I Might have gotten the error one more time, clicked on the iPad in the device section, and did a backup to make it work. I've spent 2 hours trying to figure this it, so I'm a little foggy.)

     

    I'm not sure if this will work for everyone on this thread, but it's worth a try!

1 2 3 4 5 Previous Next