Previous 1 2 3 Next 177 Replies Latest reply: Jul 26, 2013 6:56 AM by Jamy2013 Branched to a new discussion.
dkgardner Level 1 Level 1

So I updated my phone to iOS5 and this is what happens. I lose everything. Cannot restore from backup, nothing. Heres the rundown :


This is the message I get when I plug it in


"iTunes was interrupted while restoring the contents of the iPhone “Gayla's iPhone”. Would you like to restore this iPhone again now?"


So I click "Continue Restore"


Then I get this "An error occurred while restoring this iPhone (-50)"


Whenever I try to restore it from the back up from earlier, it says that it is not compatible and that I cannot use it, or that it is corrupt.


So I click Restore and of course it erases everything (there is nothing on it anyway because it already erased it all)


So we go through that process then I get this :


" The iphone could not be restored. An internal error occured." ( of course it did...)


The back up is on here, because whenever I go into prefference > Devices.. I can see the back up and its what I need but I cannot get it to my phone. How do I get it on there.


I have one idea but I don't know if it's the right one,


Restore it to the older/latest version of iOS that I had (not iOS5) and then restore it from the backup, THEN try to the update again.


Is that right or is there an easier way to do this? Really appreciate your help, as I have lost everything, text message, apps, contacts, pictures. And this is stuff that cannot be replaced.

  • BadBolivian Level 1 Level 1

    I don't have a solution, but I have the same exact issue with my iphone, with "iTunes was interrupted while restoring the contents of the iPhone “iPhone”. Would you like to restore this iPhone again now?" and then with the same error -50.  Help!



  • Germancity Level 1 Level 1


  • Ultraglyd Level 1 Level 1

    The same.  What a POS. Additionally, every time I upgrade iTunes, and it seems as if they push a new version every three days, I loose ALL my music, apps and ringtones, and have to spend hours rebuilding it.  This was the last straw, I'm moving to Samsung.


    It's too bad though, it was another good idea poorly executed.



  • victorfromwest nyack Level 1 Level 1


  • epicbaby Level 1 Level 1

    Please, please help!

  • dkgardner Level 1 Level 1

    Doing everything I can guys. Workin on something right now that MIGHT fix it. I will let you all know ASAP. Problem won't be completely done till tomorrow morning or afternoon but I am working on it. Tried a couple things that didn't work but I will keep you all posted! Let me know if you all find anything either! Stay tuned guys!

  • AznZenSation Level 1 Level 1

    I understand that this is a board dedicated for iPhone users but I can't find any other posts that mentions this mess!!!  I just updated my iPod Touch 4th Generation to iOS 5 and lost all of my music, videos, and apps, and only restored my photos.


    I called Apple last week and they assured me that this update will NOT delete any of my data and FML it did!

    I always sync/backup my iPod with my laptop --- I assumed that this also backs up my music library into a compressed file I clear out all my music on my iTunes because 1,000 songs really slows down my laptop. 


    Now I'm left with nothing!!!!!!


    I went to the App Store through my iPod and it has all my previously purchased apps ready for me to re-install.  Went to iTunes through my device, tried to reload music that I previously purchased and it notified me that I bought it before...and asked me if I want to buy it again?!?!

    -------------------------------------------------------------------------------- -------------------------------------------------------------------------------- -----

    1) Is there anyway that I could at least get back my previously purchased music and video WITHOUT having to repurchase it?


    2) Is there anyway that I could recover the rest of my library? I did do the BACKUP


    ---> I already attempted the RIGHT CLICK on device through iTunes and restore on latest BACKUP----it did absolutely nothing to my old files.  This is sooo not worth the download....over 1,000 songs!!!!

  • upsetwithapple Level 1 Level 1

    same here this *****

  • corey-edm Level 1 Level 1

    same thing happened here as well.  not overly surprising considering I've had so many numerous problems with iTunes and updates prior as well.  But I lost all my texts, and even manual update from my pc is failing.  If I change to sync with iCloud, it looks like it might work, but for all my apps alone it looks like it could take overnight.  I don't have 2 weeks for iCloud to update my phone and its entirety. 

  • dkgardner Level 1 Level 1

    Here's is what I have come up with so far. I tried to restore the iphone to 4.3.5 so that maybe I could put the old back up on there so that I could have all of my information back THEN try the iOS5 update, but no go. 4.3.5 just puts the phone in recovery mode and wont come out so then it goes right back to iOS5, and I can't go any further back then that because if I do it tells me that it cannot be completed because the iphone is not eligible for that "build". Soo, from the way it is looking right now, I'm guessing we are just screwed? Thats all thats I can come up with, idk if my back up is just corrupted or what,  but I have a few of them and have tried them all and I get the same message.


    Hope someone finds something, I would really like to fix this. I am just SICK about the contacts I have lost, no way to replace them.


    I will keep you all posted on what I find out, I hope you will do the same! Thanks guys! I have to call it a night ( it's just 1:54 AM where I am )

  • santranyc Level 1 Level 1

    I have the same error but with an iPad: "An error occurred while restoring this iPad (-50)" with the same message "iTunes was interrupted while restoring the contents of the iPad “iPad”. Would you like to restore this iPad again now?"  Thank you for starting this thread!  I couldn't find anyone else with this problem.


    I support computers and Macs for a living and will do my best to find an answer to this.  Hopefully dk and I and others can come up with something.  The interruption issue and the -50 issue are not being discussed anywhere else (that I can find), so it's up to us.


    Will report back later.

  • chasefromspace Level 1 Level 1

    We need answers. This is the worst. All I'm wishing is to rewind time and have my old software, and my old everything. I should have never updated.

  • Electarael Level 1 Level 1

    I'm in the same boat here. Have tried all the steps on the -13 and -14 troubleshooting. Has anyone tried moving their backups to a different system and restoring from that computer?

  • santranyc Level 1 Level 1

    Complete wipe of iPad, reinstall of iOS 5, and restore to very specific backup (with required password did not work).


    Complete wipe of iPad, reinstall of iOS 5, and set up as new iPad did not work.


    Now I am suspecting that either (1) the ipsw file I have is bad OR (2) I should not be doing this on an SL machine.

Previous 1 2 3 Next