Previous 1 2 3 Next 39 Replies Latest reply: May 9, 2012 3:40 AM by adalie.g Go to original post
  • Tom Wunder Level 1 (0 points)

    I have spent the last 6 hours attempting to resolve iphone synching issues between Sn Apple support and Microsoft Outlook. The problems involve duplicates, triplicates and so forth on my iphone and mac outlook (2011). A sn microsoft tech said Outlook does not currently synch with icloud. I confirmed this with an apple senior tech who, after checking it, said "yes" outlook will not synch through icloud currently. It appears to me this knowledge is not distributed through apple tech support. if you have synching on in outlook, in your systems prefs, and on your iphone you may experience problems. The solution is to connect your iphone to your mac and synch the old way.

  • owl2010 Level 1 (0 points)

    Try the steps spelled out in the following url ...


    good luck!

  • immersivenm Level 1 (0 points)

    I had a bit of a issue also with syncing.

    What wound up working "for me" was to disable the items in icloud in preferences then re-enable them.

    then it prompted me to "merge" my data.

    suddenly ical and contacts etc were synced.


    hope it helps someone

  • chicky monkey Level 1 (0 points)

    Here's how I fixed it:


    When you're in contacts on ipad or iphone, touch "groups" on upper left. I was making all changes on my ipad/iphone when I had the group "all contacts" chosen. Choose "all icloud" group and leave it there and when you add or make changes, it will sync to icloud. All my contacts were on my google account, but not in icloud so I used the following instructions to sync my google contacts to icloud. It worked perfectly. Now I leave my ipad/iphone group set to "all icloud" and it's all syncing to icloud between the ipad2/iphone 4s and imac.


    Thought I'd share how I did this since I'm new to iPhones, iCloud.
    I found other tutorials that involved iTunes and such but I didn't want the hassle.


    Requirements are Gmail Account and a valid iCloud account (Apple ID)


    1. Go to your Google Contacts


    2. Click the More menu > Export


    3. Choose the group or all of your contacts you wish to export, whichever you prefer.


    4. Choose vCard format and click the Export button.


    5. You will now have a contacts.vcf which has been downloaded to your computer. Put it on your desktop if you prefer.


    6. Rename contacts.vcf to yournamehere.vcf (example: stephan.vcf)


    7. Log in to iCloud.


    8. Click Contacts
    Important Note: Make sure there are no contacts listed here before importing or this may not work. The page needs to be blank.


    9. Drag the .vcf file into the window under All Contacts.
    The page will highlight with a blue rectangle when you drag the .vcf onto it. Wait a little bit. (It took about 8 seconds for mine to import. I only have 136 contacts though.)


    On your iPhone, go to Settings > iCloud and make sure Contacts is listed as ON.

  • Lottavdh Level 1 (0 points)

    HI Madzumo - I don't get an option to create an 'iCloud' account in iCal - it only offers me 'mobile me' and various others - any idea what step I have missed?

  • Mac Fanatic Level 1 (115 points)

    I tried some of these workarounds but they did not work.


    Here was my workaround.


    1. Go to computer that has all the contacts that you want to sync.

    2. File/Export/vcard

    3. email that vcard to your iphone

    4. click on vcard and those contacts will be imported into the iphone contacts

  • escale Level 1 (0 points)

    Today I found myself with the same problem. Ever since Apple introduced the iCloud my contacts stopped synching. This is my profile:


    I have an account for iTunes but I don't intend to buy iCloud space or a Mobile Me account.


    So, having that in mind I went to iTunes to see why my contacts weren't syinching. It said that they were being synched by iCloud but that wasn't happening. So I took a look at contacts and there on preferences/General you have the button to sign up with your account. I used my free account but didn't let me.


    I guess I need a MobileMe account to have that feature. So, the easiest was:


    1. On the iPhone I turned off iCloud/Contacts synching.

    2. Then on iTunes I turned on the Contacts Synch as I used to have.

    3. Press Synch button, bottom right.


    Voila! Contacts synched.


    Hope this help you.

  • ramlan Level 1 (0 points)

    About one week ago my syncing from iCloud to my Outlook calendar on my PC (Windows VISTA) stopped working. New entries on my iPhone are synced with iCloud but not added to my Outlook calendar on my PC. I've disabled syncing and re-enabled it on iCloud and the problem persists. When I click the "Refresh iCloud" button in Outlook nothing happens. Any ideas?

  • Poh KP Level 1 (0 points)

    Hi All!


    I also had this problem for a long long time. I am using a 3Gs with iOS5. I love the iCloud except for the fact that my iPhone lags a bit every time I switch apps (which is still tolerable ). I am using Outlook 2007 on my latop.


    Finally, thinking that the culprit might be the iCloud (which only comes with iOS5 recently!), I switched OFF the Contact in the iCloud Settings so that iCloud won't come into play when I sync. The contacts in the iphone is now in All in My iPhone mode. After I finished sync Contacts using iTune as usuall. All the Contacts (including all new entries) now appear in my Outlook.


    Note that I had deleted my Outlook Personal Folder (together with the Contacts) earlier as suggested by someone in Yahoo Answers so my Outlook was blank (No items) before the sync process. I doubt this has any significance on the problem. I think the problem is due to a "conflict" between iCloud Sync and iTune sync. That's why removing of iCloud Sync enables iTune Sync to work properly.


    Hope the above helps everyone here! Cheers!

  • adalie.g Level 1 (10 points)

    I used to have the issue with new contacts I created on my iPhone not going to my iCloud. The problem is clearly solved by just making sure you set your default values under Contacts (and Calendars for those experiencing the same with calendars) to iCloud.  Here is screenshots and steps: iCould contacts not syncing.


    Go to Settings > Mail, Contacts, Calendars > and set the default values under Contacts and Calendars.


    Regarding duplicate entries created after iCloud sync, refer to this.

Previous 1 2 3 Next