13 Replies Latest reply: May 13, 2012 9:32 AM by Bill Warren
Bill Warren Level 1 Level 1 (20 points)

I am trying to copy a DVD I made a few years ago. When I click the "burn" button in Disk Utility, the Progress window indicates that it is writing the track, but then it is done with that it switches to "closing session" with running blue stripes where it hangs up. It has been stuck on this for over an hour. What's wrong?

  • Bengt Wärleby Level 6 Level 6 (19,460 points)

    Hi

     

    iDVD - IS no DVD Copy program at all - It is an encoding DVD code and burn this to DVDs.

     

    As a Video-DVD doesn't have a code that need to be encoded - then iDVD can't do anything to this.

     

    If it is a Privat (not comercial DVD) then

    • Put it in Your Mac

    • Turn of Play DVD - if it starts of it self

    • Use Disk Util tool to make a Copy

     

    Copying on DeskTop/Finder - will result in a Data-DVD and this will not play on any DVD-Player so one has to go via

    • Disk Util tool - or -

    • Roxio Toast™

     

    iDVD can not do this.

     

    Yours Bengt W

  • Klaus1 Level 8 Level 8 (45,360 points)

    As Bengt says, using Disk Utlity is easy:

     

    To create an image file, launch Disk Utility and select File: New: Disk Image From Folder. In the window that appears, navigate to the desired folder and then click on Image. Give the image file a name, and click on Save when prompted. That’s it.

    How to copy previously-burned DVD-R video discs

    http://support.apple.com/kb/HT2059

     

    But using Roxio Toast is even easier.

  • Bill Warren Level 1 Level 1 (20 points)

    Bengt and Klaus - Thanks for responding to my question. I was using Disk Utility and trying to follow the directions in HT2059. Everything seemtd to be going along fine until it got to  "closing session" where it got hung up for over an hour. I have tried again with the same non-result. I had to quit Disk Utility and Restart just to get the new disk to eject. When I put it in the drive now, it ejects itself after short time, so I can't tell if it has been actually written to. I used iDVD 4 to make this DVD, and I understand that this does not work with my current OS (10.5.8) but that should not affect the copying process, should it?

    Bill

  • Bengt Wärleby Level 6 Level 6 (19,460 points)

    OK

     

    My thought's

     

    • free space on Start-Up (Mac OS) hard disk. How Much ? (other HDs don't count at all)

    I never go under 25Gb free space for SD-Video material (and guess that 4-5 times more is OK if HD is used)

     

    • What did You use for DVD - Brand and Type ?

    I only use Verbatim and DVD-R and set down burn speed to x4

     

    Yours Bengt W

  • Bill Warren Level 1 Level 1 (20 points)

    Bengt - I have about 50G of free memory, but only about 6G on the HD. I'll try to free up some. I am using TDK DVD-R disks. BTW, I have previously made many copies of my DVDs without running into this problem.

    Bill

  • Bengt Wärleby Level 6 Level 6 (19,460 points)

    I feel stupid but I don't understand

     

    I have about 50G of free memory, but only about 6G on the HD.

     

    How large is Your Main Start-Up hard disk ?

     

    How much free space is there on THIS one ?

     

    TDK - Not my choice - can not judge quality on those

     

    Yours Bengt W

  • Bill Warren Level 1 Level 1 (20 points)

    The Macintosh HD (which I guess is the "main start-up disk") is about 75G, of which only about 6G is currently free.

  • Bengt Wärleby Level 6 Level 6 (19,460 points)

    Is it a SolidStateDrive ? Or an old Mac ?

     

    My old one 6 or more Years was about 200Gb and my new one is 750Gb.

     

    But any how - 6Gb free space is way to low to be able to do DVDs in any secure way. So freeing up space is very important.

     

    Yours Bengt W

  • Bill Warren Level 1 Level 1 (20 points)

    I cleared out about 25 G of HD memory are tried again. This time Disk Utility said "Unable to create 'Sony DVD RW-U10A' (Read-only file system)". What's with that?! I have made copies of this movie before using Disk Utility. Has upgrading my OS messed up Disk Utility's fuctionality as well as obsoleting iDVD4?

    I still have a .cdr copy of my movie on Disk Utility from my previous attempts, but am reluctant to try to burn it since I have already used 3 DVDs which have been partially burned, but won't play because Disk Utility got stuck at the "closing session " stage. Is there any way those DVDs can be fixed?

  • Bengt Wärleby Level 6 Level 6 (19,460 points)

    Sony DVD RW-U10A

     

    is that the name of the DVD burner - or are You using DVD-RW disks ? (DVD-RW use to be problematic)

     

    BUT

     

    Don't wast DVDs - in iDVD "Save as a DiskImage"

     

    If this works - then the encoding process is OK and problem is in burning stage

     

    This DiskImage - if it plays well - Burn it by using Disk Util tool and set down burn speed to x4.

     

    I run a Cleaning DVD in my Mac from time to time - also a suggestion.

     

    Yours Bengt W

  • Bill Warren Level 1 Level 1 (20 points)

    Yes, my disk burner is Sony DVD RW DW-U10A (I left off the DW before, sorry). I am usung DVD-R disks.

     

    Anyway, when I put the copied DVDs in before, they would eject after several seconds, so I didn't think I could get a diskimage, but I tried it anyway, AND THE MOVIE PLAYED! Apparently they copied correctly after all. I don't understand what happened, and am still concerned about the "Unable to create... (read only file system)" message, but will worry about that when I need to copy another DVD. Thanks for your help.

     

    Bill

  • MattMi Level 1 Level 1 (0 points)

    Did you ever figure out the answer to this question?  I'm having the same problem. 

  • Bill Warren Level 1 Level 1 (20 points)

    I eventually had to get an external disk drive from Other World Computing