14 Replies Latest reply: Aug 19, 2015 1:57 PM by kikino77
contegni Level 1 (0 points)

I am trying to update my GSM iPhone 4 to iOS 5. It successfully downloaded without issue. When I try to update my device, it goes through the installation process but I get the following message: "The iPhone "iPhone" could not be restored. An unknown error occurred (14)."  This has occured at least 30 times over the past two hours. My phone is bricked an unusable. Does anybody know how to get around this?

  • alvinma Level 1 (0 points)

    got the same problem......

  • contegni Level 1 (0 points)

    Restarting my computer fixed the issue.

  • EJW Tas Level 1 (0 points)

    hmm, didn't work for me - restarted several times, each time restore commenced but each time was told unable to restore (error 14). restarted itunes, restarted macbook pro and after 2 hours I have a brick ready to be thrown out with the waste. What an absolute disaster.

  • ewbeyer Level 1 (0 points)

    I Am in the process of attempt 30 or so, since last night.  Tonight, though, my phone is in restore mode.  Everything is updated, I have tried so many tips provided by apple's site and others' suggestions.

     

    Started with error 3002, now 14.

     

    Frustrated and bumbed. 

  • drfrot Level 1 (10 points)

    Nope, restarting computer is not the correct answer or solution to this problem. I have tried that, along with repairing disk permissions & restarting, trying to soft reset the bricked iPhone, trying it on a different computer with iTunes.... same result each time, over and over again: "An unknown error has occurred (14)."

     

    I've had problems with updates in the past, but never like this one. There's not even an option to restore to factory settings and start all over again. It's well and truly bricked.

  • Lezardon Level 1 (0 points)

    Same problem for me. I already spent 2 days working on this issue without success. Still having error 14...

  • drfrot Level 1 (10 points)

    Forget trying to fix this one guys. I took mine in to an AppleStore today and they simply replaced it with a new iPhone. It's not a fixable problem.

  • Jeijisan Level 1 (0 points)

    Hey, so...

     

    I screwed up big time, I'll go right ahead and admit that I jailbroke it. First iPhone (4s, 5.1.1), and I was like "I WANNA' CHANGE PUSH NOTIFICATIONS WOOHOO!" Found out Jailbreaking was the only way... (Apple get on that...) I did it, stupid Cydia app didn't work... and I was like... well that's useless.

     

    So I tried going back to factory settings... and it didn't work. Just bricked on me. I freaked out, and everyone said I was screwed minus the few who said restarting the computer would help. I had tried a few times before restarting, and was like... I JUST GOT THIS PHONE NO, GOD, NO! Literally prayed hard... restarted... and voila.

     

    TL;DR - Prayer (And restarting) worked.

     

    P.S. I also really wanted to restart because the keypad for the Phone app was like... cheesy. I'm a designer. Those things freakin' matter.

  • Yohans Level 1 (0 points)

    I was getting Error 14 exactly as stated.. and then I had Error 9 too. Both issues can be USB related.

     

    -= What worked for me: =-

     

    * unplug all other USB device (except my keyboard)

    * kill Parallels
    no really, kill it.. and all its sub-processes too. I used terminal. Ran "sudo su -" for super access then ran "ps -A | grep arallel", then ran "kill -9 xyz" on all the process ID numbers listed (replace xyz with actuall process ID, but then if you didn't know that maybe you should just restart the machine). I had to go to this extreme as Paralells was not playing nice and was interfering with USB connections AND not shutting down properly.

  • danpauldy Level 1 (0 points)

    no need to restart machine

    no need to re install itunes

    no need to unplug and plug back your iphone cable to machine

    no need to return to apple support

     

    just simply go to

    C:\Documents and Settings\User\Application Data\Apple Computer\MobileSync\Backup

    you will be able to see a several list of back up folders

    just cut and paste to drive D: or you can delete it if your really sure the latest back up

     

    to check the latest back up folder just right click the folder / properties and check the date and size of the back up folder

     

    connect the iphone to machine and click restore.

     

    have done this to several iphones

     

    issue RESOLVED

     

    any questions you can email me at danpaul_dy@yahoo.com

     

    thank you

  • Zabi.rezaei Level 1 (0 points)

    Restarting your computer works. It didn't work for me for the 1st and 2nd time but it worked on the 3rd time. My iphone was connected to the MacBook Pro and each time the error occured i restarted the computer and restarted the restoring process and finally it worked.

  • SherylBuck Level 1 (0 points)

    I received this error when trying to restore using a non-Apple data cable.  I switched to an Apple data cable, and it restored with no further errors.

  • seclovestokyo Level 1 (0 points)

    I had this problem when updating to 8.1.3 -- thank lord I saw your tips... was about to restore it via apple store or trash it... Really helpful!

  • kikino77 Level 1 (0 points)

    Thanks a lot. This solved it for me. Phewwww