Previous 1 2 Next 20 Replies Latest reply: Dec 8, 2011 4:59 PM by valentinafromculvercity
Klon99 Level 1 Level 1 (0 points)

So I got everything up and running I think, but have one small problem.

 

When I put an entry into my imac calendar it does not sync with my icould calendar.

 

However when i am on my icloud calendar and put and entry it, it shows up on my imac calendar.

 

I am sure it is simple.  What am i doing wrong!!!

 


Help,

 

Jeff


Imac 21" 1yr old, Mac OS X (10.6.7)
  • Grampa Doodie Level 2 Level 2 (240 points)

    Jeff,

     

    Have you refreshed your web browser to force your changes to appear in iCloud's calendar?

     

    Gramps.

  • Klon99 Level 1 Level 1 (0 points)

    Yep did that already

  • Grampa Doodie Level 2 Level 2 (240 points)

    Jeff,

     

    I think we're all going to wake up tomorrow hearing a lot of negatives about iCloud. I'm a Mac tech, so I know these things fairly well...and I'm having lots of issues with iCloud too.

     

    Sorry I couldn't help.

     

    Gramps.

  • shineysky Level 1 Level 1 (15 points)

    No problem yesrterday installing iOS 5 on my iPad 2, updating Lion on my mid-2011 iMac, and setting up my iCloud account. iPad Calendar syncs nicely with the Cloud, but I can't get iCal on the iMac to sync to the iCloud calendar and from there to the iPad. I think I found and set all the right switches for iCloud syncing on the iMac, but I can't find an iCloud calendar anywhere, so I am not sure. Hmm...

  • Madzumo Level 1 Level 1 (0 points)

    , I found that in order to be able to sync your iCloud calendar to your mac osx lion calendar you must first open up prefs in iCal and go to accounts, then add new account. Here you will have the option to select "iCloud" account. Once you do, you will notice that you will have a duplicate of every event in your calendar. This is because it is displaying "your mac calendar" and "iCloud" calendar all at once. All you got to do is click on calendars on the top left and deselect all the "your mac calendars" leaving solely iCloud.

  • shineysky Level 1 Level 1 (15 points)

    Turns out I had to go into iCal preferences to:

    1. Select the iCloud account under Accounts.

    2. Change the default calendars.

    and then go into the Calendar button in iCal to

    3. Turn off the My Mac calendars.

  • Klon99 Level 1 Level 1 (0 points)

    You sir are a genius!!!!

     

    Now if you can answer this I will send you a case of beer.

     

    my apple id is xxxxx@gmail.com   I now have a xxxxx@me.com address

     

    I want you use the me.com address so I dont have to use gmail no longer.

     

    I tried to change my appleid but it wont let me any ideas?

     

    TY once again!!!

  • Madzumo Level 1 Level 1 (0 points)

    Yes. Go to appleid.apple.com & click on manage your account

     

    Then login with your current gmail account. Add a new email address to associate with this account. That would be your @me.com address.

     

    Then verify the address & finally select to make it your primary.

     

    Now you can re-login to all of your iCloud devices with your new @me.com address as your appleid.

  • reevan8 Level 1 Level 1 (0 points)

    Madzumo wrote:

     

    , I found that in order to be able to sync your iCloud calendar to your mac osx lion calendar you must first open up prefs in iCal and go to accounts, then add new account. Here you will have the option to select "iCloud" account. Once you do, you will notice that you will have a duplicate of every event in your calendar. This is because it is displaying "your mac calendar" and "iCloud" calendar all at once. All you got to do is click on calendars on the top left and deselect all the "your mac calendars" leaving solely iCloud.

    thanks for the steps,

    for some reason, iCal won't let me to add my icloud account.....it searches for the server for a while, then a message comes up saying that "a server with a secure communication unavailable" , i press "continue" to search for "unsecure server" which takes me to another window asking me to add an account of type (CalDav or exchange) ......

    am I doing something wrong here??

     

    thank you in advance...

  • Klon99 Level 1 Level 1 (0 points)

    Hey There,

     

    Funny thing.

     

    I added the me.com account but there is no option ot make it primary.  It really *****!!!

  • Dhiney Level 1 Level 1 (0 points)

    Ok all I must be thick but I am new to Mac's from the PC world, please help here.

    I am having a simular problem. My iPhone, iPad & the cloud are working fine together but my iMac / iCal is not.

    If I make a change in iPhone, iPad or cloud all pushes to everything including iMac BUT if I make any changes/ entries in iCal on my iMac they don't get pushed up to the cloud or any other device. Any ideas?

    I tried

     

    Turns out I had to go into iCal preferences to:

    1. Select the iCloud account under Accounts.

    2. Change the default calendars.

    and then go into the Calendar button in iCal to

    3. Turn off the My Mac calendars.

     

    where do you change the default calendars?

    Also, when I turn off the "on My Mac" Calendars some of the entries that I had made on my Mac disappear.

     

    HELP!!!!!!!

  • shineysky Level 1 Level 1 (15 points)

    Dhiney,

     

    Default calendar and reminder: iCal/Preferences/General. Select the iCloud ones.

     

    Yes, you will lose appointments that are only in the "On My Mac" calendars when you deselect them. My understanding is that's the way it works. I carefully put important appointments in the On My Mac calendars into the iCloud calendars, and then committed to the iCloud calendars.

  • Dhiney Level 1 Level 1 (0 points)

    shineysky,

     

    Thank you, Thank you, Thank you.

     

    I did as you reccomended and it appears to be working. I will keep testing and watching the next couple of days before I'm comfortable that all is working.

     

    again, THANK YOU!!!!!

  • chockice Level 1 Level 1 (0 points)

    This is not a new problem I fear - have had similar issues previously with MobileMe with no fix.  Had hoped that iOS5/Lion/iCloud would have resolved it but no, still a bag of spanners,

     

    So, my 3GS on iOS5 now shows THREE sets of calenders (mac, MobileMe, Cloud) with some events duplicated and inconsistent actions when I add/delete depending on which device the action is taken on.

     

    Have done all the Preferences within iCal, and deselected non applicable calenders on phone but still not exactly the refined solution one would expect from Apple - this is a fundemental function of productivity and IT JUST DOESN'T WORK PROPERLY.

     

    Come on Apple - get a grip.

Previous 1 2 Next