Previous 1 9 10 11 12 13 Next 300 Replies Latest reply: Oct 4, 2014 4:31 PM by kcuttsjr81 Go to original post Branched to a new discussion.
  • Noriko Level 1 (0 points)

    I finally fixed my "syncing genius data - waiting for items to copy" problem. 

     

    1. Deleted ALL my recorded voice memos inside the "Voice Memos" app.

    2. Rebooted iPhone 4 (may be optional)

    3. Sync with iTunes without issue anymore

  • laughinggirlarts Level 1 (5 points)

    Noriko's solution worked for me too.

    Deleted ALL voice memos in the VOice Memo app.

    Sync with iTunes. No further issues.

     

    I did not have to reboot my iPhone.

     

    Linda in Seattle

     

    iPhone 4

    iOS5

    iMac running Snow Leopard 10.6.8

  • Saikali Level 1 (0 points)

    Nope.  Tried this, too.  Still doesn't work.

  • Sami S Level 1 (125 points)

    Hi,

     

    Turning off all iCloud services worked for me at least for a while. Seems like there's definately some bug going on and there's no one culprit here.

     

    Essami

  • Louis Trapani Level 1 (20 points)

    I've only had limited short-lived success with this issue. The problem keeps on coming back. It usually takes about an hour to complete a sync when the problem is there (which is all the time unless I do something that "fixes it" until it returns again the next time I try to sync).

     

    I have reported the bug to Apple using the iTunes feedback form here:

     

    http://www.apple.com/feedback/itunesapp.html

     

    You may want to do the same.

  • zarnag Level 1 (0 points)

    I didn't have to remove/untick any of the options across the top, I just set up genius in itunes, and turned off wifi syncing, then synced my phone again using the cord.

     

    Haven't had a problem since then

  • susanfromzuerich Level 1 (0 points)

    I had no voice memos so I had nothing to delete, and switching off Genius did nothing for me.  I didn't want to do a factory reset because I was no longer sure that I had a valid backup since the sync was never properly terminating.  (Also it's a pain to reload and reconfigure everything.)  I was pretty sure it wasn't a specific type of file (photos, music, apps) because the sync was always stuck on the last step no matter what that last step was.

     

    What worked for me was deleting this folder completely (I'm a Windows XP user: I don't know the equivalent on the Mac):

         C:\Documents and Settings\All Users\Application Data\Apple\Lockdown

    as advised by someone from Apple Support (after trying a million other things). It doesn't contain data, just sync settings that might have become corrupt. I then restarted my PC and resynced.  Worked a charm!  Thank you Apple Support!

     

    iPhone 4, iOS 5, syncing with iTunes

  • sombuild Level 1 (0 points)

    I had the same problem, after installing IOS 5 on my 3gs my "voodoo child" ring tone I had been using for 2 year

    would not work, I don't know why, so I downloaded a new version from iTunes, having read the other posts on this forum. I dumped the old ring tone into the recycle bin, syncing now works fine.

  • WolfBro87 Level 1 (0 points)

    I'm having the same problem, and I sync my phone often because I listen to a lot of podcasts.  When it gets caught at the last step, I eventually cancel.  When I do cancel all my new podcasts are on there, but one of my smart playlists has nothing in it.  All the podcasts that should be in there are on my phone, just not in the playlist.

  • cordblood Level 1 (0 points)

    had the same issue.  two things were blocking my sync:

    1) bad videos

    2) "&" sign in one of my pdfs in ibooks

     

    unchecked include videos in photo sync area & deleted the pdf from itunes books and books on phone.  after that, evrything synced.

  • garyfromottawa Level 1 (0 points)

    I'm having the same issue on my iPad 2 - Syncing Artwork...(7 of 7).

     

    Windows 7 64-bit

    No Voice Memos

    Cache deleted

     

    I opened Task Manager, Performance, and Resource Monitor.  Checked out the disk activity.  iTunes was creating a cache of ALL of my photos.  I checked to see if I had inadvertantly selected to have photos sync and this is not checked.  Eventually this process ends yet same status syncing.

     

    I'm going to leave this overnight to see if it eventually finishes.

  • pendents Level 1 (0 points)

     

    1. Re: iTunes stuck on last stage of sync, "Waiting for items to copy", NEVER COMPLETES??
    2. Oct 12, 2011 11:47 PM (in response to matobii)
    3. Hey, I was having the same problem,, i just got mine to work. Take off everything but your apps (meaning take off pictures, music, ringtones, movies, tv shows, etc just leave on the apps) Then go up to the top and go to Store and turn off Genius. Restore your iPhone (It'll ask you to back up, click yes.) Restore from back up, Let your apps come back then when those are done add each category one by one. (i.e. click Photos -> Sync Photos and let them finish, then click something else like music) Hope this helps!

     

     

    Many thanks ConorCoho!

    Worked for me too!

  • Rycharde/Thea Everley Level 1 (15 points)

    http://leimobile.com/faq-how-to-fix-ios-5-photo-sync-issues/

     

    Perfect. Solved it for me.

     

    Message was edited by: Rycharde/Thea Everley

  • sandrafromma Level 1 (0 points)

    I have an ipod touch, didn't work for me.  However, I downloaded the audible app and downloaded my books directly from them.  It works very well.  All other things now will work on itunes, apps, music and photos etc.  I just don't sync my audiobooks. 

  • tripodtim Level 1 (0 points)

    Same here...so I removed my external drives (one had my iTunes Library) from my Mac and tried to sync and it worked fine. So I now just have to put my iTunes Library on my Mac and everything should be fine.

Previous 1 9 10 11 12 13 Next