Previous 1 17 18 19 20 21 Next 300 Replies Latest reply: Oct 4, 2014 4:31 PM by kcuttsjr81 Go to original post Branched to a new discussion.
  • blåklinten Level 1 Level 1 (0 points)

    I have found a solution for this problem. It seems, at least in my case, to be a database related problem. At first the syncprocess stopped at Voice memo syncing. So i deleted to voicememo database. Now it stopped at Tones, so I deleted the tones database. Then it stopped at Artwork, so again, I deleted the artwork database. Now the sync completed and eveything works fine! Ps. To find and manipulante these databases I used a copy of Ubuntu wich can access the Phone's filesystem. I guess any program that allows you to do so will work...

  • K. Wallace Level 1 Level 1 (0 points)

    Hello, I have the same problem. Syncs my ringtones even when sync ringtones is unchecked, then hangs on Syncing Data to "iPhone5" (Step 5 of 5) "Waiting for items to copy" Excuse me for asking if it's already been addressed, but is there a solution to this?

  • PF11Tiki Level 1 Level 1 (0 points)

    Hi K.Wallace, I posted earlier about what helped for me but I don't mind reposting if it helps. Hope this gets you in the right direction

     

    "

    Here's a suggestion that got all this fixed for me. It got my itunes back to connecting to the internet and allowed my iPad to go through the syncing process completely.

     

    It also got my restore and update working from itunes on my computer. (its a Win7 64-bit by the way)

     

    Link

    https://discussions.apple.com/message/18081764#18081764

     

    Directions:

    Close your iTunes,

    Go to command Prompt -

     

    (Win 7/Vista) - START/ALL PROGRAMS/ACCESSORIES, right mouse click "Command Prompt", choose "Run as Administrator".

     

    (Win XP SP2 & above) - START/ALL PROGRAMS/ACCESSORIES/Command Prompt

     

    In the "Command Prompt" screen, type in

     

    netsh winsock reset

     

    Hit "ENTER" key

    Restart your computer.

    If you do get a prompt after restart windows to remap LSP, just click NO.

     

    Now launch your iTunes, Sync and see if it is working now.

     

    If you are still having these type of problems after trying the winsock reset, refer to this article to identify which software in your system is inserting LSP:

     

    iTunes 10.5 for Windows: May see performance issues and blank iTunes Store

    http://support.apple.com/kb/TS4123?viewlocale=en_US

  • K. Wallace Level 1 Level 1 (0 points)

    Thanks for the very detailed instructions. I should have said that I'm using a mac....

  • PAYankeeChick Level 1 Level 1 (0 points)

    Thanks for this - your suggestion worked fine for me.  Oddly though, I already had Genius turned off previously, as it was taking infernally long even when syncing had been working.  Maybe that set things in motion.  But the directions worked!

  • Patrick Merel1 Level 1 Level 1 (0 points)

    While reading this thread just found a way to solve my(ours) problem.

     

    I looked at my ringtones folder (I have 10 of them) on my Mac (Music/itunes/ringtones). Only 7 of them were in this #$% folder. My 3 missing ringtones were somewhere else on my hard drive.

     

    I placed the 3 rebel ringtones back into my Ringtones folder, Sync my iPhone, et voila. Done.

    Men, my Sync just gone through the all process. Bye Bye "waiting for items...".

     

    Hope your situation will be similar to mine.

  • ryoushi Level 1 Level 1 (0 points)

    I checked and none of my synced items is missing, but I´m still facing the same issue with my iPhone5. Works perfectly with my old iPhone4 or iPad.

  • Arunprasadrav Level 1 Level 1 (0 points)

    I was struggling with this problem ever since I got iPhone 5 and restored from my backup. I read this forum almost completely and I had nothing in my voice memos not grey files no missing files. I tried every singly remedy to complete my sync. But I wasn't successful. Lastly as I was just looking into my music app in my phone I could see a song pending to be downloaded in 'Downloads' and next time when I connected my phone to my surprise the sync completed.

  • GeneticsResearch Level 1 Level 1 (0 points)

    I suddenly had this same problem, with both my iPhone 5 and my iPhone. It would back up and then get as far as determining which apps to sync, and then the iOS device would be disconnected. (I sync via a cable.)

     

    I tried everything on this thread (but not yet restoring): deleting voice memos, photo caches, turning Genius on and off, re installing iTunes, etc. No help.

     

    I then tried a different phone-USB cable, plugged directly into the computer. Problem solved. It was not the cable, it was the fact that the original cable was plugged into a USB-hub. Bypassing the USB hub solved the problem for me.

  • FlashInPan Level 1 Level 1 (0 points)

    That's a really great solution! Makes a lot of sense too.

  • Skelfie Level 1 Level 1 (0 points)

    My iPhone 4 also got stuck repeatedly in the neverending final-stage "waiting for items to copy" limbo and I stopped being able to add any new songs to my phone -- even after I'd removed nearly all of the old music (finding to my chagrin that I couldn't add any of the old songs back!!), deleted videos and photos, and unsubscribed to all podcasts.

     

    While I was doing all this removing/deleting, I noticed that the mysterious "Other" portion of the usage bar at the bottom of the iTunes screen (the one that visually depicts how much space is alloted to Audio, Apps, etc on the phone) kept getting bigger and bigger until it literally took up the entire bar! I also checked the amount of storage available on the phone and it was down to something like 17.5 kilobytes...

     

    So then I panicked and instinctively closed all the open apps on the phone. I hadn't realized it, but I'd had probably 12 apps open and running in the background the whole time!

     

    That fixed the problem. The "Other" portion of the usage bar went down to a miniscule size, I suddenly had 11 gigabytes of free space on my phone, and, most importantly, I was able to add new songs again!! No more endless sync limbo!

     

    I'm sure it is obvious from my lack of technical language above that I am a bit of a simpleton when it comes to the iPhone. But if you are having the syncing limbo issue and can't add new songs, I'd recommend checking to be sure all your apps are closed before you try anything else.

  • timroberts1979 Level 1 Level 1 (0 points)

    A similar thing is happening for me and my iPhone 4S. The phone synces and then when it gets to the last stage it keeps saying Cancelling sync. Any ideas on how to resolves this. I have tried remove and re-installing iTunes to no avail

  • timroberts1979 Level 1 Level 1 (0 points)

    A similar thing is happening for me and my iPhone 4S. The phone synces and then when it gets to the last stage it keeps saying Cancelling sync. Any ideas on how to resolves this. I have tried remove and re-installing iTunes to no avail

  • avriy Level 1 Level 1 (0 points)

    I localized a bug. Copying of unexisted ringtone prevents it from finishing sync.

  • invisible mim Level 1 Level 1 (0 points)
    I just downloaded iTunes 11 along with iOS 6.1.3 for my iPhone4.  asked me to change my apple ID password and then autorising it and  restore backup and sync everything, after 3days I pick some photos and music to sync, and when I click sync at the top where it shows all the steps it's going through it says step  1 of 7. When I want to sync, it says waiting for sync to start...  preparing sync... then "Determining apps to sync" ...but then all of the  sudden, I see an Apple sign and the syncing has stopped. The odd thing  is, when I start the sync I have 0.42gb free. When it changes to step 2 it says I have 0.96gb free. I tried every solution like: restore  iphone, restart itunes, restart computer, autorising apple ID, turning  off wifi, checking iphone storage, unchecking apps from prefrences,  unchecking backup, trying another itunes on another pc, updating all  apps but they didn't work.

     

    Any suggestions on how to fix this problem?

    Thanks