Previous 1 2 Next 25 Replies Latest reply: Jan 14, 2012 7:14 AM by Stanian
octafish Level 1 Level 1

I can't seem to sync my iPad wirelessly with iOS 5. I get the message "Sync will resume when <my machine> is available" I'm plugged into a power source with iTunes running, but no luck . Any ideas?

  • jayfmd Level 1 Level 1

    Try syncing again first using the usb cable. Make sure options like "sync with this ipad over wifi" are applied. Then try syncing wirelessly. I can sync even without being plugged into power!

  • wayneo01 Level 1 Level 1

    Pc or mac?

  • Michael Kelley7 Level 1 Level 1

    I had to close down iTunes and then restart the program, and my PC became available. Don't quote me on this, but if you "eject" the iPad when it is connected wirelessly instead of via  a cable, you may need to restart itunes before you can wirelessly sync it again--before the PC "becomes available."

  • Fred Ramsey Level 1 Level 1

    Didn't do the checkbox for "Sync this iPad via Wi-Fi", or whatever it was. You'd think that would be enabled automatically, or the initial configure screens for iOS 5 would have pointed that out.

     

    This has been a real half-assed rollout.

     

    Thanks, all.

  • Murse Kevin Level 1 Level 1

    Yep im having the same problem have everything checked. When i start the sync on my PC/Vista and untether my device it stops and the dialog box goes away and my sync on my device is greyed out. This is most deff a software now if it is on Itunes 10.5 or iOS5 who the **** knows, but they need to fig it out!!

  • Florida_Guy Level 1 Level 1

    This is what caused my mess.  Don't keep syncing because you will loose your good backups.

     

    It really is working in background but only backs up a fraction of your system and your backups are incomplete.

     

    I was at the Genuis Bar today and they could not figure it out.  Had to start all over and lost all my data because the backups where incomplete. 

     

    "It just works" is "It just a Joke!"

  • AliBZ Level 1 Level 1

    2 things you have to do:

    1. check "sync with this iPhone over Wi-Fi" in your iPhone options box when you connect it to iTunes.

    2. Connect your iPhone to power source.

  • Murse Kevin Level 1 Level 1

    we know this, and have done it, but it is still not working!

  • AliBZ Level 1 Level 1

    My bad, sorry.

  • Murse Kevin Level 1 Level 1

    Did not mean that in a neragatory way just saying lol.

  • AliBZ Level 1 Level 1

    I know ! No worries man. I said because I couldn't sync them last night but I just did this tonight and it was ok

  • The Bishop Level 1 Level 1

    I had to:

    1) connect the Ipad with a cable and enable "synch via wi-fi" option.

    2) eject the ipad

    3) restart the MAC

    attempt synch --- FAILED

     

    after looking at my set-up the MAC (or PC) must be conneced to the same wireless connection. My router has dual band capability. one connection is 2.4 ghz with one name, and 5 ghz with another name. Even though ALL the computers have same workgroup name, wi-fi synch would not work unless they were all on the same wireless connection (same ssID). go figure. once my mac was connected to the 2.4 Ghz SSID, wi-fi sync worked fine.

  • kelbrooks Level 1 Level 1

    It's strange because i dont have the "sync from wifi option" on my mac but i do have it on my pc.Thatg's what i don't understand.

  • Joe Nocella Level 1 Level 1

    If you are using an Apple computer, you must have the minimum OS in order to sync over wifi.  Yes, you will have that option on your iPhone, but unless you have the minimum OS on your computer, you will not see that option on iTunes.

     

    I have a Powerbook G4 that runs on Leopard (I think that is the older one), but you need something newer, such as Snow Leopard and beyond, in order to sync over wifi.

Previous 1 2 Next