Previous 1 17 18 19 20 21 22 Next 309 Replies Latest reply: May 14, 2013 6:37 AM by Viper99 Go to original post
  • YankeeGiant77 Level 1 Level 1 (0 points)

    Thanks for the idea, charismapud.  I checked my account settings in Mail, however, and, for the iCloud Mail account, the server name already has "imap" in it.  (The full server name is p01-imap.mail.me.com.)  Also, it's greyed out, so it doesn't seem like you can change it.  The good news is that I haven't gotten the error message today...yet. 

  • Sier Level 1 Level 1 (0 points)

    Same problem here, the P99 issue.

    Strange though, on my laptop Mail is working perfectly, on my desktop I get the P99 fault.

    Seen a good solution yet?

  • sokratov Level 1 Level 1 (0 points)

    A bit more on the topic:

    I do not have problems with iCloud from Mail. However, 2 days ago I lost possibility to receive/send iCloud e-mails with Outlook 2011. Tryed everything suggested (add numbers and Capital letters to password, sign out from MobileMe, deleted and add again the account details in Outlook according to the setting provided for "3rd party applications" in iCloud help page) and no success. So, right now reading iCloud mails from Mail and all others from Outlook. The recent change seems to make the iCloud IMAP server less "standard" than it used to be before.

    Any suggestions when else can be checked? There is no possibility to "try using TLS instead" in Outlook 2011

    (Please, no comments on "Why Outlook?" - I do have reasons to use this program, which works with all other accounts I have except the iCloud for the last 2 days)

  • Csound1 Level 8 Level 8 (43,220 points)

    Outlook for Mac does not offer TLS (among many other things) delete the account and put it back using these instructions, follow them exactly. Outlook does work with iCloud mail so your setup is at fault.

  • sokratov Level 1 Level 1 (0 points)

    I did it 3 times already (delete the account in Outlook and put it back following exactly the same instructions, except the TLS part, which is not supported - meaning not making attempts to use TLS). It does not work from Outlook 2011 after Saturday. p-99 chapter was aslo tested - no success.

    I am sure something is wrong with setup - but no idea where and what is stored in hidden form, preventing connectio with iCloud

  • jkosullivan Level 1 Level 1 (0 points)

    OK...it's april 10.

     

    i've got the same mail problems as everybody else...2 imacs, a powerbook, an iphone.   some of them are sending and receiving, some not...problem has been fatal on my imac for 4 days now...no incoming mail at all using mac mail.   can go onto icloud vis safari and collect mail.

     

    called apple support and they want to charge me $49 to try to solve a problem that seems to be at their end.

     

    meanwhile i see half a dozen suggestions in the last couple of days from users.

     

    before i start randomly trying said suggestions, anybody got any firm info from apple re resetting this, closing that, wiping the keychain etc.

     

    seems like apple should be a bit more helpful here.

     

    hoping for some solid info, otherwise i'll start plowing thru the various suggestions.

  • Csound1 Level 8 Level 8 (43,220 points)

    Number 1: Verify that your password is compliant with iCloud specifications.

  • jkosullivan Level 1 Level 1 (0 points)

    changed the password to the new icloud specs a couple of days ago...no improvement.   am thinking about the various keychain suggestions as a next step.

     

    just got the apple survey in resonse to my previous service call.  i suggested that they should be working proactively to help solve the problem, not charging $49 a pop to resolve an issue at their end.

  • Csound1 Level 8 Level 8 (43,220 points)

    jkosullivan wrote:

     

    changed the password to the new icloud specs a couple of days ago...no improvement.   am thinking about the various keychain suggestions as a next step.

     

    just got the apple survey in resonse to my previous service call.  i suggested that they should be working proactively to help solve the problem, not charging $49 a pop to resolve an issue at their end.

    Then tell us what is actually occuring, including error messages. This "some of them are sending and receiving, some not...problem has been fatal on my imac for 4 days now" is little help for diagnosis.

  • jkosullivan Level 1 Level 1 (0 points)

    sorry...from reading the previous threads, sounded like many folks had the same issue.

     

    error msg is:

     

    The iCloud IMAP server “p01-imap.mail.me.com” rejected the password for user “xxxx”

     

     

    Enter your password again or cancel.

     

     

     

    i have been able to access email on my imac via icloud on safari these last few days and on my MBP mac mail which uses a different IMAP server P#, but not via mac mail on my imac.     the error msg appears on my imac when attempting to use mac mail.   my wife's mac mail was working on her imac, but failed also.   her iphone is receiving.

     

    in the last 5 mins, my email on safari / icloud on my imac has stopped loading incoming email, don't know if that's going to be a short term issue.

     

    the error msg is "CANNOT LOAD MESSAGE".

     

    still seems to me like an icloud issue.

  • Csound1 Level 8 Level 8 (43,220 points)

    What are your server addresses?

     

    Oops, wrong post

  • sokratov Level 1 Level 1 (0 points)

    Nope

     

    Once again deleted the account in Outlook 2011 (Mac), Sign out from iCloud (MacBook Air late 2010, Mac OS X 10.7.3), Restart, Put into the Outlook account details (with the settings for 3rd applications provided by Apple, without TLS):

     

    The server for account "iCloud" returned the error "[AUTHENTICATIONFAILED] Authentication failed." Your username/password or security settings may be incorrect. Would you like to try re-entering your password?

     

    Sign in iCloud from System preferences - everything is fine and works with Mail application.

     

    I see two possibilities:

    1. something is wrong with ports (iCloud server) when called from Outlook 2011 - any found alternatives to 993 and 587? Normally (on other servers) several ports are open, but Network Utility does not find any at imap.mail.me.com and smtp.mail.me.com, which is definitely different from any other server I am using. If network Utility does not see them - how Outlook can, unless it is supposed to use the iCloud settings in MacOS instead of calling the server directly

     

    2. something is wrong iCloud software (in MacOS), which does not want to talk to Outlook 2011.

     

    I do not know what changed several days ago - but something did. And not just in my system. Interestingly, Outlook 2010 works from Windows7 (with TLS for SMTP). But I think iCloud servers recognize whether the call is from MacOS or from other systems (probably opening ports for Windows but dealing differently with calls from MacOS).

     

    The point is, the listed above was tested without success

  • Seraph007 Level 1 Level 1 (0 points)

    Hi all,

     

    I had the same/similar issue that a lot of people were having:

     

    The iCloud IMAP server “imap.mail.me.com” rejected the password for user “user_id@me.com

     

    Spent a bit of time with the tech guys and the steps they took me through:

     

    1. Checked that I was on Lion and that icloud was syncing my messages.
    2. apple icon > preferences > icloud   
      1. Mail & Notes should be checked (for some reason it wasn't on mine).
    3. Mac Mail > Mail > Preferences > Accounts
      1. Select mobileme account - and delete account ( - ) at bottom (this was the one I think I was having issues with)
      2. Select icloud account - and delete account ( - ) at bottom (I didn't see account had been added to the bottom of my email accounts)
      3. Reinstate cloud account by adding account ( + ) and inserting user id etc.

    4. Restart Mac Mail

      This seemed to have sorted my issue out.
  • jkosullivan Level 1 Level 1 (0 points)

    that worked for me also.

     

    deleting my existing mail acct, then adding a new icloud mail acct immediately allowed me to receive mail, but could not send.

     

    restarting mac mail has allowed send & recv.

     

    all working normally for the time being.

  • sokratov Level 1 Level 1 (0 points)

    Deleting mail account can result in "name is already used" message in attempt to make a new one. for new account this is not a problem, for one valid for many years this means change of e-mail address.

    In my case:

     

    The server for account "iCloud" returned the error "[AUTHENTICATIONFAILED] Authentication failed." Your username/password or security settings may be incorrect. Would you like to try re-entering your password?

     

    is in Outlook 2011. Mac Mail just works (which does not suggest to delete/edit the account).

     

    I need the Outlook 2011 to deliver messages from iCloud. And none of the suggested above allowed to do it so far