Skip navigation

I can't sign into iCloud via windows control panel

124304 Views 232 Replies Latest reply: Jan 29, 2014 7:24 AM by tarkins RSS Branched to a new discussion.
  • andyinmalmesbury Calculating status...

    I would now confess that having worked with Microsoft OS

    Since round 1989. I have now given up and brought a MAC laptop

    iCloud connectivity occurred before I had a chance to pick up my IPhone

  • dflowerz Calculating status...

    The solution from Apple tech support that firemanli posted on page 5 worked for me.  I am running Macafee antivirus and did not have to disable it.  Here is what firemanli posted on page 5:

     

    Issue SOLVED by Apple Tech.

     

    Here was the steps that Apple gave me to solve this issue.

     

    1) Does rebooting the computer resolve the issue? If yes, stop here.


    2) Check to see if any of the following software is installed: CovenantEyes, PCTools Spyware Doctor, or Browser Defender. If yes, remove this software and reboot the computer; if the issue is resolved, stop here.

    I did not have any of the above programs installed, but I did uninstall Spy Bot Search and Destroy. After the reboot this didn't solve the problem.

     

    3) Open a command prompt as an administrator and enter: netsh winsock show catalog >C:\before.txt

     

    4) Then enter: netsh winsock reset

     

    5) Reboot the computer. Is the issue resolved?

    The issue was solved after the rebot. So I am not sure if it was just a winsock reset, or a combination of the reset and removal of Spy Bot.


    6) If steps 4 and 5 resolved the issue, please open the command prompt again and enter: netsh winsock show catalog >C:\after.txt


    7) If the issue was not resolved by the steps above, please enter this command: netsh int ip reset c:\resetlog.txt


    8) Reboot the computer. Is the issue resolved?

     

    9) Please also inquire as to what AntiVirus, Firewall, Other security software the users knows is installed and report that here as well

  • maniac_uk Calculating status...

    Hi all...

     

    PC user with Windows Vista Service Pack 2...

    Moving from MobileMe account to iCloud...

     

    Logged into MobileMe account no problem...

    Moved to iCloud = "Successful" message on MobileMe...

     

    Downloaded iCloud Control Panel and installed...

    Couldn't sign in... Got message "Apple ID is valid but not an iCloud account"...

    Tried everything, had Chat with Apple Support... very helpful but not solved...

     

    Checked on this thread...

    My solution...

    1. Still keep iCloud Control Panel, do not remove

    2. Login to your MobileMe account and download MobileMe Control Panel

    3. Run MobileMe Control Panel and sign in

    4. MobileMe Control Panel automatically says "migrating..." and automatically starts iCloud Control Panel

    5. Choose setting on iCloud Control Panel and click "Apply"

    6. Click "Done"... NOT Sign out.

    7. Started Internet Explorer (8) and tried to sign in on www.icloud.com... no chance... Connection ERROR...

    (Had this loads of times before and though still a problem) BUT...

    8. Started Safari (windows version) and NO PROBLEM, signed in and all mail etc working...

     

    Hope this helps...  Internet Explorer 8 could be your final problem to signing in...  Not sure about IE9 though.

     

    Keep the faith...

     

    Mike

  • Flyfisherbear Calculating status...

    i have a brand new pc, Windows 7 - 64 bit Professional, Office 2010. I have tried everyone of these suggestions to no avail. I really wanted a Mac Book Air, but the contact management software would not work in the IOS enviroment.

  • debilemaniac Calculating status...

    Hi everyone !

     

    I'm a system administrator.

    I've been following this discussion for a long time and here is my participation :

     

    Since I've installed a squid proxy in my company, we've got logon problems the iCloud Control Panel.

    For testing purposes, I made some tests.

    - When my gateway is our internet gateway and we've NO proxy configured, iCloudCP longon are working fine.

    - When my gateway is my proxy server and proxy server IS configured in Internet Options on my Windows, iCloudCP stops working and keep saying "server error".

     

    For me, it's a proxy problem. So :

    I let HTTPS pass with ports 443 and others, HTTP on 80, I can log on iCloud website, I've allowed ALL icloud domains, mac domains, apple domains, even entrust.net domain (because there are checks on that when you try to connect) but NONE of this made iCloudCP working.

     

    So I tried to listen to what the proxy says :

    My proxy server authenticate users with an active directory with NTLMv2 protocol and I think this is where iCloudCP is deficient. Every time I try to connect, I can see te proxy sending me "TCP_DENIED/407" errors on anything it tries (for infomation, 407 is an error that means you're not authenticated on proxy).

     

    So my question is : Is iCloudCP capable of proxy authentication with NTLMv2 ?

    If not, why doesn't it ask for credentials like MobileMe control Panel did ?

     

    Regards,

    Simon

  • debilemaniac Level 1 Level 1 (0 points)

    Hello!

     

    Is this thread dead?

     

    Regards!

  • raphowl Level 1 Level 1 (0 points)

    No, everyone has just given up trying to get it to work.  Icloud Control Panel 1.1 is out 7/03.  This still doesn't work!

  • Omar Wareh Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 10, 2012 12:15 AM (in response to froobieloo)

    Guys, again, it never worked Until i uninstalled "Internet Download Manager"

    Then it worked...

     

    later i reinstalled the latest vergin of IDM, and it kept working...

    please try this up.

  • Flyfisherbear Level 1 Level 1 (0 points)

    I don't see Internet Download Manager. When would i find that?

  • raphowl Level 1 Level 1 (0 points)

    You probably don;t have it installed.  Some random programs seem to cause the issue, but it's not really the programs themsleves, something to do with settings I reckon.  In the end I've given up trying to fix this, and I resolved this issue by creating a new user account in Windows, icloud then works fine in the new account.  It's a ball ache copying your docs etc to a new profile, but seems to be the only way to resolve it.  v1.1 made no difference.

  • robinfromguildford Calculating status...

    Indeed i cannot find this on my laptop which is only a year old .where do we find it ?

  • robinfromguildford Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 11, 2012 6:56 AM (in response to raphowl)

    thanks for the update .if it is such a hassle it is not worth it witout veery very simple instructions

  • Omar Wareh Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 11, 2012 12:12 PM (in response to froobieloo)

    idm is internet download manager

    just press start (or the widdows flag at the bottom leftcorner) , then type "idm" if you find it, just open "control panel" then "programs and features" then search for "idm" then press "uninstall"

  • debilemaniac Level 1 Level 1 (0 points)

    I think we have more than one problem on this thread...

     

    - The malicious/unexpeted program icloud doesn't want tio work with (aka IDM for exemple)...

    - The proxy problem

    - The profile problem

     

    Don't you think?

     

    I have the proxy problem anything I've tried didn't made iCloud CP work...

    That program has issues with its authentication on proxy.

     

    Anyone ?

  • usmoo Calculating status...
    Currently Being Moderated
    Mar 12, 2012 3:41 PM (in response to jimmyjame)

    I get an error:

    Set up iCloud on an iOS or OS X device before you can use iCloud.

1 ... 8 9 10 11 12 ... 16 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (13)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.