Previous 1 2 3 4 5 Next 232 Replies Latest reply: Feb 11, 2016 10:58 PM by pheelixk Go to original post Branched to a new discussion.
  • rjback Level 1 Level 1

    I'm on the phone to them now- lets see what they come up with!

  • rjback Level 1 Level 1

    They've given me some details to contact if it isn't resolved by Friday.

  • Gumbogill Level 1 Level 1

    Has anyone actually contacted Apple support about this?


    I was on the phone to them yesterday for an hour trying to sort out Apple ID problem I was getting. Which they finally managed to sort out. Now I have this problem of not being able to log onto the Control panel with my home PC but I can with my work PC.


    This seem to be a constant problem with the modern world.......................NOTHING ACTUALLY WORKS!!

  • singo79 Level 1 Level 1

    I have tried logging it with Apple twice!  First time I spoke with an Apple Tech and they tried all the usual tricks, uninstalling then reinstalling, restarting the computer, shutting down the firewall and anti-virus, none of which worked.


    I then had to call back the next day and spoke to a Senior Apple Tech.  They were a bit more helpful and were able to isolate the issue to my actual user account on my Win7 PC.  I setup a new user called Test and logged onto my PC using Test, launched the iCloud Control Panel, entered my username and password and the control panel successfully logged in.


    Then I went back into my normal account and tried the same, unfortunately it didn't work as it just sat there thinking with the loading/logging in icon spinning around.


    The tech advised me that it was a bit more complicated then he thought and asked for my phone number and email address to get back to me the next day.  Here is the next day and no contact from Apple in relation to this issue.


    If any of you are interested the Apple case number is #253376216.  You might be able to quote this and suggest that you are having a similar issue as to what I have already reported.


    It is quite frustrating as I have been using MobileMe without issue for years, but as soon as I migrate to iCloud and try installing and using new software the whole thing goes belly up.  Now I can't sync anything from my PC to my iCloud and hence my devices aren't syncing with my contacts, calendars, photos etc etc.


    I hope they have a resolution for this soon.

  • rjback Level 1 Level 1

    Hmmm, curiouser and curiouser. I created a test windows user (non admin), and tried it whilst logged on as that user, and it worked... but it doesn't work in my main account. Very odd.

  • singo79 Level 1 Level 1

    Yes, so Apple are aware of the issue but so far no fix for it has been determined.  The tech had a thought it could be a registry thing, but I am not that tech savvy to go poking around in the Windows registry.


    Unless there is someone on here that might be of technical ability to poke around in the Windows registry and determine if that is the error or not.

  • a2bucks Level 1 Level 1

    I tried the "Test" user account, and I was still unable to login through the iCloud Control Panel. I am also not migrating from MobileMe, so that also is not my issue.


    I think it's a problem with some Windows 7 64-bit systems. I was also having difficulty backing up my devices through iTunes before iOS 5. It would begin to backup but would never finish. Fortunately now I can just back up to iCloud. At least that part works for me.


    I only need the Control Panel to link Photostream to my PC. Other than that, all aspects of iCloud are working for me.

  • Gumbogill Level 1 Level 1

    Have just called them and they were as useless as a chocolate teapot! I mentioned this support thread and asked them if they actuallly look at these threads and she no they don't. She told me to set up another user account on my home PC and see if that works.  In other words they haven't got a clue! Mmmmmm ........................not very impressed. Why do these people bring out these products when they are so full of bugs! Microsoft are the same. Technolgy is crap these days, I go home I have trouble with my digital TV, wireless router,Iphone,laptop....etc. Bring back the old days and least things worked!

  • danielfromkön Level 1 Level 1



    I've solve the problem:


    reinstall the mobileme-control-panel (dont't deinstall the icloud-panel!!!) and start after that the mobileme-control-panel.

    the mobileme-control-panel will migrate you data from itselves to the icloud-panel... and that's it.


    I hope it's work for you!


    Best wishes

  • Gumbogill Level 1 Level 1

    What about those who do not have a mobileme account? and you can't get one now.

  • danielfromkön Level 1 Level 1

    no idea, just try it...

    here is the link for mobileme control-panel

  • OneManHiking Level 1 Level 1

    I have just tried the re-install and fix of the mobileme control panel and it doesn't fix the problem for me. Neither is permitting a login from the Vista control panels.


    The error response from me is a 'please try again later' where as from icloud it is the usual 'server error'.


    It may be that the authentication servers are overloaded in both worlds given the heavy conversion and login load, the rapid increase of icloud users, the difficulting in testing performance issues that are likely to result and the general lack of design smoothness of the AppleID migration process which strongly implies that this complex cross team workflow received insufficient attention prior to the iPhone 4S launch.


    We may have to wait several days. Potentially even beyound the Friday date given to one of the earlier commenters by the support center.


    Crossing fingers and moving on to something else for 48 hours.

  • jimmyjame Level 1 Level 1

    After not finding a good solution to this issue I decided on formatting my computer.


    When I formatted my pc and installed everything iCloud Control Panel is. Ow working 100% without fail.


    My thought is it's something in the registry causing these problems, the firewall is the culprit as the firewall doesn't ask to give permission for iCloud to connect.


    The other option is to get the IP Address of the iCloud servers and enter these into the hosts file and rebooting and trying that.


    I was going to format my pc anyway and it now works perfectly fine now

  • cherylfromgainsborough Level 1 Level 1

    I am having exactly the same problem.  ipad and iphone work fine, just cannot log in on my pc.  Spinning circle........?

  • kaifromwaverley Level 1 Level 1

    I fixed the problem last night, how?


    I read the following a few times before, the problem was that I wasn't able to run it as administrator:


    Windows 7


    1) Click on Start

    2) Type cmd and press enter

    you will see a new window

    3) type "netsh winsock reset"

    4) restart the machine


    So I did a search about administrator rights, and came up with following


    Start- SEarch: cmd , now instead of pushing straight away enter, right click the search result ( cmd ) on top of the search window and run as administrator. Than the cmd comes up and run the above command/ restart the comp.


    It especially works when you couldn't log into iTunes either.


    My iCloud now works, I was able to set up photo stream etc etc


    Hope this helps

    Let me know

Previous 1 2 3 4 5 Next