Previous 1 2 3 Next 39 Replies Latest reply: May 13, 2012 6:04 AM by Almino Loiola Go to original post
  • scottfromrancho mirage Level 1 (0 points)

    I have figured out that if the invitee's email address is in my address book, the invitation will not go out, however if the email address is NOT in my address book it does go out.  It doesn't matter if I type out the address or use the "+" feature: if the address is in my address book it won't go.

  • Sometimes Apple ***** Level 1 (0 points)

    Same here - no invites being sent. All software up to date, everything else working fine.

  • dillonfrominnsbruck Level 1 (0 points)

    https://p03-caldav.icloud.com/1388566641/principal/ is not a location that supports this request.

     

    i've recevied an invitation, and the usual process of clicking on the .ics file and accepting it in ical showed me the above message.

     

    anyone on any clue about this?

  • bradhensley Level 1 (0 points)

    <---- same boat & no paddle... frustrated!

  • bradhensley Level 1 (0 points)

    I am still having this same issue that was described before. I can't send invites from Macbook, iPad, or iPhone does anyone have the answer to this issue?

     

    The error that I recieve is this:

    Screen Shot 2011-11-30 at 10.40.02 PM.png

  • dillonfrominnsbruck Level 1 (0 points)

    it's a complete embarassment especially at work.

    defeats the purpose of an ical invitation

     

    'oh im so sorry, i cant accept your invitation.'

  • bradhensley Level 1 (0 points)

    This is so stupid!

     

    I just created a new event; invited mywife@domain.com and it didn't send anything to her. However, I can edit the event, click the dropdown, choose send email and she gets the email. I don't understand why she can't get a flippin' invite!

     

    It appears that if she has a iCloud account we can share a calendar? Guess i'll try spending more money to get it to work.

  • scottfromrancho mirage Level 1 (0 points)

    Here is how I solved the problem.  Another post on this topic suggested going to applied.apple.com and signing off, then signing back on.  When I did that I realized I had both my me.com email as a user, but an aol email I use for business. It was that account that I could send invitations to. I deleted the aol.com address and signed back in, and now invitations.

     

    Another thing I have found that the person with whom I share my iCal with cannot receive invitations.  My uneducated guess is that the system assumes that individual already knows about an event I create.  Silly since they don't receive an email when I create the event iCal.

     

    The thing that annoyed me was when I opened a case with Apple Support the case worker told me it wasn't a "known issue." HOWEVER, when I sent him an email that is solved the problem thanks to a poster in the Suport Communities he asked for that link so he could understand the issue.  Jeez.

  • Christine Hall Level 1 (5 points)

    Scott

    I am confused by your post.  Where is applied.apple.com?  And do you have the link to which you referred?

     

    I signed up for iCloud shortly after it became available.  I was a Mobile Me subscriber.  Everything has been working just fine with my calendars and sending invitations, etc.  Now all of a sudden the calendar invitation option is not working when I try to send my husband an invite to his sbc address.  I get that "server responded with an error" #403. 

     

    What in the world could be going on I wonder?

  • scottfromrancho mirage Level 1 (0 points)

    Sorry for the confusion. I mistyped the website...it should be https://appleid.apple.com

     

    The other discussion group that I followed is at https://discussions.apple.com/message/16807814#16807814. A post from "JackfromHB" cited the Apple website that I went to where I discovered that, in addition to my me.com email account, I had previously included am aol.com email I use for business.  After I deleted the aol account, signed out and on again, I was able to send invitations. Please note I tested the invitations on AOL email accounts only; I don't know if it works with non-AOL email accounts, like me.com.

     

    Again, there is one person within whom I share my calendar, and invitations do not appear in either that person's me.com or aol.com email.  The only conclusion I can draw is that anyone who I share my calendar with can't receive invitations,

     

    I hope this helps.

  • Almino Loiola Level 1 (0 points)

    It worked for me. I deleted my corporate email from the account and now iCal is working fine again. Thank you very much.

Previous 1 2 3 Next