Previous 1 2 3 4 5 Next 60 Replies Latest reply: Mar 29, 2015 9:41 PM by MannyB10 Go to original post
  • mnormjr Level 1 Level 1

    I'm having this same issue. I see no + sign, I've reset and removed and added from iCloud. Still no dice.

  • DONTKNOWMUCH Level 1 Level 1

    I AM HAVING THE SAME ISSUE. I DID MY WIFES PHONE TODAY AND IT WORKED PERFECTLY. MY REMINDERS IS STILL NOT WORKING. I EVEN RESTORED IT AND NOTHING. ANYONE PLEASE HELP?????????

  • teetoo Level 1 Level 1

    I've got the same issue. Have a 4s and have no plus sign. Just turned off iCloud sync and the plus appeared. Seemed to work fine, then enabled iCloud sync using the iPhone settings pane and the plus sign disappered again.

     

    Seems to be fine on my iPad and mac/iCloud.com - just can't get the iPhone reminders working if iCloud is set to sync.

     

    Siri, reports an error if I try to create a reminder too.

  • teetoo Level 1 Level 1

    I've now done a factory reset and set the iphone up as new - still same issue. Have also tried again from iTunes backup. If iCloud sync for reminders is switched on then the plus button is not visbile.

     

    Guess I'll have to wait for an iOS update to fix it.

  • teetoo Level 1 Level 1

    Sorted it!

     

    Give this ago if you're in the same situation. It seems that if there are no lists it only shows the 'Completed' list, which being completed doesn't allow you to add live reminders to it.

     

    I clicked on the list icon (top left) and seached for something - nothing found, but then an edit button appeared which let me create a new list.

     

    Once you have a list in addition to the completed list, they appear in the main app with the + icon.

     

    All seems to be fine now.

     

     

     

    BTW - I had my old mac/me.com account in the Mail, Contacts, Calendars settings along with the new iCloud details, I decided to delete the old mac/me.com from here leaving only the iCloud as it was duplicate infomation - this might have had an effect too - not sure, but as it's gone now no way too check.

  • BusyChris18 Level 1 Level 1

    My daughter's brand new 4S is doing the same thing.  There is no "+" sign, it only shows "Completed".  However, my husband has an iphone 4 that I upgraded to ios5 and he does not have this issue.  He had the "+" sign from the beginning.

     

    I guess even apple products have issues.....contrary to what some folks think.  But hopefully it will get fixed quick!

  • jondale Level 1 Level 1

    I'm having the same issue with my wife's iPhone 4 upgraded to iOs 5.  She only has a completed list, no other lists on her phone so she can't add.

     

    The strange thing is that my iPhone 4 running iOs 5 is working fine (upgraded from the same computer).

     

    Hopefully there's a quick fix from Apple for this.  It's definitely a bug.

  • stargirl1 Level 1 Level 1

    Teetoo...THANK YOU!!  I didn't think to try that. I deleted my .mac account in settings. It then prompted me I had no password set for iCloud. Once I entered that everything started working...including my missing calendar data. I'd also been having an issue with my contacts not syncing properly. Now that's working too. I could kiss you!

  • julese2 Level 1 Level 1

    here's the solution that seems to work... have tried it, reversed it, and retried and it worked twice.  Turn on reminders in icloud.  go to reminder app.... + should now be there.  i then turned off reminders becasue it seems to just drain the battery... but select option to keep remdiners on the iphone when it prompts you.

  • dwlmccallum Level 1 Level 1

    How did it let you add the list? I've gotten as far as seeing the 'Edit' button but I hit it and nothing happens. Are you on an iPad? I'm on iPhone 4...

  • alex2324 Level 1 Level 1

    Yes!! Julese2 you are correct!! It worked and I'm up and running. People everybody do this fix and it'll work.

     

    Julese2

    "Turn on reminders in icloud.  go to reminder app.... + should now be there.  i then turned off reminders becasue it seems to just drain the battery."

  • Peter Durfee1 Level 1 Level 1

    Thanks much to Teetoo for the "search, then use edit button, the add list" solution. I had no plus sign at all until I did this and wondered whether this was yet another "not for you, pitiful 3GS user" lack of functionality.

  • Gasman96 Level 1 Level 1

    +1 for the solution given by tee too.  Search, edit, add list.

     

    Interestingly my wife's phone got some lists automatically when she ported from MobileMe, and so she always had the add sign.

  • k from salt lake city Level 1 Level 1

    This is my issue exactly, too.

  • Marshajoi Level 1 Level 1

    You are a genius!  Thank you. It worked perfectly!