4 Replies Latest reply: Oct 14, 2011 3:02 AM by eliasfromnewyork
eliasfromnewyork Level 1 Level 1 (10 points)

Hi;

 

Yesterday I bought my new 13inch MacBook Pro. When I came to turn it on this morning, it first made a beep sound; then it showed the Apple logo with a progress bar under it. The bar made no progress, suddenly it rebooted again but without making any sound, and the Apple logo re-showed again with the bar. This happeded 3 times before the Mac booted.

 

Any ideas?

Please help, I am new to Mac, and I'm Lovin' It.

Thank you.

 

Elias.


iPod touch, iOS 4.3.2
  • vea1083 Level 3 Level 3 (685 points)

    It sounds like the computer was setting up the firmware EFI, but it does not look normal if it did it 3 times already. My best guess is to go back to the Apple Store and have a Genius take a look to it, they may exchange a new computer if they detemine that the current unit is faulty.

     

    Good Luck!

  • eliasfromnewyork Level 1 Level 1 (10 points)

    It is true; the past day I had updated my software and I turned it off. This all started happening the next day. I understand that it might be updating the EFI firmware, I remember I did install it; but the problem is that it happened twice in a row (I shut down the computer and re-turned it on again) and the same things happened. But it never happened again. I just wanted to know that my new MB is OK. (I am new to Mac and not familiar with MB beeping at startup, is it normal?).

     

    Thank you.

  • vea1083 Level 3 Level 3 (685 points)

    eliasfromnewyork wrote:

     

    It is true; the past day I had updated my software and I turned it off. This all started happening the next day. I understand that it might be updating the EFI firmware, I remember I did install it; but the problem is that it happened twice in a row (I shut down the computer and re-turned it on again) and the same things happened. But it never happened again. I just wanted to know that my new MB is OK. (I am new to Mac and not familiar with MB beeping at startup, is it normal?).

     

    Thank you.

    If the issue got fixed that means that the MacBook was updating its EFI. The "bong" sound is normal at start up, however the "beep" sound will be heard only when the EFI is update or has a problem.

  • eliasfromnewyork Level 1 Level 1 (10 points)

    Your help is appreciated. Thank you.

     

    Elias.