12 Replies Latest reply: Dec 12, 2011 1:40 PM by albert d d
Anna Sandham Level 4 (3,475 points)

Anybody else having problems? I noticed some of the people on the iPhone forum are.


I've upgraded all my software, ticked all the boxes, my iPod touch is still insisting on telling me that 'name of computer' isn't available and has a greyed out sync button.

The only time the sync option is available is when it is plugged in to said computer, which actually makes it a wired sync rather than a wireless one!

iPod touch, Windows 7
  • Ingo2711 Level 7 (22,552 points)

    As far as I have read about Wi-Fi sync, the first time you do this, you'll have to be connected to your computer.

  • Anna Sandham Level 4 (3,475 points)

    I've done that too. Several times in fact. Still insists on being connected.

  • Ingo2711 Level 7 (22,552 points)

    Maybe to much traffic, can't even download the new manual iOS5 for ipod.

  • Anna Sandham Level 4 (3,475 points)

    Possibly. Though wouldn't have expected traffic to effect something happening between my computer, my wifi network and my ipod.


    Still, seems to be working now!

  • Lukey Boots Level 1 (30 points)

    Yep, there's your answer right there folks.


    Perhaps the wired sync the first time off is just to establish some kind of new connection between phone & computer? Then from there, they can talk wirelessly...

  • Ingo2711 Level 7 (22,552 points)

    Good news

  • avarga Level 1 (5 points)

    mine is doing the same thing...it wont sync wirelessly only hooked up...i have tried this several times..but still isnt working...i have my ipod touch hooked up to a ipod boombox type thing..but it charges my ipod and everything so it should be concidered a power source...But when i put my ipod touch on the dock, the sync button is greyed out and i cant puch it...wont work

  • Anna Sandham Level 4 (3,475 points)

    I would have said I'd done this before, BUT may not have done. Plug your iPod in, then rather than press sync in iTunes, press sync on your iPod. (Obviously making sure the 'wifi sync' option is ticked.) After that sync, unplug the iPod, see what happens.

  • Crennell Level 1 (0 points)

    i am haveing the same problem with wi fi syncroniseing i have tried several times but still have to connect via my cable,i am hopeing there will be a update soon.

  • avarga Level 1 (5 points)

    well...i have done that already...the sync button on my ipod is greyed out even when plugged into the dock...and my sync wirelessly is checked in itunes...i tried again today, and it still wont work...this *****, kinda defeats the purpose if i have to continue to hook it up to pc..

  • avarga Level 1 (5 points)

    i have had the same problem for 2 days....and now its working...Here is what i did...first i made su that the "sync wirelessly with ipod " was checked on...and the only way to do that is to hook ur ipod or iphone up to ur computer with the cable...once u have done that and made sure that that is on...u can now disconect ur ipod or iphone from ur computer....NOW, reboot EVERYTHING.... reboot ur computer first, and while ur computer is shutting down for its reboot, u can reboot ur ipod or iphone..then while that is shutting off u can go reset ur wireless router and DSL box...I have a wireless router from my phone company and its one of those router where the DSL is built in to it so mine was reset automaticly whne i reset the router...but if u dont have one of those, and u still have the DSL box too, then i would turn the DSL off then back on again too while ur router is trying to boot back up...after all that is done turn ur ipod or iphone back on....( Oh, by the way, the wireless sync will only work if u have some sort of external power supply, wether it is a speacker dock that charges ur device, or just a wall charger dont matter, but u have to have something.) Now after ur ipod or iphone is back up and running, open up itunes, once itunes is open, u can now plug ur ipod or iphone into ur external power supply...u should see on ur computer " searching for ipod " and then it will start syncing....GOOD LUCK EVERYONE !!   Hope this helps or helped...

  • albert d d Level 1 (0 points)

    If you have Virusbarrier X6 it will block port 8080 which is used by your devices via WiFi. Turn off scanning in X6 by going to advanced tab in preferences.  Then plug in your devices via usb and sync.

    Make sure ( Sync over Wi Fi is checked ) apply then unplug.  Your device should still be there.  You can now turn X6 back on.

    Your device will sync automatically when plugged into an external power source. You can still sync manually without being plugged into a power source.

    Hope this helps, good luck!