Previous 1 2 Next 26 Replies Latest reply: May 26, 2012 11:25 PM by Peterfleisch
Jennifer Marsh Level 1 (50 points)

/___sbsstatic___/migration-images/163/16343546-1.jpg

 

I am getting this pop up and it's driving me bonkers. I don't even use Yahoo sync, but I guess it was turned on when I had MobileMe. After the migration to iCloud, my MobileMe prefs have been disabled and it refers me to the iCloud prefs.

 

Does anyone know how to turn this off? I tried doing searched but only found solutions that required me to be able to access MobileMe preferences. So, that is a non-working solution after iCloud migration.

 

Thanks in advance,

 

Jen


MacBook Pro 2.4Ghz, 4GB RAM • MacBook 2.16Ghz, 2GB RAM, Mac OS X (10.6.4), iPhone 4 - former iPhone 3G user
  • Jennifer Marsh Level 1 (50 points)

    I am not usually a bumper, but I am afraid this may have been lost in the fray due to many issues people have been having.

     

    It is still occuring for me and it's driving me bonkers. Any insight would be helpful.

     

    Thanks,

    Jen

  • Phil_6379 Level 1 (0 points)

    One thing I can think of is going to Adress Book's preferences, under Accounts, and unchecking Sync with Yahoo!. If it is not checked, I don't know were the message may be coming from, I'm not running Lion.

  • Jennifer Marsh Level 1 (50 points)

    Thanks for the suggestion, but no luck there.

     

    Any one else have any other ideas?

  • tenspiderfingers Level 1 (0 points)

    Go to iCal Preference. Delect the Yahoo account completely. Go to Address Book Preference. Deselect syncing with Yahoo. Go to System Preferences and click "Mail, Contacts & Calendars." Deselect anything you do not want to sync in every mail account you have set up. Check when clicking on the "Sync" icon in the top menu bar (where it shows the date and time, etc.). It should show as the screen capture as following. Screen Shot 2011-10-25 at 10.41.00 PM.png

  • adamwade Level 1 (0 points)

    I've tried all these things and it still happens.  Madness!

  • dschieffer Level 1 (0 points)

    I am having the exact same issue.  It started when I activated iCloud.

  • barito7 Level 1 (0 points)

    Yes, this also driving me nuts. I gave in and said sync and it disappeared and never came back. Unfortunately, for some reason (possibly unrelated) my trial mobile me (I never paid for it), automatically appeared one day and took over 75% of all my contacts! I didn't know this and so I deleted the old mobile me account from address book which then deleted these contacts and then proceeded to wipe the rest of my devices!

     

    I deleted all accounts off address book and reloaded a contacts back from a *.vcf file I had and presto everything back. As soon as I turned on iCloud sync again, so again did this flipping yahoo sync message appear again!

     

    Is this because of old mobile me accounts even those that were just trials that are messing with apple cloud syncing? I have turned everything off and short of deleting my yahoo account I'm not sure what to try next!

  • ScotRaleigh Level 1 (0 points)

    Having the same issue here.  That dang Yahoo sync popup is about to drive me crazy!

  • ScotRaleigh Level 1 (0 points)

    OK...I think I've narrowed this down to being a MobileMe issue.  There's apparently still something going on with MobileMe syncing after converting to iCloud.  If I go to System Preferences  >  MobileMe and sign out of MobileMe I stop getting the Yahoo contacts sync popup.  If I sign back in to MobileMe the popups start coming back.  All MobileMe syncing options become unavailable after the conversion to iCloud, so guess I'll just stay signed out of MobileMe.

  • barito7 Level 1 (0 points)

    Thanks Scott, I think you're right, MobleMe is certainly messing with it but I am getting different symptoms.

     

    I have logged out of mobile me on a Macmini server 2011 (running Lion server with server deactivated) and my macbook 2008 (running Lion). Both machines have iCloud turned on with contacts and email settings selected.

     

    On the macbook I haven't had the Yahoo message turn up but on the macmini it is still frequently about once every 20 minutes or so.

  • barito7 Level 1 (0 points)

    Oh, I should also add that iCloud decided to select the same emal address as mobile me, which I think could also be problematic.

     

    I actually trialled mobil me 3 years ago and never took it up...it would seem that over these last three years, this account has not been deactivated and all of the sudden started to appear as a configured account since I activated iCloud.

  • barito7 Level 1 (0 points)

    I have just spoken to Apple support. They suggested trying this:

     

    http://support.apple.com/kb/TS1627

     

    I will be trying this first and if not will try and replicate the problem that I had and get back in touch with support.

  • barito7 Level 1 (0 points)

    Sorry, should also add that I deleted out an old login key chain for mobile me.

  • TylerMc27 Level 1 (0 points)

    HERE IS THE ANSWER

     

    barito7 pretty much spelled it out.  But do these 2 things.  Sign out of MobilMe!!!!  And second go into utilities and open your Keychain and delete Yahoo Sync!! there!

     

     

    file://localhost/Users/tylerandkindramcallister/Movies/Screen%20Recording.mov

Previous 1 2 Next