Previous 1 2 3 4 5 Next 147 Replies Latest reply: Jul 11, 2012 9:31 AM by Vincent Maggio Go to original post
  • dk73a Level 1 Level 1 (0 points)

    I think I figured out something that might work.  I signed out of MobileMe in the System panel and then my Mail stopped asking me for my password and starting downloading my mail from my me.com account.  Hope this helps.

  • Jeff Mark Level 1 Level 1 (5 points)

    iCloud Mail seems to be OK as of this writing, but iCal still seems to be messed up, my local version doesn't seem to want to sync up with the iCloud copy.

     

    P.S., Some above snark notwithstanding, when something like this happens, one of the first things you want to find out is if and to what extent it's happening to others. IMO of course.

  • David Stempnakowski Level 2 Level 2 (320 points)

    I have the same problem with my iPad 2 and cannot connect (incorrect password).  I had the same problem on the iMac with Mail.app, but I changed the authentication from Apple Token to Password and then I was able to at least access my mail on the Mac. Still no luck with the iPad, but I can see it is also set to Apple Token and there is no way for me to change it. All the options on the iPad are grayed out.

     

    Hopefully they will get this working soon. Email is a critical app for a lot of people.

  • TTRS Level 1 Level 1 (0 points)

    Thanks a lot. Am not sure of this was THE solution but I start getting email again and no annoying requests to complete my (correct) password over and over again. I appreciate your response! Best from the low lands, Peter

  • theflb Level 1 Level 1 (0 points)

    Found the Solution

     

    Similar to johns answer, thank you

     

    Go to settings on iPhone / then iCloud / then delete your account & log back in using your @me.com email address not your iTunes/Apple ID

     

    When you log back in you will have just 1 inbox for icloud, not 1 for icloud and 1 duplicate for your @me.com email

  • Justin Credible Level 1 Level 1 (0 points)

    Everybody's having this problem. It's really annoying that Apple hasn't acknoledged it or fix it.  I can't get into my iCloud mail from my Mac, from my iPhone or from my iPad.  Ridiculous!!!

  • ecloaiza Level 1 Level 1 (0 points)
    1. Disable "Mail" and "Notes" in your iCloud settings. (We are replacing these two functions with our manual account)
    2. Go to Settings > Mail, Contacts, Calendars > Add Account... > Other > Add Mail Account
    3. Fill in your name, Address (@me.com), password (for the iCloud mail account) and description.
    4. Under IMAP tab, fill in the following:

    Incoming Mail Server

    1. Host Name: p04-imap.mail.me.com
    2. User name: ("abc" if your email address is abc@me.com)

     

    Outgoing Mail Server

     

    1. Host Name: smtp.me.com
    2. User Name: (again, "abc" if your email address is abc@me.com)
    3. Password: (your email account password)

     

    Next then Save. If everything is done properly, you should have your emails coming in, and notes syncing with your Mac.

     

    If the incoming server host doesn't work for you, you can check the correct one in the Mail.app on your Mac, under "Preferences > Accounts".

     

    Took me two days to figure out this workaround. Hope this solves your problem too

  • mbussoli Level 1 Level 1 (0 points)

    I can't sign in to icloud either. no verification email sent. This is very frustrating.

  • T4Jet Level 1 Level 1 (0 points)

    Here is a quick fix for the re-occuring password request:

     

    • Open Mail Pref.
    • Delete iCloud Account
    • Add iCloud Account: Using your username@me with apple ID password
    • Click Get Mail

     

    Everything is up and working - Good Luck!

  • bob157 Level 1 Level 1 (0 points)

    That is a fix, but not the fix. It didn't work for me.

  • ecloaiza Level 1 Level 1 (0 points)

    Please anyone in this.......

     

    Please try mu workaround....it works

  • Douglas Broyles Level 1 Level 1 (25 points)

    After 3 days (going on 4 days) of no email I had to do something and this workaround should get me through until Apple sorts out its problems. I've tried every tip hint and fix suggestion and nothing has worked. Even went in and changed my password. Nada.

     

    Thank you, ecloaiza for your work on this.

     

    Very frustrated.

     

    Now that iPad is working, time to set up iPhone.

  • crkopp Level 1 Level 1 (0 points)

    I've tried everything on this discussion and none of it fixes the error message that I keep getting when trying to check my email on my phone. Cannot get Mail The user name or password for "icloud" is incorrect. Any other help would be greatly appreciated!!

  • Spatz Level 1 Level 1 (0 points)

    Found the solution!

     

    Go to https://appleid.apple.com/ and enter in your information. 

     

    The problem is the password you used for mobileme is under the requirement of icloud.  For example, icloud requires 1 capital letter, 8 characters, numbers and alpha, etc. 

     

    I was using a password that was under that requirement, only 6 characters and nothing capital, and after updating it to a stronger password, I have had no issues at all.

  • Douglas Broyles Level 1 Level 1 (25 points)

    That didn't work for me. My password is 10 characters, upper case, lower case, numbers. Unless they want an odd character in there, too, such as #, &, *, etc?

Previous 1 2 3 4 5 Next