7 Replies Latest reply: Mar 14, 2015 9:20 PM by ak47474
danthemanuk Level 1 Level 1 (5 points)

Installed the 10.7.2 update this morning on both my iMac (Mid 2007) and MacBook (Late 2008) and everytime I try to open the iCloud preference pane it crashes. Activity monitor shows system prefrences is using loads of CPU and memory resources and then usually comes up as not responding.

 

This sometimes happens on the Mail Contacts and Calendars preference pane as well. All other preference panes are ok, sometimes a little slow but still work.

 

I have created a test account on my MacBook and it will load all system preferences fine including iCloud. I did a clean install of Lion about a week ago on both MacBook and iMac and migrated only Users, Documents and Applications. Did not tick the settings option.

 

Can anyway help me with this issue. Many thanks.


iMac, Mac OS X (10.7)
  • chasephila Level 1 Level 1 (0 points)

    This has happened to me as well on the Mail, Contacts, Calendar preference pane.  Also iPhoto now fails to open.  I think it's something with the iCloud beta preference pain trying to interact with the GM of 10.7.2.  I'd also appreciate any suggestions. 

  • Gareth Humphris Level 1 Level 1 (5 points)

    Same issue for me..... my chronology of pain is

     

    The iCloud preference panel doesn't bother to open, MailContactsCalendar preference pane opens but nothing exists in the services area and beachball for at least 5 minutes

    ForceQuit to get some control...

     

    I reinstalled 10.7.2 (downloaded the combo pack from Apple) and same issue

     

    Installed the HDBackup and same issue

     

    I flashed PVRAM, no effect

     

    Went to Applications, found SystemPreferences and hit RightClick>GetInfo and changed to a 32Bit tickbox

     

    Now the MailContactsCalendar services area shows some services after 2 minutes, but cannot access them to change.

     

    Aperture and iPhoto work with PhotoStreaming and the Calandars/Contacts synced across to my iPad.

  • rivdzn Level 1 Level 1 (0 points)

    Same issue here. Went to the Apple Store and they reinstalled everything but same issue. Had to go back to 10.7.1.

     

    System Pref using 200% of CPU. Locks up computer. Only able to force quit the application.

     

    Any help would be great. Want to be able to use iCloud but not at the expense of bricking my MacBook Pro.

  • tmeritan Level 1 Level 1 (20 points)

    Upgrade to 10.7.3 and still have the same problem ...

    iCloud Preference Panel don't answer ...

  • worldhopper Level 1 Level 1 (0 points)

    Hi,

     

    Have this annoying problem since the day I have this MacBook Air. Service center involved. But could not resolve. Tried your suggestion ticking 32bit box. Works a bit, at least I do see for some moments the iCloud panel with tick boxes. Which I can not access, however (snowball turning). Then, again, system preferences shuts down automatically and a report mailed to Apple.

     

    In short: I can not get the iCloud icon in System Preferences to open so that I can modify.

     

    The only synchronisation which works well is AddressBook. No synchronisation of iCal, Email. And that is why i subscribed to iCloud...... Others are not relevant for me.

     

    Who helps me solving this once and for all?

     

    Thank you.

  • MDJCM Level 1 Level 1 (0 points)

    Fixed this

     

    http://mdjcm.wordpress.com/2012/09/26/fixing-the-crashing-icloud-system-preferen ces-bug-mail-preferences-bug/

     

    Got to edit the Accounts.plist and remove the sections/chapters for the MobileMe/Me account

  • ak47474 Level 1 Level 1 (0 points)

    Fixed for me....

     

    after getting a new computer, i used time machine to restore my most recent backup.  (from yosemite 10.10.2) 

     

    clicked iCloud in system prefs and i just hang.  everything else about the restore seemed to work great.

     

    i read on another forum... (http://gotoanswer.stanford.edu/?q=could+not+load+iCloud+preference+pane+and+coul d+not+load+internet+accounts+preference+…) that i had to do with a permissions error, in my case the "address book" folder in library was set to read only.  so i removed the folder (to the desktop) rebooted, and problem solved.  i could click pref panes iCloud and it was no longer stuck.

     

    if other people are having the problem, it may be a permissions error in some other folder.

     

    -andy