Previous 1 2 Next 17 Replies Latest reply: Mar 1, 2013 2:47 PM by mandla22
bonmotwang Level 1 (0 points)

After I upgraded to iOS 5, I lost keyboard click sound and lock sound. Checked every setting, couldn't get it to work.

Same thing happened to my iPad 2 after installed iOS 5.

Youtube can play sound no problem.

 

Thanks


iPhone 4, Other OS
  • phxpaul Level 1 (10 points)

    did you see the switches at the bottom of the sounds settings window?

  • gareth97 Level 1 (0 points)

    settings>sounds.....

  • divianalis Level 1 (0 points)

    Same issue here, i have checked on setting>sounds and enable all parameters.

    Nothing happen, still no keyboard & lock sound. And also no text mssg, mail sound.

    But the phone ringtone works well.

    Please help

  • It's Mario Level 1 (0 points)

    Select Settings, Sounds and scroll to the bottom of the page where you'll find Keyboard Clicks; by default it is turned off with the upgrade.

  • divianalis Level 1 (0 points)

    I turned it on already, still no sound..

  • It's Mario Level 1 (0 points)

    In the past, others have reported similar scenarios and one of the most successful posting was to plug in and out a headset jack to restore sound. It required the step to be repeated several times and I've had experienced this with my iPod.

     

    You may also want to inspect the input for the headphone jack and clear any debris if present.

  • divianalis Level 1 (0 points)

    Hey guys, i just found the solution.

    I dont know if its working for you (bonmotwang). Perhaps you can try this:

     

    Try connecting your iphone to pc/mac where you set the icloud/itunes account is.

    Suddenly try changing the sound settings.

    It works magically for me. I can hear the keyboard click, mail / text sound. All back to normal.

  • bonmotwang Level 1 (0 points)

    Thanks Div, I am ok too.

    This is what I have done:

    I plug in and out an ear phone, erased the whole phone to factory settings, kept the phone off for 20 minutes.

    Then connect to itune as a "new phone". Then everything is OK.

    One of the things I did made the magic. :-)

  • TechGoudy Level 1 (0 points)

    Try pressing the home button twice and scrolling to the left until you see the volume controls. Click unmute. That was what was wrong with mine after the upgrade and this solved my issue. For some reason the upgrade muted my iPad.

  • dellata Level 1 (10 points)

    Hi. I solved the issue in the following way:

    - go to Setting and then General

    - Select Mute on "Use side Switch to" tag

    - move side switch button to mute off

    - keyboard sounds should be back

     

    I then selected back "lock rotation" for the side switch. All still ok

    Hope it helped

    Ciao

    Andrea

  • opineno Level 1 (0 points)

    Thanks a lot! Connecting it to the computer with the iTunes account automatically fixed it for me too.

  • Tklausner Level 1 (0 points)

    Thank you so much for that suggestion TechGoudy!!!  It was easy and worked perfectly on my iPad2!!!  woo hoo!

    Pressing the HOME BUTTON TWICE AND scrolling to the left to turn off mute works!

  • Stedar Level 1 (0 points)

    I found the new iPhone 4s top button on left (above vol up) is a volume mute button.  Took me a while to figure out that it need to be pressed up (towards screen).  

  • AirSunder Level 1 (0 points)

    So I came arcoss this problem too... tryed many different things!

     

    What fixed my keyclicks and lack of msg alerts.... side of my i4 top little slider key (dont know that name sry) was in the middle... guess it mutes. Working perfectly fine now.

Previous 1 2 Next