Announcement: Update to iOS 12

Enjoy a faster and more responsive experience as well as fun new features, like Memoji and Camera Effects.
Get iOS 12 > https://support.apple.com/ios/update

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: I can't sync Notes to iCloud.

Can anyone help with this?


On my iPad, I can't sync Notes to my iPhone using iCloud. There isn't 'iCloud' account visible under 'Default Account' in the Notes settings even though it is turned on in the 'iCloud' settings.

User uploaded file


All I see is 'On My iPad' for accounts under 'Default Account'.

User uploaded file


On my iPhone there is a option in the Notes setting to change the default account to 'iCloud' so I assume those Notes are syncing to the cloud.


User uploaded file


Everything else is syncing, photos, calendar, contracts, bookmarks, etc. Just Notes is messed up.

iPad 2, iOS 5, iCloud

Posted on

Reply
Question marked as Solved
Answer:
Answer:

I had the same issue with a twist. My iPad was fine but my iPhone was messed up. Didn't show the iCloud as an account, only On my iPhone. What I did was in the Settings -> iCloud on my iPhone I deleted the iCloud account. Turned off the phone and rebooted it. Went back into settings -> iCloud and re-signed into iCloud and made sure I merged all with iCloud. After that the iCloud account showed up on my notes settings and I was able to start syncing. This may help you out

Posted on

Question marked as Helpful

Oct 13, 2011 10:08 AM in response to jjbender In response to jjbender

That did the trick. Thank you!


Here's what I did to fix it.


1. Delete iCloud account in iCloud settings

2. Reboot iPad

3. Go back to iCloud settings and sign in with Apple ID

4. Turn off 'Notes' in iCloud settings

5. Turn on 'Notes' in iCloud settings

6. Switch to 'iCloud' as default account in Notes settings.

There’s more to the conversation

Read all replies

Page content loaded

Question marked as Solved

Oct 13, 2011 9:30 AM in response to r_chr In response to r_chr

I had the same issue with a twist. My iPad was fine but my iPhone was messed up. Didn't show the iCloud as an account, only On my iPhone. What I did was in the Settings -> iCloud on my iPhone I deleted the iCloud account. Turned off the phone and rebooted it. Went back into settings -> iCloud and re-signed into iCloud and made sure I merged all with iCloud. After that the iCloud account showed up on my notes settings and I was able to start syncing. This may help you out

Oct 13, 2011 9:30 AM

Reply Helpful
Question marked as Helpful

Oct 13, 2011 10:08 AM in response to jjbender In response to jjbender

That did the trick. Thank you!


Here's what I did to fix it.


1. Delete iCloud account in iCloud settings

2. Reboot iPad

3. Go back to iCloud settings and sign in with Apple ID

4. Turn off 'Notes' in iCloud settings

5. Turn on 'Notes' in iCloud settings

6. Switch to 'iCloud' as default account in Notes settings.

Oct 13, 2011 10:08 AM

Reply Helpful (1)

Oct 16, 2011 3:04 PM in response to r_chr In response to r_chr

I have read your instructions on how to delete icloud acct, but after the "delete" button it gives me 3 choices: What would you like to do with iCloud contacts...when acct is deleted: Keep on my iPad; Delete from my iPad or Cancel. Which do I pick? then I reboot and follow next 6 steps, please help!

Oct 16, 2011 3:04 PM

Reply Helpful

Oct 18, 2011 8:23 AM in response to r_chr In response to r_chr

I'm having a very similar, but not identical issue. My iPhone syncs Notes fine to iCloud. There is no Default Account setting on my iPhone, period, yet it still works. There is an "Accounts" button in the Notes application and I can log into icloud.com and see my Notes.


My iPad refuses to sync anything. Unlike yourself, I can see the "iCloud" account in Settings and have the Default Account set to "iCloud". However, when I go to the Notes app there is not "Accounts" button or any way that I can find to create a note in the iCloud account. I've tried your resolution steps above and it didn't change anything.


Very frustrating that they can't get this right out of the gate.


iPhone Note Settings screen

User uploaded file

iPhone Notes application screen with "Accounts" button

User uploaded file


iPad Notes settings screen

User uploaded file

iPad Notes application with no Accounts button

User uploaded file

Oct 18, 2011 8:23 AM

Reply Helpful

Oct 18, 2011 8:54 AM in response to r_chr In response to r_chr

So I just found my problem. We were denying IMAPS (TCP port 993) outbound. My iPad was using the corporate wireless network and the firewall was blocking it. Opened this up and suddenly everything works as expected.


See thread https://discussions.apple.com/message/16434020 for more details.

Oct 18, 2011 8:54 AM

Reply Helpful

Oct 29, 2011 11:28 AM in response to r_chr In response to r_chr

On my iPhone I fixed the Notes not synching problem by doing most of what was said here.


I just deleted the iCloud account from the iPhone and then re-signed into it and then turned on the Notes again. Didn't even have to re-boot.


Thanks for the ideas.


-Jeff

Oct 29, 2011 11:28 AM

Reply Helpful

Nov 7, 2011 6:39 AM in response to bodya In response to bodya

I'm pretty sure I chose delete. I can't remember for certain, though. I also had Time Machine backups of everything, in case…


I believe you're safe deleting the local copies once the information is on the cloud servers. Go to iCloud.com and look at all your stuff first.


When you're done with all the setting up, I think you want all your computers, iPads, etc pointing to the cloud information only. I've unchecked all the local copies, birthday calendars, etc,


Cloud only…


-Jeff

Nov 7, 2011 6:39 AM

Reply Helpful
User profile for user: r_chr

Question: I can't sync Notes to iCloud.