1 Reply Latest reply: Nov 14, 2011 5:32 AM by jacobshell
nancyfrombc Level 1 Level 1

I upgraded to ios5 on my 3GS last night, seemed to have no problems, no errors.  When I try sending a text another iphone users, it defaults to sending an iMessage, but then says "Not Delivered" in red, with a red exclamation point next to it.  My daughter, on the same network and same house can send imessages to me, but I do not receive them. 


In my settings, I've tried turning iMessage on and off, tried setting "Send As SMS" both on and off, no changes.  "Receive At" has my phone number, and my apple id email address.  I've tried restoring and reinstalling ios, restarting the phone numerous times, nothing seems to work.


Any ideas?




iPhone 3GS
  • jacobshell Level 1 Level 1

    I'm in the same boat with my new 4S. I installed 5.0.1 last night and it was working fine until this morning. When I woke up, I tried to send a text message with no luck. iMessage works fine, and I can RECIEVE text messages. Just no dice on sending any. At all.