2 Replies Latest reply: Dec 22, 2012 2:21 AM by Kaka79
deskset Level 1 Level 1 (0 points)

Just updated to ios5. Tried to send a message through iMessages as a test on my iPad 2.

However, after I finished typing the text and wanted to send the message, I noticed that the 'send' button the right is greyed out.

I did check 'Settings-Messages' to see if 'Show subject field' was 'off'. It was by default. I don't think it would have anything to do with the text of the message itself. iMessage I set to 'on'.

iPad 2
  • MMHLOS13 Level 1 Level 1 (0 points)

    I have had the same problem and can't believe it's been weeks and I couldn't get an answer to this.

    Finally figured it out!!!!

    I message comes with a "subject line" as well as a "body" line.  When you first start typing you start out in the "subject" line.  If you touch one more line down (not the return button) you will be in the "body" then it should work.

    You can just remove "subject" line in settings for iMessage'


    - kicking himself for not figuring out sooner.

  • Kaka79 Level 1 Level 1 (0 points)

    I also use Messages and when i got the grey box i found the problem. If the person you are sending a message to has not set up a message account on their ios device it will come up with a red exclamation mark next to their name. THerefore you are unable to send a message to them until they create a account.