Previous 1 2 3 Next 82 Replies Latest reply: Apr 4, 2015 6:15 PM by trixdarabbit
rbmisc Level 1 Level 1 (0 points)

I connected to iTunes 10.5 with my iphone 4 updated to iOS 5 and iTunes appears to be stuck in Syncing step 2 of 4 Backing up.  Is this supposed to take a long time? So far about 25 minutes.


iPhone 4, iOS 5
  • Mascoty Level 1 Level 1 (0 points)

    Same thing on my iPad

  • jeff_from_ngunnawal Level 1 Level 1 (0 points)

    Same here with my ipad2. Approximately every second update of itunes has serious issues. Leanr to program people!

  • glenastar11 Level 1 Level 1 (0 points)

    I have this same problem, iPhone 3GS.  The last successful backup/sync I had was before I installed 10.5.  Since then I have not been able to sync since it always hangs in backup. I could not upgrade to iOS5 until I restored my iPhone with the backup from a few days ago, then deleted that backup and everything in the backup folder.  Now I noticed that the backup folder does not grow during backup, it gets to 20 files and has not changed.  Before I deleted it the last time it got up to 167 but stuck there; I deleted the app that was the last to add a file to the folder, but that does not appear to have helped.

     

    I cannot cancel out of the backup either, if I try to click the X it just keeps "backing up", if I try to eject the iPhone it locks up itunes.  My iphone keeps showing the "syncing" circle in the upper lefthand of the screen even if I shut down itunes.

     

    I have tried a full uninstall and reinstall of all Apple programs, didn't work.  Deleted the backup folders multiple times.  It is currently still running, "backing up" and has been for 1 hour and 40 minutes, but again the backup folder under MobileSync is not growing, it is the same 20 files that were created immediately 1 hour and 40 minutes ago.

  • normanfrommiramar Level 1 Level 1 (0 points)

    Same here ever since i upgraded to 10.5 to all my 3 pcs, none of them can perform a backup and stays hung..incrdedible

  • spangbr Level 1 Level 1 (0 points)

    Same problem here, iphone hangs when doing backup before synch. Get your act together Apple.

  • BigFishBBQ Level 1 Level 1 (0 points)

    Exact same problem here as well. I have also done everything listed here to no avail.

     

    Any help??

  • baumanja Level 1 Level 1 (0 points)

    I have a similar issue.  iPad 2; iPhone 4s; iTunes 10.5.0.142; Win 7 Home Premium 64 bit

     

    iPad and iPhone 4s hang during backup; I've let the iPad "backup" for over 12 hours before with no change.

     

    Have deleted (moved) any/all older backups; followed directions for completely removing iTunes and all associated software then reintstalled; rebooted computer mulitple times; reset Apple hardware (home + power until logo appears) multiple times.

     

    The iPad and iPhone work fine but I can't sync them because they won't get past the "backup".

     

    Can "transfer apps" by selecting that when right clicking on the device in iTunes but, with no sync, can't move photos or music, etc. to the devices.

     

    What's up!!!!!!!!????????

  • BigFishBBQ Level 1 Level 1 (0 points)

    I think we're basically waiting on an answer from Apple

  • glenastar11 Level 1 Level 1 (0 points)

    Is anybody else also not able to connect to the iTunes store?  The page is just blank in iTunes?  The last time I had this problem (right after the 10.4 update) I couldn't connect to the iTunes store either.  I could still update apps and access my account, the store page would just stay blank.  I think that time the full uninstall and reinstall got it working, but I had to do it twice.

     

    In addition to what I've tried above, I'm also searching threads that can't connect to the store.  Tried DNS flushing, winsock reset, shut down antivirus, etc., still not luck.  I think when iTunes store access is restored, backup will work again too.

  • baumanja Level 1 Level 1 (0 points)

    Patial Solution:

     

    On my iPhone 4s I turned on "iCloud" and backed the phone up that way; only took about 5'.

     

    Once that was enabled, the "backup" was no longer part of the iTunes sync process, so that process went about it's business just like it was supposed to -- music, photos, etc. easily moved to the device.

     

    Doesn't help me with the iPad 2 because iCloud requires IOS5 and the only way to get that on my iPad 2 is -- via Sync, which doesn't work, because it can't get past the backup [Catch-22 for sure!]

     

    Also interesting to note: now I'm trying to sync my old iPhone 3G -- and it's hung on the backup, so I think there's just something wrong with the backup function of iTunes 10.xx  (This iPhone 3G has never had a problem syncing before.)

  • glenastar11 Level 1 Level 1 (0 points)

    OK, I think I got mine working.  Unfortunately, I tried several things at the same time before I restarted iTunes, so I don't know which one exactly fixed it, or if multiple contributed.

     

    Here's a list of everything I did between the last time it didn't work and now that it does:

     

    - Flushed DNS again.  Ran command prompt as administrator, typed: ipconfig/flushdns

    - Went into iPhone in explorer, and deleted most of the photos in the folders

    - Cleared all of my internet explorer cookies/cache/history

    - Went into my antivirus (Spyware doctor) and added the following URLs to the exceptions list:

         - itunes.apple.com

         - ax.itunes.apple.com

         - albert.apple.com

    - Reset Winsock again: Ran command prompt as administrator, typed: netsh winsock reset

        But this time, I didn't restart my computer yet, I tried opening iTunes anyway and the store loaded.  Sure enough, when I tried to sync, instead of it staying on the rotating candycane bar for "backing up", it went to the progress bar, which is currently filling up.  I expect it to take a while since it's a fully fresh backup (I had deleted all of the previous backups)

     

    Sorry I didn't isolate the solution that worked for me better.  My backup folder is currently at 4.40 GB instead of just a couple of hundred KB.  I'll update if it still stays locked up but so far it's progressed way past where it was before.

  • glenastar11 Level 1 Level 1 (0 points)

    False alarm; I thought it would work but the progress bar filled all the way up and then just stayed there.  I waited two hours and it never progressed, the backup size stayed at 4.40 GB with the last file in it created just a few minutes after the sync first started.  I decided to restart my computer and now the iTunes store wasn't working properly again.  Flushed the DNS and reset the winsock again without restarting and the store started working, but backup still doesn't.

  • glenastar11 Level 1 Level 1 (0 points)

    OK, I finally fixed my problem.

     

    Turns out I could get the iTunes store to work after resetting Winsock precisely because I wasn't restarting.  Everytime I restarted I noticed I got a message from Spyware Doctor that the Layered Service Protocol was updated, so I googled it and sure enough the older version of Spyware Doctor was interferring with iTunes.  I uninstalled Spyware Doctor and updated to the newest version (8.0.0.662 from 8.0.0.655) and as we speak my sync has moved past backup and is running flawlessly. 

     

    Not sure if any of you have Spyware Doctor, but it could be worth taking extra looks at whatever antivirus programs you have to see if there are known issues, and if a full uninstall of them allows you to sync (shutting the program down wasn't enough for me, I had to fully remove it to stop the conflict.)

  • oculterito Level 1 Level 1 (0 points)

    Same problem =|

Previous 1 2 3 Next