2 Replies Latest reply: Oct 15, 2011 4:48 PM by PDXScully
iStevenJr Level 1 Level 1

Sorry if this has already been asked and answered a million times already but I'm unable to turn on the Notes in iCloud.  I set up my existing AppleID when I started iCloud (@gmail.com) and everything seemed to work.  I went to Settings>iCloud and wanted to turn on the available features.  Worked for all of them except for Mail and Notes.  If I try turning on either of those two, I get a message instructing me to, "Create a free @me.com email address to turn on iCloud Mail."

 

I refuse to believe that I have to actually create a whole new username to accomplish this request.  I do realize that this isn't a huge deal, but surely there is a way to fix this, right?

 

Thanks for all the help in advance.


iPhone 4, Other OS
Reply by PDXScully on Oct 15, 2011 3:19 PM Helpful

Actually, I think you do have to set up an @me.com account.  See my comment here:

https://discussions.apple.com/message/16391592#16391592

Reply by PDXScully on Oct 15, 2011 4:48 PM Helpful

Sorry, I answered too soon. With more hunt-and-peck troubleshooting, I got it to work! 

 

On your iPhone, go to Settings.

Select "Mail, Cotacts, Calendars."

Select your gmail account.

Set Notes to the On position.

 

Now on your Mac, go to the Mail app.  Make sure the mail box side-bar is visible by clicking Show in the upper left hand corner, then go down to Notes and click the little arrow for drop-down items. You'll see a choices for On My Mac and also for Gmail.  Your new gmail notes should show up in this folder.  I have my notes folder on my mail toolbar and can do the drop down there. Hope this helps.

All replies

  • PDXScully Level 1 Level 1

    Actually, I think you do have to set up an @me.com account.  See my comment here:

    https://discussions.apple.com/message/16391592#16391592

  • PDXScully Level 1 Level 1

    Sorry, I answered too soon. With more hunt-and-peck troubleshooting, I got it to work! 

     

    On your iPhone, go to Settings.

    Select "Mail, Cotacts, Calendars."

    Select your gmail account.

    Set Notes to the On position.

     

    Now on your Mac, go to the Mail app.  Make sure the mail box side-bar is visible by clicking Show in the upper left hand corner, then go down to Notes and click the little arrow for drop-down items. You'll see a choices for On My Mac and also for Gmail.  Your new gmail notes should show up in this folder.  I have my notes folder on my mail toolbar and can do the drop down there. Hope this helps.