5 Replies Latest reply: Nov 25, 2013 12:15 PM by randallking
poppalocs Level 1 (0 points)

Soooooooo, who do I blame? AT&T or Apple? I'm leaning toward AT&T since it's their server, however, reading about how tighly apple controls every iOS it may be Apple to blame. Does anyone have a solution? And if the subject line doesn't do it for you, here's my problem:


Prior to upgrading to iOS 5 I was able to send e-mail while on 3G by using AT&T's cwmx.com SMTP Server, however, that is no longer an option when I go into the configuration options for my smtp server and if I try to add cwmx.com as an smtp server I just get an error. Don't recall the error now, but I'll recreate and post--but really I think the absence of the cwmx.com server from the "other servers" list is really where the problem lies as that is where the problem began. That is, after upgrading to iOS 5, all of my email accounts that had had the cwmx.com smtp server "on" now--post iOS 5--no longer have it "on" or even visible as an additional server.


Any suggestions? AT&T support routed me to Apple. Apple said I needed to contact AT&T. Translation: I WASTED 30 minutes of my life waiting on hold; just to be told by AT&T and Apple representatives that the problem is not their respective company's fault. FML.

iPhone 4, Other OS, 32GB - iOS 5
  • KiltedTim Level 8 (48,675 points)

    Wow... I don't think I've run across anyone who was still using that in a long time.  I would have to say any blame would have to be laid squarely on AT&T, if blame is the right word. That was set up by Cingular, back before they merged with AT&T or bought AT&T or were bought by them, or however that ended up working out...


    Who is your mail provider that you can't send mail through their own servers when on 3G? I know it's not all that uncommon for small ISPs to block SMTP traffic originating from outside their networks, but most of the big players have gotten with the program in the last few years.


    If you haven't checked lately, you may just want to see if your mail service provider has made changes that will allow things to work normally without the need for a kludge like using an open smtp relay (that's basically all that server was).

  • poppalocs Level 1 (0 points)

    Thanks Tim for the tip. I have comcast, work (small nonprofit), and bluehost accounts that WILL NOT send via their smtp servers if I'm away form WiFi. Although I must admit that has been quite some time since I tried using their servers, so it's possible that they too have gotten with the program, as you say. I will go give it a look-see.

  • poppalocs Level 1 (0 points)

    Ok, here's my solution that I found posted by someone else in one of the other discussions ... TURN OFF WIFI and then add cwmx.com.

  • KiltedTim Level 8 (48,675 points)

    Interesting. I wonder if they now have it restricted so that it can ONLY be accessed via the AT&T network. Sounds like it may be.


    Glad you got it working!

  • randallking Level 1 (25 points)

    As far as I know it's always been that way (only accessible from AT&T's network).