Previous 1 2 3 4 5 Next 71 Replies Latest reply: Jul 1, 2013 2:30 PM by Nuno.Franca Go to original post
  • Zoso777 Level 1 (0 points)

    Yes!!! I uninstalled the WD software, rebooted iMac and now it's everything fine with TM!

    Thank you!

  • mauriziofromparis Level 1 (0 points)

    I confirm: also in my case (time machine backing up to a remote Lion Server Mac Mini) uninstalling the WD software put everything back in order. Great !


    Thanks for your help,


  • Joseph Bacon Level 1 (45 points)

    It's working now!


    WD removed from all Macs and 10.7 3 also downloaded. FOr the first time in 5 months, my MacMini is backing up to Time Capsule with no problems. And I'm also able to back up my MacBook Air, too!

  • TeC4App Level 1 (0 points)

    Same here!

    I bought a WD My Passport Studio (1TB) 3 days ago and had to return it after real unstable issues (WD error code 50). I forgot to uninstall the WD software and could not make TM work properly until I uninstalled the software and rebooted my MacBook Pro 10.7.3.

    Now everything is running just fine!

    Thanks for the provided info and guidance!

  • risto73 Level 1 (0 points)

    Hei all


    I have had same issue for months and finally finally i found this discussion

    removed it and hopla works! So it was for me the WD software also




  • luis2233jr Level 1 (0 points)

    I have been having this same issue, i removed all the WD software. I still have the issue where i am getting Error 1. I called Apple and the thought the time caplsule may be at fault. I returned it and recieved a new one, that didnt fix it. I did a clean install on my Macbook Pro, erased all software and started off clean. I still have the issue. Are there any other suggestions?



  • Bambi1966 Level 1 (0 points)

    Did you hard reset the time capsule after the clean install?

  • luis2233jr Level 1 (0 points)

    Hi, yes I did then I did a complete reinstall of Lion. Erased the hard drive to make sure no WD software remained.

  • mehmet_alp Level 1 (0 points)

    First of all a big 'Hello' to everyone,


    Especially tnx a lot for the hint with the WD software!
    I can promisse that I wil never ever buy any WD product again! I used a WD hard drive some weeks ago for a couple of month. Then an pop up accured telling me to click for an formware update. So I thought "orginal software no reason not to update!"... And guess what?! My mac or any other computer on he world is able to recognize the dard disc since then, only a professional data recovery firm told that they are able to "recognize my data but can`t restore it because of the code whis WD is using to PROTECT my data!"


    Back to this issue. After I read it here I uninstalled all the WD software (I thought perhaps one day I can rescue my data) but it wasn`t still running propperly. Then I started Airport and clicked on my Timecapsule, and resetted under Basestation in the menu. Now It seems to work.


    Allthough I am still not quite sure if it works as it should. Its showing 4 days for 60 GB (WLAN connection). Seems slow for me. But I am a total Mac newby.

  • rebeckafromTX Level 1 (0 points)

    I'm having the same issue:

    Catch is - I'm on a MacBook Pro running 10.8.2. IT has been backing up flawlessly until yesterday at 3:30. Then I got the above error. The iMac attached to the same TimeCapsule is still working (as of 10:30 this morning).


    At one point - the error changed to the sparse bundle is already in use.


    I do not have any additional extrenal drives or backup.


    The only thing I have changed since the 3:30 backup yesterday was to connect a new Garmin running watch/software. It is not WD, but does have a USB "Ant" technology to sync.


    I tried restarting both TC and MBP.

    I tried disconecting/unmounting the TC.

    I verified the paths matched (it does).

    I also turned off any apps/processes in the Startup.


    While I tried to by systemic, and test/restart/test after each step - I'm not sure any of the above worked.


    The very last thing I did: Airport Utility - select Time Capsule - edit - disks - Secured Shared Disk - changed the drop down from With Device Password (just toggled through all three options - but put it back on With Device Password) before closing out.


    So - while that did not change any existing settings - the MBP backup to the TC.


    Problem is - I checked the iMac. It did back-up, but I noticed the Time Capsule no longer showed the older back-ups. They must be there - as the TC shows only 3GB available out of almost 500, but they were not accessible through Time Machine.


    I went into the TC preferences, and saw two files (the selected Data on Time Capsule, and a second on Time-Capsule). I selected the other one, abut just got the sparse bundle error.


    I went back in, selected the other data file - and did the same toggle throught the settings trick. Now I get the sparse bundle is in use error. Note - nothing has been updated, installed or loaded on this one...


    I'm about ready to Erase the Disk (Time Capsule) and start over on networking the whole house (the TC is our WiFi - and computers, apple TVs and mobile devices all connect through it).

  • Nuno.Franca Level 1 (0 points)



    I have a MacBook Pro bought last January and I have the same problem


    In order to be able to backup, I need to restart my Time Capsule (power off - power on) after which Time Machine will be able to backup. This happens at home.


    While Time Machine is able to backup after a power reset of the Time Capsule, it looses network connection (my Time Capsule provides wireless at home, connected to my ISP router by ethernet cable).


    If I take the MacBook from home with Time Machine active, it will try to backup and, as exepted, will not find the disk.


    When I take the MacBook back home, Time Machine is no longer able to find the backup disk (while the Time Capsule if visible and accesible from the finder) and no longer able to backup. The funny thing is that it looks like Time Capsule regained netwrok connection to my ISP router...


    So, there seems to be some cause-effect between:


    - being able to backup

    - taking the MacBook away from the Time Capsule while Time Machine is active

    - the Time Capsule loosing network connection to the ISP router

    - Time Machine being unable to find the backup disk

    - Time Capsule regaining netwrok connection to the ISP router



    Dear Apple,


    Will someone look into this and solve it?



  • Nuno.Franca Level 1 (0 points)



    After a firmware update it seems that the problem is fixed, at least, so far...




Previous 1 2 3 4 5 Next