Previous 1 2 3 4 Next 307 Replies Latest reply: Sep 4, 2013 7:19 AM by vandamelloc Go to original post
  • Rich5481 Level 1 Level 1 (0 points)

    they have not fixed the problem yet.

  • mightymilk Level 1 Level 1 (20 points)

    Just want you guys to know I'm in the same boat as you.  Neither Push nor Fetch e-mail is working right now... tried all the suggests so far, and haven't been able to get it to work. 

     

    Apple should be working diligently on this, since it is a major issue.

  • alfredo1 Level 1 Level 1 (10 points)

    It's working for me now. I've been a MobileMe member for a while now and I recently merged to iCloud on a new 4S (upgraded from 3GS). Have you guys tried restarting your phone? Not the hard reset where you hold down the home/power button till the apple logo comes on, but turning it off (power button, slide to turn off) then restarting it again. Not sure if that's what did it for me, but that was the last thing I did last night and it's been working fine since the morning. Hope that helps.

  • mightymilk Level 1 Level 1 (20 points)

    alfredo1 wrote:

     

    It's working for me now. I've been a MobileMe member for a while now and I recently merged to iCloud on a new 4S (upgraded from 3GS). Have you guys tried restarting your phone? Not the hard reset where you hold down the home/power button till the apple logo comes on, but turning it off (power button, slide to turn off) then restarting it again. Not sure if that's what did it for me, but that was the last thing I did last night and it's been working fine since the morning. Hope that helps.

     

    Just tried this and it worked!  Did not work doing a hard reset, but if you turn the phone off and then back on... it seems to be working again.  We'll see if it lasts though

  • Limegrntaln Level 1 Level 1 (60 points)

    Definitely wish it was that easy. I've restarted about 10 times trying to work different settings. I've deleted and reinstalled iCloud numerous times. I've also hard reset at least another half a dozen times. Restored from a backup 3 times and restored as new twice. I wish it was as easy as a restart.

  • Chris Jones1 Level 1 Level 1 (15 points)

    I don't want to tempt fate here but literally about 5 minute after posting this both my iPhone and iPad started getting emails pushed to them. It has now been several hours and all seems to be well. I did absolutely nothing to either so I guess Apple must be getting to grips with the issue. Let's hope the magic continues to the email verification problem.

  • Limegrntaln Level 1 Level 1 (60 points)

    I keep forgetting to refresh my email and had 16 emails 2 minutes ago. So nothing yet for me.

  • Boerf Level 1 Level 1 (0 points)

    Still doesnt work here, only if I leave the mail-app open in multi-tasking :-(

  • Limegrntaln Level 1 Level 1 (60 points)

    It's gotten a little better for me. Ive gotten about 7-8 emails in the past few hours. Pretty surprised to see them after all day not hearing my email ding.

  • xserve2 Level 1 Level 1 (10 points)

    I'm in Australia and my iPhone 4S is not accepting my iCloud or MobileMe passwords - no matter what I do it keeps telling me they are wrong but the same passwords work fine on my  2x iMacs and Mac Pro. Getting a bit annoying now - It's been over 3 days like this.

  • mightymilk Level 1 Level 1 (20 points)

    You're right.  It's not working again this morning, so there's definitely a bigger problem.

    Limegrntaln wrote:

     

    Definitely wish it was that easy. I've restarted about 10 times trying to work different settings. I've deleted and reinstalled iCloud numerous times. I've also hard reset at least another half a dozen times. Restored from a backup 3 times and restored as new twice. I wish it was as easy as a restart.

  • Limegrntaln Level 1 Level 1 (60 points)

    Well, I woke up this morning with a "14" badge on my email, so mine pushed, just not sure if they pushed as they came in, or in chunks, meaning 2-3 here and there. Just have to see. But at least when I got up, I didnt have to check it manually.

  • Tim Lorenzen Level 4 Level 4 (1,930 points)

    My iCloud mail is currently not pushing to my iPhone nor iPad (both running iOS 5). Sometimes it works, but most of the time it doesn't. Sometimes I manually launch the Mail app and get several e-mails at once that arrived minutes or hours ago... This is not a problem on my Mac (running OS X 10.7.2) where mail pushes instantly!

     

    It appears to be an iOS 5 issue, because this is true for both iCloud and Googlemail! Push works for MacOS X, but not for iOS.

  • jamois1014 Level 1 Level 1 (0 points)

    Ditto, here.  iPad isn't receiving any push emails, and iPhone 4s is sporadic at best.  More than that, my 4s is very slow retrieving emails from iCloud mail, and repeatedly failing to send emails at all.  I'm also getting a message nearly every time I open the Mail program telling me that it was unable to delete the emails I deleted during my last session.  I can see that the little spinner in the top header bar is spinning wildly the entire time Mail is open, so I've even tried leaving it open until it stops to see if that will complete the deletion, but to no avail.  I'm still getting everything back.  It deletes the second time, so I guess I'm supposed to be satisfied with that.  But I'm not.

  • SergioRJ Level 1 Level 1 (10 points)

    Same boat here! Sometimes it pushes some not and I have to download manually! C'mon Apple!

Previous 1 2 3 4 Next