Previous 1 10 11 12 13 14 Next 307 Replies Latest reply: Sep 4, 2013 7:19 AM by vandamelloc Go to original post
  • Limegrntaln Level 1 (60 points)

    I was definitely hoping that was going to be the case for. I turned off my imap iCloud account and an hour later, I had 6 emails that were up to 45 minutes old.

  • Jamie Munro Level 1 (135 points)

    Given that MobileMe mail never worked right for many people, including me, you can all probably give up hope of a quick fix.  For whatever reason, Apple doesn't care.  They're probably surprised that anyone uses iCloud mail given the number of higher quality more robust mail solutions that are also free.

     

    Go sign up for one of those, forward your iCloud mail to that account and stop worrying about this problem.

     

    I lived through iTools, .Mac, MobileMe and now iCloud.  None were ever perfect.

  • Limegrntaln Level 1 (60 points)

    I had MobileMe for over 2 years and have over 35,000 emails in my inbox. I can count on one hand how many of those failed pushing. MobileMe worked fine and I have my gmail actually pushed to my MobileMe. It works fine. This is an iOS 5 issue.

  • Jamie Munro Level 1 (135 points)

    That fact that you can count the number of times push failed proves the problem.

     

    iCloud mail is amateur hour stuff.  It's not designed for people who need a robust mail solution.  It's for grandma to check her email every few days.

     

    I had multiple instances where MobileMe support was stumped and had to escalate my problem to Engineering to try and figure out why my mail wasn't working.

  • Andrea Bersano Level 1 (5 points)

    I restored from zero, and now pushes. Sometime with 5 minutes of delay but pushes.

     

    I don't want say too loud...but it goes...

     

    EDIT: 5.0.1.

     

    A new server registration?

     

    Message was edited by: Andrea Bersano

  • angusfromsydney Level 1 (0 points)

    5.0.1 fixed it for me!

  • mac2112 Level 1 (0 points)

    I had yet another issue yesterday. Messages came in about 45 mins after they were sent. I've learned that this is just the way it is with this service. Unreliable. At least it's "free" now

  • Limegrntaln Level 1 (60 points)

    Well, I bought my 4S yesterday and email pushed flawlessly until I synced my phone with my iPhone 4 backup. I turned imap off thinking "well, it must have been my other phone" well an hour later I had 6 emails that were a half hour or more old. So imap is back on. Or I'm going to set the phone up as new and manually add the apps. I'll post the results.

     

    As for messages, I never had that problem. But mac2112, just incase you didn't know the iCloud server was degraded yesterday.

     

    http://9to5mac.com/2011/11/11/icloud-is-down-for-many/

  • steve3948 Level 1 (0 points)

    After 5.01 update I found that a hard reset was required, this cleared my account and I had to add it again but since then its been working fine.

  • Limegrntaln Level 1 (60 points)

    The phone hard resets itself after the update automatically. In my case it did anyway.

  • Shaun Kennedy1 Level 1 (55 points)

    After the update 5.01...mine is now working smooothly...

  • steve3948 Level 1 (0 points)

    @Limegrntaln

     

    Mine did also, however after the first day push seemed to be on/off again, so I decided to do a hard reset.

    Upon reboot I went to check my calendar appointments and it was blank, on checking my icloud account it had been removed so I added the account again and since then with the 5.01 update its been working perfect.

     

    So if anyone else updates and finds it no better, try a hard reset and see if your account gets removed, and you need to add it again, if so chances are it will then work as it should.

  • dnair Level 1 (0 points)

    looks like they changed the incoming mail server!!

     

    on my imac, in mail preferences, it shows the mail server(incoming) p99-imap.xx.xx.xxx.

     

    it was not using the imap server with the initial icloud migration.

     

    ?????

     

    definitely a server connection problem!!

  • Limegrntaln Level 1 (60 points)

    That would make sense since they went from MobileMe to iCloud. But the p99 was rumored to be the problem. But right now I've been getting my email pushed as of today. But I haven't put the phone down more than 15 minutes.

  • DTown3011 Level 1 (0 points)

    This is an iCloud issue.  I've been having issues with PUSH ever since switching to the iPhone 4S...emails not loading instantly etc.   Luckily my girlfriend and I have the exact same phones (iPhone 4S) on the exact same carrier (AT&T) and setup identically EXCEPT she didn't turn on iCloud and I did. 

     

    Her emails came through instantly, mine did not until I opened the Mail app.

     

    This morning, she received an email to activate iCloud and did so...her email stopped pushing.  I sent identical test emails to BOTH devices and both were not received until we opened the Mail apps.  After she deleted iCloud, I sent another test email and hers was received and pushed instantly, mine was not.

     

    Guess I'll be deleting iCloud untl they fix this issue.

Previous 1 10 11 12 13 14 Next