Skip navigation
This discussion is archived

Time Machine not working after 10.7.2. upgrade

17226 Views 73 Replies Latest reply: Apr 25, 2012 12:04 PM by gam120 RSS
1 2 3 ... 5 Previous Next
Roger Barre Level 2 Level 2 (225 points)
Currently Being Moderated
Oct 13, 2011 7:13 PM

Since I upgraded to Lion 10.7.2, I am unable to make Time Machine backups to my Time Capsule.

 

The Time Machine applet in the Menu Bar spins, and when I click on it, I see "Looking for backup disk" is grayed out.  I open Time Machine in System Preferences, and I see the barber pole is spinning next to "Backing up", but under it, it just says "Looking for backup disk".

 

After a while, I get an error message saying "Time Machine could not complete the backup.  The backup disk image "/Volumes/TC/2010 MacBook Pro.sparesebundle" could not be accessed (error -1)."

 

This happens every time.

 

I've tried deleting it and re-installing it ... I've tried powering it down and powering it back up ... nothing seems to get it working again.

 

In addition to using it for Time Machine backups, I had moved a whole bunch of old files to that Time Capsule for archiving ... now I see no trace of them when I try to access the Time Caosule in Finder.  All I see are the Time Machine backups. 

 

Is this a 10.7.2 problem?  And does anyone have any idea how I can fix this?

MacBookPro (Intel), Mac OS X (10.7)
  • endeavour_uk Calculating status...
    Currently Being Moderated
    Oct 14, 2011 1:29 AM (in response to Roger Barre)

    I am having the same issue since updating to 10.7.2

  • Chamar Level 4 Level 4 (2,035 points)
    Currently Being Moderated
    Oct 14, 2011 1:36 AM (in response to Roger Barre)

    "I open Time Machine in System Preferences, and I see the barber pole is spinning next to "Backing up", but under it, it just says "Looking for backup disk"."

     

    Looks as though it might be a 10.7.2 problem as it was working perfectly before.

     

    I get a tad further than you with the barber pole spinning and "Preparing backup...".

     

    Added later...

     

    Maybe not a problem after all.   Mine sat spinning for around 10 minutes and now, it is suddenly backing up.

  • endeavour_uk Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 14, 2011 2:21 AM (in response to endeavour_uk)

    I found this solution https://discussions.apple.com/message/16354598#16354598.  Note that this clears the history shown in the Preferences pane although the old backups still appear to be present.  I am not sure if this will have any long-term implications so use with care.

  • DaManni Calculating status...
    Currently Being Moderated
    Oct 14, 2011 3:14 AM (in response to Roger Barre)

    I'm having to every detail of your description exactly the same issue using my Time Capsule.

    It started immediately after updating to Lion 10.7.2.

    Seems to be a common one.

  • SDB1 Calculating status...
    Currently Being Moderated
    Oct 14, 2011 4:47 AM (in response to endeavour_uk)

    Have tried the steps suggested, didnt work for me. Also tried another old favourite re naming Time Capsule with no luck still getting preparing backup.

  • LegoNerd Calculating status...
    Currently Being Moderated
    Oct 14, 2011 6:56 AM (in response to Roger Barre)

    So I have had the same problem, try this fix for Airport Extreme/Time Capsule .

     

    Airport Utility > Select the Extreme/Time Capsule in question > Disks > Disconnect All Users

     

    Reboot the Extreme/Time Capsule in question > once back online > goto Finder > Shared > Reconnect Drive

    > Open Time Machine Preferences > Select Disk > Use Backup disk > Backup Now

     

    Good Luck

  • Laurie Hoffman Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 14, 2011 3:12 PM (in response to Roger Barre)

    I am also having the same problem. I backed up my Air just before I upgraded to 10.7.2 so I know it was working just fine.

    Now it is not.

    I have not found a solution as I do not use Time Capsule, just the external drive connected by USB.

  • DaManni Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 15, 2011 12:59 AM (in response to Laurie Hoffman)

    Hi Laurie,

    the procedure in the post above worked perfect in my case that seems to be of the same nature as yours.

    After setting the Time Capsule again as backup all works again fine. I can only guess that this issue is caused by the fact that with the recent update the possibility to backup in the icloud was added.

    I can only recommend the steps that were told by the support to use you Time Capsule again.

  • Laurie Hoffman Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 15, 2011 1:27 PM (in response to DaManni)

    If you read carefully, DaManni, you will see that I said

    I have not found a solution as I do not use Time Capsule,

     

    I found an easy, if slightly costly, solution. I bought a new 1Tb external drive yesterday and it worked just fine. I could enter Time Machine on my original drive and see and use all the old backups, just not make a new one. So the solution must lie therein - that 10.7.2 won't let some people make new backups on their original Time Machine file.

  • montcley.jean Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 15, 2011 2:46 PM (in response to endeavour_uk)

    Hi !

     

    I did performed the steps suggested.

     

    It's working fine ... Till next reboot of my Mac,


    after what bug reappears and needs same treatment

     

    to solve the problem,

     

    and so and ...

     

    Jean.

  • LegoNerd Level 1 Level 1 (10 points)

    Luarie,

     

    Please note that I use an Airport Extreme with a USB External Drive and have had great success with the recommendation that I posted on 10/14. So to clarify, although I refer to "Time Capsule" it is one in the same in that it has a drive connected to it.

  • Catman77 Calculating status...
    Currently Being Moderated
    Oct 17, 2011 12:33 AM (in response to Roger Barre)

    Same problem here with USB Disk attached to Airport Extreme. I got it all working after a lot of tinkering at the weekend, then rebooted and now I'm back to square one. It all worked perfectly before 10.7.2. I'll have to try the above solutions again... aghh! I'm not impressed.

  • raul fernando Calculating status...
    Currently Being Moderated
    Oct 18, 2011 12:06 AM (in response to Roger Barre)

    Same problem here. I use a 4th generation Time Capsule 2TB and it was working fine until 10.7.2 came out. I thought it was my device but nope! Now i know many other people are having this issue. I think we will have to wait until the next update comes out =/ By the way, i tried deactivating Time Machine, but it keep´s backing up or making those annoying messages pop up out of my desketop. Any ideas how to completely disable this? :S

  • jvm Calculating status...
    Currently Being Moderated
    Oct 19, 2011 4:42 AM (in response to LegoNerd)

    This worked for me.  The last and oldest backup dates in the prefs panel showed none, but the first backup after reboot of the Time capsule was an incremental one as expected.  I'll post back if these don't update correctly once it's complete.

1 2 3 ... 5 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (8)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.