Previous 1 2 3 4 5 Next 73 Replies Latest reply: Apr 25, 2012 12:04 PM by gam120 Go to original post
  • JimmyNoVA Level 1 (0 points)

    LegoNerd, your solution worked perfectly for me. Thanks. (BTW, I'm using an external hard drive through Time Machine.) Much appreciated!

  • Swanie2 Level 1 (0 points)

    Re: Time Machine not located by Airport after update.


    Have new iMac 21.5"   with 4th gen. TC. Backed up OK for 2 weeks. Then installed Lion software update.


    Airport Utility no longer finds the Time Capsule so I can't follolw the instructions you gave to others on Oct. 14th. Any further instructions?


    Am getting ready to do a hard reset.  Should Bell Sympatico modem & Linksys router as well as the computer be connected with ethernet cables & turned on when I do this? .  My one question to Apple Care lasted an hour and was unsuccesful in setting up wireless internet using the TC router.  Now I am just trying to resestablish TC backup capabilities.

  • johnfromsolihull Level 1 (0 points)

    The resolution proposed by LegoNerd works for me too but when I switch my macbook on in the morning I have to repeat the process. I have a 1TB "mybook" by Western Digital. I checked my Time Machine preferences this morning and the name had been changed from "mybook" to "mybook-2" after repeating the LegoNerd process the name was back to "mybook" and back ups worked fine.


    Can anyone suggest how to fix this rename issue on start-up or am I going to have to wait until 10.7.3?



  • H. van Dijk Level 1 (0 points)

    Same problem here, tried every " solution" i could find on the internet, did a full new setup and backup but after a reboot i have to disconnect and connect again to make Time Machine working with my Time Capsule, Apple please fix this annoying bug!!! i paid a lot of money for all this apple stuff i own...

  • Saonegin Level 1 (0 points)

    Exactly the same problem here. Brand new Time Capsule T3 with MBP with Lion 10.7.2. I have to disconnect TC and reboot it every time I've rebooted my MBP.

  • montcley.jean Level 1 (0 points)

    I discussed this problem with Cork Europe Apple Hot Line engineer and after trying to solve it,

    he reported it to Apple US engineers and they answered they were already aware of the glitch and actually

    working on it so it would be solved in next OS 10.7 release.



  • montcley.jean Level 1 (0 points)

    I discussed this problem with Cork Europe Apple Hot Line engineer and after trying to solve it,

    he reported it to Apple US engineers and they answered they were already aware of the glitch and actually

    working on it so it would be solved in next OS 10.7 release.



  • dsaputo Level 1 (10 points)

    Definitely a problem with 10.7.2 as it still was an issue even after the latest Airport Extreme firmware update. The way I got it to work was to:


    1. Finder: Go: Go to Folder... /Volumes

    2. Right click to Eject (and force eject) the two TIme Machine mounts

    3. Click Time Machine: Back Up Now


    No need to reboot anything. This seems to work until you restart, and then you have to do it again. A very Microsoftian feeling to have to do this and I don't know if anything is getting silently corrupted along the way. This is the worst OS X bug that I've ever experienced.

  • gam120 Level 1 (0 points)

    i'm still have the same problem even after upgrading to the just released airport firmware 7.6.  i hope they fix this soon, it's getting annoying having to restart everytime.

  • Roger Barre Level 2 (240 points)

    Gam: As dsaputo wrote, we don't have to fully restart.  Just go into Finder, and click on the Eject button to the right of the Time Machine.  The next time Time Machine wants to back up, it'll work.

  • montcley.jean Level 1 (0 points)

    Thanks for your tip,

    its working fo me to.


    I have to click on my Time capsule icon on finder left column first ,

    then on the time capsule folder showing up in the finder  window,

    then on the bundle folder showing up in the finder  window,

    to have it appearing in the finder left column,

    and be able to eject it.


    May be there is a simpler way to do but its the one I found,

    and its working.


    Thanks again for help,



  • montcley.jean Level 1 (0 points)

    Beware of 7.6 Airport firmware release :


    If you are using security access managment through mac adresses,


    When you make a change in those settings for one device,


    its duplicating to the others !


    It got me almost crasy untill I did Downgraded to 7.5 and all was working fine again.



  • Paul Dossett Level 1 (10 points)

    Hi Jean,


    I'm sure you're aware of this and have a reason for doing it, but I'll put this here to help others:


    'Security access' via MAC address filtering is not a substitute for a strong WPA2 password.  It will keep out casual users but anybody with a sniffer application will be able to grab the approved MAC addresses from an unsecured wifi network as they are transferred in the clear.  Once they have an approved MAC address they can spoof it and boom, your 'security' is gone.




  • montcley.jean Level 1 (0 points)

    Hi Paul !


    Thanks for your wise advice !


    My idea using mac adresses filtering was not a substitute to Wpa2.


    I was just trying to manage inside my home network,

    which device was connecting to Wifi through which other device.


    I mean (sorry for my clumsy English), for instance dedicating an AIrport Express

    only to incomming music stream to my hi-fi system,

    and using Time Capsule to connect other devices like MacBook Air and Iphone.


    I noticed that if I "ask" too much from the same Airport Express for instance,

    like using it at the same time to stream music to my hi-fi and getting connected

    to internet with laptop or Iphone the Airport Express seems having some difficulties

    managing the whole stufff and there are "blanks" in the music.


    Using mac adresses management looks help improving the problem.


    It is why It turned me nuts when I realised I couldn't anymore have a unique

    mac adress setting for each Airport device after I downloaded last Airport Firmware release

    7.6 !

    It would duplicate the setting of one device to others !...

    So I did get back to 7.5.2 ...

    And mac adresses management is back to normal.


    You can see my posts on "Time Machine could not complete the backup" after 10.7.2 update


    I thought like some other users that problem would be solved by Airport 7.6 Firmware update.


    Thanks for your help,



  • DaManni Level 1 (0 points)

    Is there still no solution to this issue from Apple!? It's getting more and more annoying as I have to regularly switch to bootcamp for a recent project. Of course every time I switch back to Lion, I have to apply the same solution again.

    What is upsetting me is, that I switched for a Windows PC to Mac to get rid of such constant system careing time consumptive actions.

    It's sad to say that Apple seems to become more and more Microsoft'ish with each update.

    Please stopp loosing the quality that made Apple what it is today! Only a difference in design will not work for long.