Previous 1 2 3 4 5 Next 73 Replies Latest reply: Apr 25, 2012 12:04 PM by gam120 Go to original post
  • montcley.jean Level 1 (0 points)

    Hi DaManni !

    I have been among the  first users to report this glitch ...

    I lost (and they did to !) HOURS on the phone with Apple Care people,

    who pretended I was the only ugly little duckling to have this problem,

    because I had a "Special" configuration etc ... etc ...

    Until I was transfered to a Second Level Ingineer who after after reinstallation

    of my sytem from scratch realising the glitch was still there, contacted Apple to learn

    the Bug was well known by US. labs and they were already working on it.

    This was several weeks ago ...

    The only easier way several people found to temporaly by-pass the problem,

    is after a reboot to mount your Time Capsule in the finder by clicking on it in the left column,

    then click on the folder appearing in the window to show the sparesbundle,

    click on the sparesbundle appearing in the window to mount it in the left column of the finder.

    then 1st. demount the sparesbundle in the left colum of the finder,

    2nd. do the same thing for the Time Capsule.

    Sorry for my maybe clumsy recipe,

    but its in fact simpler and quicker than opening Airport Utility to disconnect users from the T.C. Disk,

    and then go into System Preferences to choose a new Time Machine disk.


    But I do agree with you it is just "Bidouillage" as we say in French,




    I hope this won't make you regret your switch from MS. to Apple !


    Which remains a Great OS ! I just think they wanted to make a too big change with Lion & Icloud

    at the same time  ... No good sramble eggs without sqashing a few ones !


    Report the bug to Apple,


    The more we will be ... May help them to solve it quicker.



  • DaManni Level 1 (0 points)

    Salut Jean,

    merci pour ta réponse rapide.


    I contacted Apple support today to get any information about a future update and got the information that a major update seems to come within the next weeks or even days.

    This very issue is not listed in the information about any bugfixes that it will solve but the support assistant said that this is not unusual that such "minor" issues are not part of the description. He can't promise it, but ment that there's a good chance that this will solve the issue as Apple seems to be working on this topic.


    If the update does not help he offered to reset the Macbook Pro and the Time Capsule to factory settings and without installing any third party soft- and harware trying to log the process that leads to the error by a special software from apple. The result would be sent to Apple USA and they would try to solve the issue.

    Except from the fact that it might be solved by the update and that I would not appreciate very much reinstalling my software after this experiement, I think that it would be to much for such an annoying but not too fatal error.


    I will never regret to having switched to Apple! I am a big fan of their products and they have to "faire beaucoup des conneries" to make me go back to Windows. If my pilot software would be available in a Mac version I wouldn't even need Bootcamp.


    Greetings from Munich, Bavaria.



  • montcley.jean Level 1 (0 points)

    Guten Tag Manni !


    Thanks for your detailed answer,

    And the good new of a maybe soon to come OS. release.


    Among the various steps I went through with Apple Care Support,

    (So many I don't remember all of them and their exact chronology)

    We did a full reset of both my Imac from scratch (Erasing the Hard Disk and reloading OS)

    And reset of the Time Capsule.

    I also loaded the special analyser Apple software to generate a report which vas sent to

    Cupertino people.

    I don't remember if it was before reset or after.

    The strange thing is that in the same period this glitch showed up on my Imac after

    10.7.2 upgrade, I did buy a bran new MacBook Air loaded with 10.7.0 and it was working fine with

    Time Machine and the same Time Capsule I use with my Imac.

    So I was rather reluctant to upgrade my MacBook Air to 10.7.2 !

    I did resist during a few weeks,

    and as I am a bit of a "Geek" ... I was dying to experiment new Icloud features between my Imac / Iphone and

    MacBook Air ...

    And I was happily surprised to discover my MacBook Air was still causing no trouble

    with Time Machine and the same Time Capsule after 10.7.2 upgrade.

    This is part of the feed-back I sent to the last Apple Care Ingineer I had been in touch with about this bug.

    I don't know if you red it in my previous posts, but I did upgrade my Time Capsule and Airport express inner software from 7.5.2 to 7.6 as soon as it was available thinking like several other users it could solve the problem.

    It not only didn't solve the bug but put the mess on my network mac adresses security duplicating the settings of one device to the others !

    I had to go back to 7.5.2 thanks to a member of this community who having his whole network crashing after this upgrade explained how to downgrade what I did and everything went back to normal.


    So you see This is another great point about Apple,

    You never stay "alone" facing a problem thanks to the Apple Users Community.


    Merry Xmas to you from Franche-Comté.



  • Joseph Bacon Level 1 (45 points)



    Thanks for putting me in the loop.


    Until this gets fixed, I'm just doing a Time Capsule backup once a week, and I'm relying on a daily Carbon Copy Cloner to a backup USB drive.

  • Joseph Bacon Level 1 (45 points)



    I decided to try an experiment based on reading your post. I did a clean install on my new Mac Book Air, reinstalled all programs and then I switched on Time Machine with my Time Capsule.


    Before, Time Capsule would only work the first time, then when I restarted Mac Book Air, it wouldn't connect.


    This time, after completing the initial Time Capsule backup with my Mac Book Air, I shut the Mac Book Air down for 24 hours. I started it up last night and waited for the Time Capsule update.


    IT WORKS! . Now TIme Capsule is working correctly with my Mac Book Air.


    But I still can't get it to work on my Mac Mini, so I bought a WD Passport to serve as the Time Machine until we get the 10.7.3 fix.


    Right now, I'm glad that I can get Time Capsule working with Mac Book Air!


    I have 7.6 installed on Time Capsule.

  • mach0u Level 1 (0 points)

    Hello everyone, well I'm having the same issues, but it is not working at all for me despite following every advice posted on this thread.


    I cannot get the backup to's always looking for the backup disk....and then opens an empty finder window and finally fails.


    Don't know if this kind of information can help, but I have 2 accounts on my iMac (admin accounts), and strangely enough, it works on one account and not the other….I don't understand why…what a mess !


    Backup is running now, I'll wait until it ends and try again from the account not working, I'll keep you posted.

  • mach0u Level 1 (0 points)

    Well, backup from last night finished successfully for one of the users, but the other is always failing with the folllowing messages :


    Starting standard backup

    Network destination already mounted at: /Volumes/Backup

    Failed to eject volume /Volumes/Backup (FSVolumeRefNum: -129; status: -47; dissenting pid: 0)

    Waiting 60 seconds and trying again.

    Network destination already mounted at: /Volumes/Backup

    Failed to eject volume /Volumes/Backup (FSVolumeRefNum: -129; status: -47; dissenting pid: 0)

    Waiting 60 seconds and trying again.

    Network destination already mounted at: /Volumes/Backup

    Failed to eject volume /Volumes/Backup (FSVolumeRefNum: -129; status: -47; dissenting pid: 0)

    Giving up after 3 retries.

    Backup failed with error: 21


    And when I force the unmount and restart a backup pretty much the same :


    Starting standard backup

    Attempting to mount network destination URL: afp://Elo%20test@HOME.local/Backup

    Mounted network destination at mountpoint: /Volumes/Backup using URL: afp://Elo%20test@HOME.local/Backup

    Failed to eject volume /Volumes/Backup (FSVolumeRefNum: -129; status: -47; dissenting pid: 0)

    Waiting 60 seconds and trying again.

    Network destination already mounted at: /Volumes/Backup

    Failed to eject volume /Volumes/Backup (FSVolumeRefNum: -129; status: -47; dissenting pid: 0)

    Waiting 60 seconds and trying again.

    Network destination already mounted at: /Volumes/Backup

    Failed to eject volume /Volumes/Backup (FSVolumeRefNum: -129; status: -47; dissenting pid: 0)

    Giving up after 3 retries.

    Backup failed with error: 21

  • Julien Neusch Level 1 (25 points)

    Bonjour à tous


    Seems it's a common issue for many of us :/


    Hope Apple gets a fix soon...

  • mikesmartt Level 1 (0 points)






    I reported this problem three months ago and have watched developments since - from Apple, ofcourse, there haven't been any. As someone who was so tired of Windows - particularly Vista which sapped many days of my life as I fixed problems - I switched to Mac entirely a year ago and am generally thrilled by everything Apple. But the company’s reluctance to acknowledge this major glitch with a core (and expensive) piece of hardware/software is baffling.

    Rebooting does work but is irritating. What I do at the moment is manually start a backup on a USB-connected Lacie drove using Time Machine and, when that is finished, switch drive immediately to Time Capsule and nine times out of ten that then works,after which I leave Time Capsule backing up until the next day when I repeat the exercise. It does mean I have two backups. But Time Capsule should work and three months is just too late to wait for a fix - and still waiting. Apple does not appear to be taking this seriously which is a worry.

  • montcley.jean Level 1 (0 points)

    Hi !

    I do agree with you !

    I hope this Apple behaviour is not one of the first signs announcing Post-Steve's Era ...

    On my side I feel it should'nt be so difficult to debug this glitch,

    when you see that for instance my bran new MacBook Air delivered

    with Lion 10.7 never had any problem with my Time Capsule and Time Machine,

    and is still working the same way after I upgraded to Lion 10.7.2 !!!!!

    When my Imac (late 2010 year) was making its back-ups flawlessly

    with TC. & TM. untill Lion 10.7.2 upgrade and is bugging eversince

    after every single reboot.

    ------> It should be easy for lab people to take two machines like mines

    and trace their two backup history to compare them ...


    Let's hope we get a new OS release as new year gift !


    I would appreciate it more than the last gifts Apple offered me through "12 Days" app ...

    ... But I may be just getting an old grumpy one !


    Please Apple keep Steve's spirit alive !


    Happy new year anyway,



  • Alastair Mac Level 1 (0 points)



    This may or may nor be helpful but I had the same problem in a different setup and believe I have made some progress in seeing what is going on. My setup is Macbook Pro backing up over the network to a Synology Diskstation 710+ and everything was working perfectly until around a week or two before Christmas (I want to say the 15th Dec but can't tell you why), then suddenly I got the perpetual "preparing" issue.


    Using the TM widget I noted that the process seemed to be stuck on "waiting for index to be ready (101)".


    I followed the well-known TM diagnostic page and ended up using the disk utility to repair the sparse bundle - which of course should NOT be necessary as (a) I had only recently set up a brand-new space on the NAS, so it was empty, and (b) the only thing to have happened since was a failed backup. However it DID appear to need repairing and the repair threw up a bunch of things which were wrong, a SUBSET of the messages just showing the errors from the repair log is shown below:


    2012-01-02 14:09:45 +0100: Invalid index key

    2012-01-02 14:12:43 +0100: Incorrect numberof thread records

    2012-01-02 14:13:19 +0100: Invaliddirectory item count

    2012-01-02 14:13:19 +0100: (It should be 26instead of 27)

    2012-01-02 14:15:21 +0100: Invalid volumefree block count

    2012-01-02 14:15:21 +0100: (It should be83003935 instead of 102727123)

    2012-01-02 14:21:37 +0100: The volume TimeMachine Backups was repaired successfully.

    2012-01-02 14:21:37 +0100: Volume repaircomplete.2012-01-02 14:21:37 +0100: Updating boot support partitions for thevolume as required.2012-01-02 14:24:15 +0100: Repair tool completed:

    2012-01-02 14:24:15 +0100:

    2012-01-02 14:24:15 +0100:


    Thereafter I had some luck although note that:


    a) Initially TM would not work because the repair had mounted the sparse bundle to Finder, so TM reported that it was in use and could not be accessed - of course a restart solved this, probably could also just have dismounted the sparse bundle but I thought I would be thorough.


    b) On first backup, TM only backed up around 2Gb (should have been nearly 200Gb). This could not be down to a comparison with the previous backup since there was no such thing. However in the end I attributed it to me having forced Spotlight to fully rebuild its index and this process not being complete - to get to the endgame, I had to delete the backups file, wait for Spotlight to finish rebuilding the index, then run TM again.


    At time of writing it appears to be working again.


    My conclusion is that there is some sort of difference between 10.7.1 and 10.7.2 in the way it structures the backup files, OR alternatively that the initial setup for TM in 10.7.2 builds a broken sparse bundle which can be solved with a repair. I assume it cannot be Synology related since you had the exact problem I had.


    Hope this makes sense and may perhaps be useful.



  • mach0u Level 1 (0 points)

    Well it seems that you had several issues, glad you could fix it and make it work somehow.


    But I've tried everything (repair included)...I was so desperate that I even deleted my backups and started from scratch...and still it's not working for my first user, but on the same computer it works fine for the second user...go figure.


    I hope that Apple get's a fix SOON, because if not, it's bye bye Time Capsule for ever, not buying any of these again, too bad beacause it was working great.

  • Joseph Bacon Level 1 (45 points)

    What got weird this morning was on my MacMini--Carbon Copy Cloner wouldn't update on the WD My Passport Drive. It said the drive wasn't formatted. I erased the disc and did a new CCC on it.


    But CCC is working with the slim G Drive I use with my MacBook Air...

  • johnfromsolihull Level 1 (0 points)

    Well, after getting the software update to aprport utility (v6) and the firmware update to airport extreme (v7.6.1) it seems as though my issue with having to reboot and reconnect time machine has been resolved. Does everyone else agree. It's been mounting, backing up and de-mounting with no issues for the last 12 hours. Joy, joy joy!!

  • montcley.jean Level 1 (0 points)

    Hi John !


    You are a lucky one !

    7.6.1 Firmware update did only mess up my mac adresses access control settings,

    and didn't solve the Time Machine issues we are so many to have experienced

    since Lion 10.7.2 upgrade.


    I do feel lost ... Don't know what to do anymore ...


    Please Apple ... Help !



    You can read my last post in : Upgrade to 7.6 broke my network