1 2 3 4 5 Previous Next 73 Replies Latest reply: Apr 25, 2012 12:04 PM by gam120 Go to original post
  • 45. Re: Time Machine not working after 10.7.2. upgrade
    mikesmartt Level 1 Level 1 (0 points)

    Arghhhhhhhhhhhhhhhhhhh!!!!!!

    After waiting since October for a fix, I have now upgraded the firmware on the Time Capsule and installed the new Airport Utility, released yesterday, and the situation is even worse.

    Up until now, the Airport Utility had an option to disconnect all drives manually and the Time Capsule would then work until the next reboot – a temporary (?) work-around.

    Now that option does not exist in the new-look Airport Utility. And the Airport Utility installation can’t be rolled back and the old utility won’t restore.

    The sparesbundle is still not accessible. Anyone worked out a work-around in the new environment yet?

    I have another Time Machine backup working fine to a trusty old Lacie Drive so erased the one on my Time Capsule to see if that works. I have renamed the Capsule and the Time Capsule Drive.  But to build another full backup will take at least two days and I shall be away from tomorrow and am reluctant to leave the Capsule and computer up and running for a week. And I’ll bet the sparsbundle will still be nowhere to be found.

    How can Apple screw up so badly when they are to become the richest company in the entire world and – soon – will have more cash in the bank than the entire United States? Can’t they afford someone who really can sort this out? Especially when a Firewire connected hard drive – my trusty and simple LaCie – works fine.

    Words, almost, fail me.

  • 46. Re: Time Machine not working after 10.7.2. upgrade
    MarkFreeman Level 1 Level 1 (10 points)

    I resolved my problems. My system started having issues and I installed Snow Leopard. Now Time Machine works great with my Netgear Duo V2. When Snow Leopard outlives its usefulness I will probably stop using OSX. Lion destroyed my Bootcamp setup and then my backups. I'm probably done with Apple products after this.

  • 47. Re: Time Machine not working after 10.7.2. upgrade
    Joseph Bacon Level 1 Level 1 (45 points)

    It worked last night for my Mac Mini.

     

    I get up this morning and once again, I'm getting the finder folder and my Mac Mini can't connect to Time Capsule, Still getting the same error message as before that says:

     

    The backup disk image “/Volumes/MACMINITIMECAPSULE/JOSEPH’s Mac mini.sparsebundle” could not be accessed (error -1).

     

    And now, the workaround I did before doesn't work at all

     

    I'm in the same problem basket as Jean is.

     

    But, it works OK with my MacBook Air.

     

    So. I'm going back to the backup drive. This has been going on ever since 10.7.2 screwed up the link between my Mac Mini and the Time Capsule. I feel just as disgusted as Mikesmartt!

  • 48. Re: Time Machine not working after 10.7.2. upgrade
    DaManni Level 1 Level 1 (0 points)

    I CAN NOT BELIVE IT ! ! !

    What is it with this bug that should not be to difficult do resolve!

     

    Great! This update solved nothing! It made things worse. Much worse.

     

    The old problem persists and the new Airport utility does not have the functions the old one had to annoying and regularly work around that issue manually.

     

    I was sure to buy the new iPad 3 as soon as it goes into sale. But after experiencing this unprofessional attitude of Apple towards this bug I am quite unsure if I should put any trust in their products again.

     

    I payed almost 2000 Euro for my Mac and hundreds of Euro to buy a Time Capsule and multiple Airport Express as repeater. Now I have an expensive decoration on the wall, as I could have also bought a much cheaper solution for this W-Lan network as I can not use the TC now anymore anyway.

     

    All this users here get the same error message after updating to Lion. So to make an educated guess, I would say it is some problem of the system and not an unique error that is caused by the users configuration.

     

    If I were a member of the team at Apple for this problem I would not go to sleep before I could get this fixed, as I would feel ashamed to sell products that create problems that are not intended and while fixing it the problem gets much worse.

  • 49. Re: Time Machine not working after 10.7.2. upgrade
    Julien Neusch Level 1 Level 1 (25 points)

    Just got off the phone with apple support

    Explained the problem, explained all I have done to try to solve it (reinstalled everything from scratch)

    The only thing that that nice lady told me was that the forums could not be trusted with this kind of issues...

    Told me to call back when I am in front of my mac to perform some additional tests

    This is nuts...

  • 50. Re: Time Machine not working after 10.7.2. upgrade
    montcley.jean Level 1 Level 1 (0 points)

    Hi Mike !

     

    I am lost too ...

     

    Desappointed ...

     

    I put all my confidence in my Apple hard and software,

     

    and now really I don't understand.

     

    As you can read in my latest posts,

     

    the only work-around I found was I didn't upgrade Airport utility on my Imac,

     

    only on the MacBook Air at first,

     

    so I could use the old Airport utility to get back to 7.5.2 Firmware on my TC. & my 2 Airport Express !

     

    As I think a you do and many others the new Airport utility doesn't bring any real enhancment

     

    compared to the old one, I restored my system on the MacBook Air to get back to the old one.

     

    I tried to download the ancient Airport utility from Apple, I said installation worked out fine,

     

    but finally the new release was still the only one active on the MacBook Air ...

     

    ... And I coulddn't remove it as on my bran new MacBook Air, Root profile doesn't want to work ...

     

    ... other unsolved issue ...

     

    So I I the pleasure to test the new Lion  recovery feature ,

     

    which I must say worked out fine to help me restore my full system on my MacBook Air ! Ouch !

     

    spent most of the night on this !

     

    And if Time machine Still works fine with my TC as it always did,

     

    The problem remains unsolved on my Imac,

     

    After every reboot, I have to mount my TC in the finder,

     

    then mount the Imac sparesbundle in the finder,

     

    and then dismount them in the finder in reverse order to have Time Machine

     

    working flawlessly with TC untill next reboot etc...

     

    I will just say : "Please Apple Do Something" ...

     

    Baking up is a crucial point with computers !

     

    Jean.

  • 51. Re: Time Machine not working after 10.7.2. upgrade
    Joseph Bacon Level 1 Level 1 (45 points)

    Jean, I spent all of yesterday trusting that the bug was finally fixed so I could go back to having Time Capsule backup my Mac Mini. So I erased Time Capsule, backed up Mac Mini, for 5 hours. Shut the machine off, turned it back on this morning and I get the Finder window with the error message I posted above. So I effectively wasted a day on it. Now, I'm back to hagin Time Machine back up on my Western Digital USB drive. And I'm once again backing up my MacBook Air to TIme Capsule. Now, I am hoping that Time Capsule will still continue working with my MacBook Air.

     

    What really got me upset is that there is no longer any Disconnect option with the updated Airport Utility.

     

    It would be nice if I had gotten at least SOME feedback/followup from Apple Support on this...

  • 52. Re: Time Machine not working after 10.7.2. upgrade
    Julien Neusch Level 1 Level 1 (25 points)

    Up until now, the Airport Utility had an option to disconnect all drives manually and the Time Capsule would then work until the next reboot – a temporary (?) work-around.

    Now that option does not exist in the new-look Airport Utility. And the Airport Utility installation can’t be rolled back and the old utility won’t restore.

     

    I think I did find a work around with the latest version of the Airport Utiliy to disconnect all user...

    I just unchecked the "activate disk sharing" and all users are disconnected...

    not the best solution, but it helps to perform the backup

     

    not a solution to the problem, but a workaround to still be able to perform a backup manually

     

    Hope this helps

    I am on the phone with apple support right now

  • 53. Re: Time Machine not working after 10.7.2. upgrade
    gam120 Level 1 Level 1 (0 points)

    Tried that...doesn't work, the only method that works is restarting the time capsule manually through the airport utility

  • 54. Re: Time Machine not working after 10.7.2. upgrade
    Julien Neusch Level 1 Level 1 (25 points)

    gam120 wrote:

     

    Tried that...doesn't work, the only method that works is restarting the time capsule manually through the airport utility

     

    You are talking about the initial solution provided in this thread by Roger Barre or of my temporary solution working with the latest version of airport utility to disconnect users ?

  • 55. Re: Time Machine not working after 10.7.2. upgrade
    Julien Neusch Level 1 Level 1 (25 points)

    Seems someone called Apple and one of the solution was to remove the WD software

     

    All details given here :

    https://discussions.apple.com/message/17457987#17457987

  • 56. Re: Time Machine not working after 10.7.2. upgrade
    johnfromsolihull Level 1 Level 1 (0 points)

    Hi all, well, it seems i spoke too soon. I'm back to the same situation as all of you. After a reboot of the macbook time machine cant automatically find the back up location - same "error-1" reason as previously described by so many of us.

     

    My new work around in an airport utility v6 environment.

     

    In finder  mount the external drive

    wait for time machine to fail

    unplug the disk from the back of the airport extreme

    wait a second or 2

    reconnect the drive

    remount the drive in finder

    reselect the drive in time machine preferences and enter the appropriate password.

     

    I presume this process has worked as I got a "pink" back up in the time machine

  • 57. Re: Time Machine not working after 10.7.2. upgrade
    Julien Neusch Level 1 Level 1 (25 points)

    johnfromsolihull wrote:

     

    Hi all, well, it seems i spoke too soon. I'm back to the same situation as all of you. After a reboot of the macbook time machine cant automatically find the back up location - same "error-1" reason as previously described by so many of us.

     

    Do you have the Western Digital software installed on your mac ?

    Seems to be the issue for some of us

  • 58. Re: Time Machine not working after 10.7.2. upgrade
    DaManni Level 1 Level 1 (0 points)

    I just sent the following letter to the Apple headquarters in Cupertino and hope that the tendency to throw away a letter that is printed on paper is less than to delete an e-mail:

    -----------------------------------------------------------

    Dear Sir or Madam,

     

    as it turned out to be impossible to get a proper answer to the correction of the fault in the current version of you iOS Lion, I decided to write you this letter representing the countless numbers of users in your forum annoyed by this issue.

     

     

    It would be helpful if you could please forward this letter to the person responsible for the current iOS Lion or the software for the Time Capsule.

     

     

    Reading the forum enties and according to my own experience this error is caused by having an Apple computer that was updated to Lion in combination with your backup product Time Capsule.

     

     

    Since updating the system to Lion many users of a certain generation of devices (In my case MacBook Pro Late 2009) get the following error when the system starts a backup on the Time capsule:

     

    • a finder window opens up automatically showing the folder of the Time Machine on the Time Capsule
    • the Time Machine menue in the bar says “Back-up Volume suchen” = “Searching backup volume”
    • after some minutes an error message pops up saying (I’m translating this from the german version, so the US error message might mean the same but might use other words):

    Time Machine was unable to create the backup.

    The image of the backup volume “/Volumes/Time Capsule/MacBook Pro.sparsebundle” could not be accessed (error -1).

     

    In the former version of the AirPort software it was possible to work around this issue manually although this was not an acceptable solution and had the be done again after eacht shutdown of the Mac:

    • disconnect all users from the Time Capsule using the AirPort software
    • set the Time Capsule as volume for the Time Machine function by using “Time capsule --> settings"

     

    This solution was annoying and time consuming but the only way to get the backup working.

    Since the latest update of the AirPort software to version 6 even this emergency solution to the problem is unusable because the function “disconnect all users” is no longer part of the software.

    This makes backups impossible.

     

    To cut a long story short, updating your system to Lion made the usage of Time Machine for many users much more inconvenient and after waiting more than five months the update of the AirPort firmware and AirPort software, that was expected to fix the issue, made using this backup solution impossible.

     

    What irritated me also was, that contacting the Apple support with this issue does not even slightly solve the problem. The range of answers goes from “reinstall Lion on your system” to “Comments in the forum can not be trusted”.

    All of this recommendations did not solve the problems of a single user in the forum as far as I have seen it but created hours of senseless work for them by having to reinstall everything they had on their Mac before.

    Furthermore support even refuses take care about the problem if the support time for you product has ended.

     

    Let me make things clear: It seems to be an update that you sell that causes a problem on devices it is designed for. We even pay money for this iOS causing a problem we have not experienced before.

    Your support even told to have knowledge of this bug and to be working on it. This has taken about five months now and none of your updates has solved the issue.

     

    I have attached to this letter a printout of the error message as well as a couple of pages of the forum entries concerning this issue.

     

    I must say, that for the first time since my switch to an “All-Apple-Network” using not a single Windows driven product in my household any more, this feels very Microsoft like.

    Your devices always had the best design but I am sure what made most of the former Windows users switch, is, that with your products one did not have to spend hours and hours keeping the products working. Seeing the recent developments I am no longer sure if you are able to keep this level of quality that most Apple fans, as I would also call myself, still see in you.

    Please proof me wrong.

     

    Truly yours


     


    -----------------------------------------------------------

     

    I will keep you updated as soon as I will receive an answer but don't expect it to soon as a letter from Germany to the USA usually take two weeks. And furthermore sorry if any bad english is used in the letter. I did not have the time to take much care as I have to earn the money to buy more Apple products ;-)

  • 59. Re: Time Machine not working after 10.7.2. upgrade
    Julien Neusch Level 1 Level 1 (25 points)

    I just sent the following letter to the Apple headquarters in Cupertino and hope that the tendency to throw away a letter that is printed on paper is less than to delete an e-mail:

     

    Have you tried the fix detailed above ?

    Seems to help

     

    Two ways :

    1/ use the uninstaller from the Western Digital driver software (worked for me)

     

    2/ Go to "/Library/LaunchDaemons" (root of your HD) and move the files

    • com.wdc.WDDMservice.plist
    • com.wdc.WDSmartWareServer.plist

    to your desktop, keep them there just in case

     

    In my case backup is back to normal

     

    Someone on this thread (julienfromfederal) gave this answer

    https://discussions.apple.com/message/17457987#17457987