Previous 1 2 3 Next 73 Replies Latest reply: Apr 25, 2012 12:04 PM by gam120
Roger Barre Level 2 (240 points)

Since I upgraded to Lion 10.7.2, I am unable to make Time Machine backups to my Time Capsule.


The Time Machine applet in the Menu Bar spins, and when I click on it, I see "Looking for backup disk" is grayed out.  I open Time Machine in System Preferences, and I see the barber pole is spinning next to "Backing up", but under it, it just says "Looking for backup disk".


After a while, I get an error message saying "Time Machine could not complete the backup.  The backup disk image "/Volumes/TC/2010 MacBook Pro.sparesebundle" could not be accessed (error -1)."


This happens every time.


I've tried deleting it and re-installing it ... I've tried powering it down and powering it back up ... nothing seems to get it working again.


In addition to using it for Time Machine backups, I had moved a whole bunch of old files to that Time Capsule for archiving ... now I see no trace of them when I try to access the Time Caosule in Finder.  All I see are the Time Machine backups. 


Is this a 10.7.2 problem?  And does anyone have any idea how I can fix this?

MacBookPro (Intel), Mac OS X (10.7)
Previous 1 2 3 Next