Previous 1 2 3 Next 42 Replies Latest reply: Nov 26, 2012 7:07 AM by prabhatfromjabalpur(mp) Go to original post
  • tcheeze1 Level 1 Level 1 (0 points)

    I am now having the same issue between two iphones. My iphone is a 4 and the other is a three month old 4s. I can only assume, at the moment, that the new 4s software is up to date and my iphone is running 5. The problem is brand new. We have been using facetime since the newer iphone was purchased three months ago. We are both Verizon subscribers and no " side-button-pushing" works for me. The other phone can hear me fine, I cannot hear the other phone. Can anyone HELP!!!!

  • Lollyfii Level 1 Level 1 (0 points)

    I called Apple's FaceTime Support team about this (FaceTime audio cutting out on one end of the call).  From the response I got, you would think this was the first they'd heard of this issue.  The support tech was very friendly, but my support request is being treated like an isolated incident instead of a systemic problem experienced by many FaceTime users.

     

    So far, the "fixes" Apple emailed me to try have not worked (they are the exact same fixes found in the online support database, which I tried before contacting them), so I have to call them back to further escalate my support ticket.

     

    I would suggest anyone having this problem (everyone on this thread) contact FaceTime Support to open a support request, so Apple recognizes this is a pervasive problem they need to address!!!  You can contact FaceTime Support here:  http://www.apple.com/support/mac/facetime/contact/

  • XxKiLLsHoTTxX Level 1 Level 1 (0 points)

    cvm3rdst -

     

    I as well have a iMac 27 i7 2011, All software up to date. No headphones, integrated microphone and speakers. When I chat with my Fiancee on her iPad2 it works great but suddenly she cannot hear me. I hear her just fine with or without headphones on her end. She, on the other hand, regardless will not hear me. I end call and reinitiate and the problem persist. I did notice that when I "quit" Facetime completely and restart it, then it works well. We have tried to recreate the problem. As per most technical support situations, being able to replicate a problem makes it easier to identify. Seems the loss of audio is random. However, the only solution is fully quitting from my end and restarting Facetime. It is only happening with Facetime, thus far. I hope this helps somewhat and identifies that it is not limited to iPad or iPhone. Again, her and my devices are up to date and we have tried with and without headsets. Problem seems from my end and rectified by restarting the application.

  • Keymusic88 Level 1 Level 1 (0 points)

    Yes, this problem is only affecting the FaceTime for Mac app, it doesn't affect the FaceTime for iOS app. So if you're on a Mac and the other person is on an iOS device, they won't hear you but you can still hear them. This problem won't happen if you're both on iPod devices.

  • Keymusic88 Level 1 Level 1 (0 points)

    Sorry, I meant if you're both on iOS devices. My iPhone is auto correcting too much!!

  • tcheeze1 Level 1 Level 1 (0 points)

    That is not true, it is happening on iphones also.

  • ichatlover Level 1 Level 1 (0 points)

    This sounds like something similar to https://discussions.apple.com/thread/3388112?start=105&tstart=0.

     

    The problem was probably on the Mac side. Try turning down the speak volume (System Preferences->Sound->Output->Output Volume)  or the microphone gain (System Preferences->Sound->Input->Input Volume).

  • KRDHarris Level 1 Level 1 (30 points)

    I just want to let you know that the FT audio loss occurs when two iPads are communicating with each other, so one of the devices does not have to be OS X for the problem to occur, as you thought might be the case.

     

    In my case the problem seems localized to an iPad 3G that has problems SENDING  audio to an iPad 2G.

     

    We switched to FT a couple of months ago because of poor quality when using Skype, and FT was noticeably better for the first few calls. However, we have now started getting loss of audio from the iPad 3G after 5-10 min. In one case, the audio returned for 5-10 sec., but then never came back.

     

    We now switch to Skype when this problem occurs; the quality is not so good, but the audio does not drop out.

     

    The owner of the iPad 3G has had similar problems in other FT calls.

     

    Does anyone have any ideas as to why this might happen? Could marginal upload bandwidth at the IPad 3G end cause this? (It seems unlikely; I would expect FT to shed video before audio so that the users could still communicate effectively.)

  • Lemonie Level 1 Level 1 (0 points)

    Loss of audio on FaceTime.....add me to the list!!!!

    I'm using an iPad 2 (all up to date) and my mum is using an iPad 3 (also all up to date).

    iPad 2 (me) can hear and see, and iPad 3 (mum) can only see....no audio.

    I had used FaceTime before successfully, with an iPod touch.

     

    So basically my story goes: first time I tried FT with the iPad 3 they had no audio, only video. I tried rebooting both iPads, signing out, signing in, checking setting etc. Still no audio on iPad 3.

    Took both iPads into the apple store, and at first they thought the problem was with the iPad 3, so replaced it as it was only a week old. They set it up in store and viola.....still no audio.

    So they then thought the problem was with the iPad 2, and they exchanged that.

    Tested it in store and it worked fine.

     

    Got home and managed to FT twice.

    On the third time the audio was cutting in and out on the iPad 3, and the video was freezing and juddering, and what audio did come out was eratic and delayed by over a minute.

    We ended the FaceTime, and rebooted our iPads.

    When we tried to FT after doing this the audio had gone completely on the iPad 3, but the video was fine, not freezing or juddering. iPad 2 was seeing video and hearing audio ok.

     

    So......I'm going to take my iPad 2 back into the store this weekend and see what they suggest.

    They were astounded at the problem in the first place so going back will be interesting!!!!

     

    As for denying the problem, I think it's about time apple got this sorted, as I can see from threads and posts that this has been going on a **** of a long time now!!!

     

    I will update accordingly!!!

  • jsm86 Level 1 Level 1 (0 points)

    I have this problem communicating from an iMac to an iPad. The iMac stops sending audio and FaceTime has to be restarted. It happens very frequently.

  • Lemonie Level 1 Level 1 (0 points)

    Well I went back into the store, and they nearly fell over when they saw me.

    Now, as my iPad 2 did work (both audio and video at both ends), then didn't work (no audio on the iPad 3), even after exchanging it, they're saying the problem is defo with the iPad 2.

    They said they thought it was a software problem as it had worked. They're advice was to back up the iPad 2, and reset it back to day one. Then they said I should set it up as a brand new iPad. When it's back on to plug it into my mac, and in iTunes to add the apps there. I did ask if they they thought maybe one of my apps was conflicting with FT and they said yes, maybe. But the only way to see if it's an app is to add each one, one at a time and try to FT after adding each one.....!!!!!

    So....what I'm going to do (prob when I get back from my hols now) is to reset it, and when it's back on try and FT before adding ANY apps. If it works then I'll have to add the apps one at a time, testing FT as I go, to see if any app causes the problem.

    If not.....well I dunno really. I've done all the port forwarding things so it's not my firewall etc.

    If anyone does have any luck with this problem, whether by the method above, or any other, please let me know!!!!

  • Lemonie Level 1 Level 1 (0 points)

    OH.MY.WORD!!!!!!!

    Ok an unexpected update!!!!

    Yesterday my dad bought an iPad 3, exactly same spec as my mum. When he got home he tried to FT me, and guess what........it worked!!!! At times I appeared juddery to him, then the video became smooth again.

    So......we ended the FT and I tried to FT my mum.....ya know.....just in case.......and it worked!!!!!

    We had a 10 min FT and it was fine throughout!!!! Shocked and stunned to say the least!!!!!

    Today we tried again just in case it was a fluke, and no, it worked perfectly again!!!! Now, the only thing I've done recently is double check the ports. In fact I deleted the settings and re-did them so to speak. And touch wood, it's working fine now!!!!

    My advice therefore is to deleted and forward your ports again!!!! Who knows...........

  • prabhatfromjabalpur(mp) Level 1 Level 1 (0 points)

    I am also not able to make outgoing FT calls. Although I am able to receive FT incoming calls. I have Iphone 4s with IOS6.

    Please help!!

Previous 1 2 3 Next