Previous 1 2 3 4 5 Next 102 Replies Latest reply: Jul 30, 2014 8:10 PM by ranio Go to original post Branched to a new discussion.
  • alan68 Level 1 Level 1

    Sort of fixed it here as well. 

    I have 2 apple for the store and another from mobile me that I moved over to icloud.  When I first setup icloud on my iphone (just the phone, don't have a mac), I used my store ID and that was the one that pages//numbers saved to on icloud.  I decided to change this and use my mobile me ID so I changed the incloud ID.  That's when the problem started.



    I tried deleting BOTH from the iphone and again use my mobile me ID for icloud.  The problem still existed.


    FInally, I deleted both again and this time reverted to using my original store ID for icloud and the problem resolved. 


    I guess that.even after deleting both accounts from the phone and starting over the problem existed as long as I used the mobole me address for incloud.  Reverting to the originally used ID solved the problem.


    I would still like to someday change that....

  • davidfromshipston Level 1 Level 1

    Deleting the support files in Application Support did not fix the problem, the files have just been removed again!

  • Felix Leiter Level 1 Level 1

    Here's how I (think) have resolved the problem: you just deactivate the "old" MobileMe from every device in your possession, Mac, Ipad or iPhone. As long as there is still one machine with a functioning "MobileMe" in the System Preferences, this will erase all files on startup. I found it out when I turned on my wife's machine, having forgotten that I had created a temporary user account there to store some of my MobileMe information. As soon as I switched to that user account, zap!, all iWork files disappear. Now that all former MobileMe panels have been deactivated, the remote reset is no longer occurring. or at least so it seems.

  • slim08 Level 1 Level 1

    I've managed to get iCloud back to working properly. I logged out of everything iCloud documents related (without restoring devices) and relogged back in and now new documents created stay there...


    Trouble is, I'm still without my precious documents that are lost somewhere in the ether. I found the library folder for mobile documents, but they are empty except for the new test files I've created. I have no *.delete folder.


    Am I stuffed? Is there any way to get my work back?

  • mroush Level 1 Level 1

    Same situation... I have no .delete folder.  Everything gone and I'm in the middle of a deadline.  What a freakin disaster.  I to think I paid for the 20G upgrade...

  • Felix Leiter Level 1 Level 1

    I did too, and everything seemed to have resumed regular syncing, but once again this morning all documents were deleted. Turning iCloud on and off on each device didn't help: this "reset" must be occurring somewhere at the iCloud server level and there's now way to correct it. 

  • Tvillinger Level 1 Level 1

    Same Here I just lost a lot of work I put in some keynote presentations I am supposed to hold on 1 hour #fail

  • Felix Leiter Level 1 Level 1

    Wouldn't it make more sense to just enable us to merge Apple IDs or at least to enable multiple logins for the same user?

  • mattif Level 1 Level 1

    I just want to add a "me too" to the chorus of people experiencing this problem.  This is beyond beta -- I'm thinking zeta...  The system worked fine for the day or so after I installed ios5 on the release date (and upated my Lion accordingly), but now stuff is disappearing.  My temporary solution is to stop using Keynote and Pages until there is a bug fix released.  Please Apple, help me wean myself from MSOffice -- you're not making it easy for me...

  • Felix Leiter Level 1 Level 1

    I think the problem is with Lion 10.7.2 and the iCloud preferences: when I turned on my devices this morning, they were still all in sync. It was only after I started my iMac (anc onsequently triggered iCloud syncing) that they disappeared again. This seems to point at a script in OSX Lion directing iCloud to erase all files upon starting. Let's hope Apple is working on this.

  • olemke Level 1 Level 1

    For me, the reset seems to be triggered when opening Numbers on the iPad. Started my laptop this morning, opened, my Numbers document was still there. Then opened Numbers on the iPad and the document disappeared. After that the PDFs I stored with GoodReader in iCloud were also gone... Really annoying.

  • megavolkan Level 1 Level 1

    True. Unfortunately same here. Restart iOS device and all gone. This is an epic fail!

  • Felix Leiter Level 1 Level 1

    I spoke to Applecare this morning. They told me to do a "clean" resync of my iphone and ipad with iTunes (in other words to sync the devices after having unclicked "sync apps" on ITunes so that after the sync iPad/iPHone are clean of apps) and to then reinstall Pages, Numbers and Keynotes as this issue with ICloud could be due to an apps conflict. I'm doing this test and I'll report back when I'm done.

  • Sjazbec Level 4 Level 4

    They try to narrow the issues down, fine.


    But this advise is nevertheless with a bad taste : If only Apple's own apps get the ok to work well with the iOS and the iCloud service, then for what reason again does a developer need to get the official approval from the iTunes Team before his app will be available on the AppStore ? Weren't we told that Apple checks all 3rd party apps some days and rejects apps if  issues are found that make a app non-compliant to Apple's "high quality standards"?


    But these days I wonder about nothing anymore. Even Apple itself is not producing apps that follow their own guidelines ( orders in germany needs to be paid with a creditcard instead of iTunes gift cards that Apple accepts everytime,everywhere and even forces 3rd party developers to also allow gift cards for in-app-purchases )..


    What a company.

  • Felix Leiter Level 1 Level 1

    I seem to have resolved the issue with a little help from Applecare, proceeding as follows:

    1) Backup all of your iPad and/or iPhone data through iTunes;

    2) click off the "Sync Apps" button in iTunes and perform a "clean" sync of the device (all third party apps will disappear, as well as iWork apps);

    3) Connect to the Appstore on iPad/iPhone and download your apps back, STARTING WITH IWORK APPS;

    4) Sync back again with iTunes.

    After taking these steps, documents in the cloud appears to have resumed regular syncing with no deletions, I will keep everyone posted as to how this solution stands, however it seems to be a conflict between iWork apps and other third party apps. If true, it's hard to believe someone at Apple hasn't posted this workaround somewhere yet. If this workaround is only temporary, let's hope Apple fixes it soon.

    But it's worth trying, no more deletes here!

Previous 1 2 3 4 5 Next