4 Replies Latest reply: Oct 14, 2011 10:59 AM by Loulogue
Loulogue Level 1 (0 points)

My AT&T plan has unlimited texts but not unlimited data, so I want to use Text message instead of iMessage to another iOS5 user in the States. How do I do this?


iPhone 4, iOS 5
  • Rxg001 Level 1 (15 points)

    You might want to check actual data usage of iMessage before doing so.....just saying. Text is the cheapest data pushed across Wireless Networks. Might not harm your data usage enough to worry. I honestly don't think there is a way to do this.

     

    To turn off iMessage go to Settings > Messages and swipe across the iMessage toggle.

  • Allan Sampson Level 10 (123,405 points)

    Settings > Messages > iMessage > Off.

  • mkbraden Level 1 (90 points)

    Under Settings>Messages you can turn off the iMessage feature.  This will keep your phone from sending or receiving iMessages.

     

    I hope this helps!

  • mollib Level 2 (460 points)

    For me, it's been automatic. When I go into Messages to text someone who is enabled for iMessage, it sends the message as an iMessage, whether I want it to or not.

     

    The first time my husband sent me an iMessage, it looked like it was sending it as a text, but after it sent, the bubble was blue (instead of green), and the text input bar said "iMessage" instead of "Text Message."

     

    So from what I've seen, it just happens if the other person is set up for it. I think you'll probably have to turn off the iMessage feature altogether (which it looks like some other people have mentioned).

  • Loulogue Level 1 (0 points)

    Yeah, I will keep on eye on my data (I have a 200MB plan) and see how it goes.

     

    I don't want to turn off iMessage completely because I do want to use it internationally.

     

    Thanks.