Skip navigation

no TV out in iOS 5?

91389 Views 69 Replies Latest reply: May 5, 2013 7:50 PM by scorpiorow RSS
  • itechkid Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 8, 2012 12:59 PM (in response to genefromwilton)

    genefromwilton wrote:

     

    Maybe Apple is not going to fix this to force people into newer versions of the iPad.

     

    I see we have some more conspiracy theories here! Excellent assumptions! Did you check before assuming that first-gen iPad users were the only ones experiencing this bug – i.e. a software error caused by human error?

    The thread is clear in showing that many other different devices are also experiencing the bug; hence your silly claim has no basis whatsoever. Furthermore, my iPhone 4S – the latest iPhone, in case you didn't know – still exhibits the bug.

    People need to realise something: these things aren't fixed overnight. Engineers need to prioritise between minor bugs like this one, and critical bugs such as call and battery issues! So BE PATIENT.

     

    genefromwilton wrote:

     

    Too bad for me: I started using Apple products just when they started acting like every other annoying and insensitive big company. So I'll buy their products when I like them but there's not a lot of reason for brand loyalty anymore outside of ecosystem convenience.

     

    A tantrum won't get the bug fixed more quickly, Gene. Apple are still on the case.

    If you think Apple are "like every other annoying and insensitive big company" perhaps you should try buying a competing device – I'm sure you'll enjoy having no support and more.

    Apple have been nothing but helpful in all my dealings with them, including this one, and, as I said, are still on the case.

  • XenaPW2011 Calculating status...
    Currently Being Moderated
    Mar 14, 2012 11:02 PM (in response to genefromwilton)

    This was working fine on my iPhone 4S and my ipad2 with iOS 5.0.1. After the 5.1 upgrade neither work. I don't think it's a bug. I think apple is systematically blocking the feature to force us into buying Apple TV with AirPlay Mirroring. Not sure why, don't they have enough $$$$$ yet?

  • vbmike73 Calculating status...
    Currently Being Moderated
    Mar 15, 2012 5:10 AM (in response to XenaPW2011)

    I was a little worried when I saw this last post by XenaPW2011 this morning since I use this feature a lot. However, I also have a 4S and I can confirm that mine is still working since the 5.1 update using an Apple brand composite video cable. I haven't tried my 3GS since the 5.1 update to see if it now works. I'm not getting my hopes up though. XenaPW2011, check your settings. Maybe the upgrade switched it from PAL to NTSC or vice versa. I know there is a setting like that in there somewhere that screws people up.

  • XenaPW2011 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 15, 2012 11:44 AM (in response to vbmike73)

    We figured it out!  Turns out our apple adapter went bad at the same time that we upgraded to 5.1.  We have replaced the cable and now is all well.  Whew!  Thanks to everyone for contributing to the conversation.

  • genefromwilton Calculating status...
    Currently Being Moderated
    Mar 15, 2012 2:30 PM (in response to XenaPW2011)

    OK, so inspired by XenaPW2011's success I went back and checked things out. I plugged in my iPhone 4s (iOS 5.1). That worked with YouTube. First time I actually saw video from the iOS device on my TV. So I plugged my iPad 1 back in (also iOS 5.1) and played a YouTube video. That worked also. Prior to this, I had not gotten video from the iPad onto the TV. Prior to upgrading to iOS 5.1, I had tried various apps, all with the same result (sound but no video). After upgrading, I still had no video, but i had only tried the ABC TV iPad app. That app still just sends sound to the TV but no video, but the YouTube app and playing a video I bought from the iTunes store works fine with TV OUT on iOS 5.1 and the iPad 1.

     

    Bottom line: TV Out on iOS 5.1 on the iPad 1 works for me now, but not for all apps that show video.

  • Mace Level 2 Level 2 (495 points)
    Currently Being Moderated
    Mar 18, 2012 1:43 PM (in response to genefromwilton)

    Hi, I have an iPad 2 iOS 5.1 with the video HDMI adapter from Apple A1388. I cannot see the "TV out" option in the General Settings when the cable is connected. Can someone advise? I want to change the video output settings to 50 Hz PAL from 60 Hz NTSC.

     

    Anything I should try?

     

    Mace

  • seongem Calculating status...
    Currently Being Moderated
    Mar 25, 2012 9:37 AM (in response to crackedpot)

    Thanks to everyone that has replied to this post. I have been experiencing simliar problems. I have a new Composite AV cable from Apple MC748ZM/A. (NOTE: This cable does not support video mirroring between device and TV) I've been testing only using youtube.

     

    It appears that the cable does not seat as well on the iPad running iOS 5.1. I've noticed there is a little play in the connector. After reseating ("jiggling") the cable connector, the "TV out" option under General Settings appears and the youtube video also shows up on my TV.

     

    The cable seems to seat better on my iPhone (1st Gen...yes I know it's dated...running iOS 3.1.3) where I don't notice the "play" in the connection and the video does not drop out even when I jiggle the cable connector.

     

    The cable seems to seat well on a iPod Touch running iOS 5.1 but I am able to cause the video to drop out by applying pressure on the connector slightly which also ends the youtube video.

     

    I initially thought it was an iOS 5.1 issue but I am now wondering if the connectors on the newer devices are slightly different than the cable connector. Maybe the iOS 5.1 is also slightly more sensitive to detecting the cable.

     

    I am not sure how well this cable will work in my car so I am going back to the apple store and am going to test my cable and devices there.

  • Jsmiller58 Calculating status...
    Currently Being Moderated
    Mar 25, 2012 4:51 PM (in response to crackedpot)

    I don't think this is a bug, or a conspiracy...  Simplest answer is that iOS 5 requires a specific version of the hdmi cable...  The hdmi standard has evolved over time.  I have an "old" and a "newer" cable.  The old worked just fine with iOS 4 but not with iOS 5, but when I switched to the newer cable video output worked just fine.

     

    My situation was iPad 2 used to work for watching downloaded movies on my tv through my AV receiver, but after upgrade I kept getting error message that the device was not authorized to play digital content (iTunes moves).  After using my new cable, all is good.  I know my old cable works as I use it for other devices.

     

    Hope that this helps.

  • Jeremy Stein Calculating status...
    Currently Being Moderated
    Apr 1, 2012 1:08 AM (in response to itechkid)

    thanks for being the only inteligent sane person here.

  • adam.takacs Calculating status...
    Currently Being Moderated
    Apr 7, 2012 6:45 AM (in response to Jsmiller58)

    I just bought an adapter and a HDMI cable for my iPad1, and I was having difficulties as well. Thanks for the useful posts in this topic, it helped clear many things about this.

     

    Now, the upper conclusion, that some apps are working and some are not, seems to be the case. That is very annoying, because I bought the stuff to watch online TV streams on my TV via iPad. Currently youtube is working, but the filmon app for example is not.

     

    So Jsmiller58: if iOS5 requires a different cable, how can it be, that only the apple Apps are working and displaying picture too, and other Apps only transfer sound? Sounds kinda nonsense to me.

  • Mistique2470 Calculating status...
    Currently Being Moderated
    Apr 8, 2012 12:27 PM (in response to crackedpot)

    Hi Can someone help me.

    Jst about to download 'TVout2 mirror Tvout' but Red Warning say 'Do Not Update to 5.1' (You will lose yor jailbreak, cydia) my phone´╗┐ is already updated to 5.1 so what should i do?

    HELP!

  • Mistique2470 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 8, 2012 12:29 PM (in response to crackedpot)

    Ment to say its for my iphone not ipad. x

  • elliottegg Calculating status...
    Currently Being Moderated
    Jun 14, 2012 2:59 AM (in response to crackedpot)

    I Have a iphone 3gs and ipod 3g. Composite AV cable deliverd 13/06/2012. Both runing iOS 5.1.1 both don't show TV setting in General settings, when pluged into TV or not pluged into TV. Anyone any more ideas. Help!

  • emwok Calculating status...
    Currently Being Moderated
    Jun 16, 2012 6:23 PM (in response to elliottegg)

    No luck here either.  Just bought an aftermarket AV cable to hook both my iPad1 (5.0.1) and my iPad Touch (5.1.1) to both my Sony TV and my Escalade AV AUX input.  Sound came through but no video on either.  Thought it was the cable so I returned it and bought the Apple Composite AV Cable.  Same problem, with both devices.  I tried both videos and YouTube with no results.  No 'TV Out' settings in either General settings, with or without cable plugged in.  Audio works on all however?

     

    Any feedback would be helpful!

  • emwok Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 17, 2012 1:21 PM (in response to emwok)

    Ok all, I solved my problem!  No 'TV out' for me either with 5.0.1 or 5.1.1.  But then returned my Conposite AV cable for another and voila, worked like a charm.  Apparently there are quite a few defective cables out there which are causing the problem.  You 'should' see 'TV out' in general settings which signifies video out is working on iOS 5.

     

    Good luck, your not crazy!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.