Previous 1 2 3 4 Next 59 Replies Latest reply: Aug 7, 2012 1:44 PM by Terence Devlin Go to original post
  • SFMacNewbie Level 1 (10 points)

    Well, it seems to be working now.  I went into System Preferences and found 3ivx listed under "Other".  I closed System Preferences and did a Spotlight search and discovered I had an Uninstall 3ivx application, so I ran it. I went back into System Preferences and the 3ivx icon under "Other" was gone.  I went into Library/Application Support and could find no other 3ivx files there.  Spotlight found none.  So I went to sync my new iPhone 4S and it found the two pictures I'd tried several unsuccessful times to import, and I said yes to import, and everything went smoothly.

     

    No rebuilding libraries, no trial alternate library, nothing.  It took two minutes.

     

    So my only remaining question is why did I have 3ivx on my computer (I must have installed it for some unknown reason) and what might not work properly now that it is gone?

     

    But regardless, I'm very grateful to your help, everyone.

     

    Thanks,

    Kris

  • lawlosa Level 1 (0 points)

    Having same problem since I downloaded 9.2 (626)... used your solution and I am all set too!

  • mmak Level 1 (0 points)

    Had similar problem after upgrading to iPhoto 11 but for me an error alert showed up when I try to import. After trying several things, I just performed a permissions repair and a disk repair after rebooting with command + R then choosing disk utility.

     

    All is well now.

     

    Just FYI

  • Michael Benzman Level 1 (0 points)

    @SFMacNewb- Removing anything other than 3ivx doesn't make sense.  Didn't know there was an uninstall app.  Nice catch!

     

    Message was edited by: Me...

  • SFMacNewbie Level 1 (10 points)

    Well, when I first did a Spotlight search for 3ivx I saw the uninstall app.  Being a former (thank goodness) PC user I was used to uninstall apps but they seem to be less common in the Apple world.

     

    Some folks had talked about rebuilding libraries, etc. and I'm just glad it all seems to be working without having to do that.

     

    Do you happen to be a Mobile Me person who has made the move to iCloud?  If so, did everything go smoothly?

  • Sachem515 Level 1 (0 points)

    Thank you....seriously though, how did you figure this out??

  • Brenda Anderson1 Level 1 (40 points)

    Thanks!  Mine was crashing too, but it now works after uninstalling 3ivx.

     

    Cheers.

  • Christine Hall Level 1 (5 points)

    Thank you and all the others who posted the solution to this problem.  iPhoto now working like a dream and so is Photostream.  Awesome help on these forums, appreciate it so very much! 

  • CarolineP Level 1 (5 points)

    That seems to have worked! Thank you!!

  • SFMacNewbie Level 1 (10 points)

    Hi Christine,

     

    I just had to reply and say my name is Kristina Hall, and I've never run into anyone else with such a similar name.

     

    Glad we got this worked out!  Now if they will only restore the option to choose whether we want to connect to 2G/Edge or 3G, I'll be much happier.  They removed that choice and my battery is sinking fast.  Very fast!

  • ProfCyclist Level 1 (0 points)

    This fixed me too. Wo-hoo! Thanks!

  • KBKCycle Level 1 (0 points)

    I was having the same problem after installing i Photo 11 - immediate crash after trying to upload from a file or from my camera. I deleted the 3ivx folder and restarted iphoto and bingo! Thanks Radio

  • ltss3yr2 Level 1 (0 points)

    Simple to just search for uninstall 3ivx in Finder and let it do its thing.  Thank you SO MUCH, I spent WAY too much time on this before I found you.

  • Tony from Danville Level 1 (0 points)

         THANK YOU, THNK YOU, THNK YOU for the post.  This fixed my problem!!!!!

  • GL. Springpoint Level 1 (0 points)

    Simple, Elegant and FIXED it! Just search for uninstall 3ivx in Finder and Click the Uninstall 3ivx icon. You are DONE. I did not even reboot. Attached iPhone 4s and imported the photos and video with no problems. You saved me hauling my iMac to the Apple Store Genius Bar.  Thank you!!!!!