Previous 1 2 3 4 Next 87 Replies Latest reply: Feb 28, 2012 10:57 AM by Verde Uno Go to original post
  • Henryliu Level 1 Level 1

    oh god,i thought that i was the only one who have this problem,and is there any thing i can do to solve this problem?

  • GuruChaz Level 1 Level 1

    If you are using a Bigfoot Networks NIC, all you can do is report the problem in a trouble ticket on their website.  If you don't have one of their NICs, right click on Command Prompt in Start Menu and "Run as Administrator"...then type this in at the DOS prompt and reboot:

     

    netsh winsock reset

     

     

    That is what is working for everyone else...except owners of Bigfoot Networks NICs.   :-(

  • Kervan21 Level 1 Level 1

    Neither solution worked for me. I tried both the windows fixit, and the winsock approach, and I still can't iTunes to load the store. I uninstalled iTunes and re-installed it, and still nothing. I'm running windows vista.

  • The Urban Planner Level 1 Level 1

    That did the trick.  Thanks Mr. S.

  • Soopadoopa Level 1 Level 1

    I tried everything suggested here and on other pages, including uninstalling all Apple software in the required sequence and reinstalling iTunes 10.5, the Winsock approach, flushing the DNS cache, and the Microsoft FixIt download, but what caused the iTunes 10.5 blank store page for me was PCTools Spyware Doctor with Antivirus.  I uninstalled the PCTools product, installed iTunes 10.5, and the store page finally loaded as expected.  I installed Kaspersky Pure instead, and have had no problems.  I'm not sure how widely folks use PCTools Spyware Doctor, but it definitely caused my problem.

  • hackerthom Level 1 Level 1

    This didn't work for me at first either, but on my last ditch effort, I closed iTunes and I retried the command prompt "cmd" and then keyed in "netsh winsock reset". The computer will tell you that you have to restart your machine in order for the changes to take effect, but that's where I went with my gut instinct and just opened iTunes. I clicked on the iTunes store and...success!!!

  • BethMA Level 1 Level 1

    I have checked the firewall settings and flushed the DNS still the store only loads halfway and stops (Windows 7 64bit - downloaded the 64bit version already have uninstalled iTunes and components in the correct order and reinstalled (twice) - I am getting to the end of my rope  !!!! Seriously - HELP!!!

  • omulhern Level 1 Level 1

    Man thanks for your post. Was running Spyware Doctor with Antivirus even went in and put in all the Apple .coms suggested by Apple to no avail, found your post uninstalled the program restarted and wella Itunes store is now working.  I have been to every archane site and program file I ever want to see.  Thanks! Omulhern.

  • DorisGreenwood Level 1 Level 1

    If you are by any chance using Spyware Dr. software, follow this link and then follow the instructions:

     

    http://www.pctools.com/forum/showthread.php?69160-Problems-with-Spyware-Doctor-2 011-and-iTunes-10.4&highlight=itunes+store

     

    There is a setting that can be changed under your account.  The email guard plug in must be disabled.  PC Tools believes it was fixed in the last update but it wasn't.

  • chocolatecookieaddict Level 1 Level 1

    OMG!!! having EXACT same problem, glitch in the update maybe? we might have to wait until the next one

  • phr0stbyt3 Level 1 Level 1

    Reset Winsock and my iTunes store working now. Thanks!

  • Joey77 Level 1 Level 1

    Thank you so much for posting this about Spy Doctor! I have been losing the will to live & doing all the things suggested and this has FINALLY worked!!

     

    Just for info for others.....

     

    I didnt have the email plug in highlighted. I simply upgraded to the new version which now has the fix in it. Restarted pc and hey presto I can get back into iTunes!!!!!!

     

    THANK YOU SO MUCH DORIS GREENWOOD!!!!!!!!!!!

  • Dagnon Level 1 Level 1

    Mr.Stupid - Flushed the DNS and now works like a charm.  Much Thanks !!!!

  • DLThompson Level 1 Level 1

    Finally got mine to work too.  I had tried EVERYTHING that I could come up with on the internet (netsh winsock reset; uninstalled C:\Program Data\Apple\Installer Cache\AppleApplicationSupport2.1.5\AppleApplicationSupport.msi and installed C:\Program Data\Apple\Installer Cache\AppleApplicationSupport1.5.2\AppleApplicationSupport.msi; messed with IE LAN settings; uninstalled and reinstalled everything Apple, and finally a couple of system restores.  Most of the above several times.  Nothing worked, but I figured it HAD to be a firewall of some sort, because I couldn't get the iTunes Help to come up either (said I wasn't connected to the internet) so I messed around with my firewall programs.  Turned out to be NetNanny.  I was already logged in as an Admin, with nothing blocked and all privileges, so I didn't think that was it, but once I added iTunes to the NetNanny application exceptions, it FINALLY worked.  Yay!  Too bad I lost my previous iTunes Music Libraries in the process, but at least I still have all of my music/movies/apps, etc.

  • glennhollywood Level 1 Level 1

    it was Net Nanny for me too, thanks DLThompson!!!!!!  Tried everything else and it was driving me crazy.

Previous 1 2 3 4 Next