7 Replies Latest reply: Oct 23, 2011 3:55 PM by ajackphd
jcking78 Level 1 Level 1 (0 points)

When I plug in the 4S, iTunes just sits there and does nothing. If I plug my 3GS back in, it does the little sound and shows up in iTunes. I've repaired, reinstalled, restarted my computer numerous times. I don't know what else to do. Help!


Windows 7, iPhone 4S
  • jcking78 Level 1 Level 1 (0 points)

    Figured it out. Had to update the apple mobile device driver. What a pain!

  • Pecs11 Level 1 Level 1 (0 points)

    I'm having the same problem.  This is my first I-phone but my i-pod works not the phone.  And to make matters worse, It sounds like people are whispering in my ear from the receiver even when I put the volume on full.  I have to go to the **** store. Good luck if I get anymore info i'll post it.

  • Pecs11 Level 1 Level 1 (0 points)

    Wait how do you do that?  Sorry I am new to this.

  • jcking78 Level 1 Level 1 (0 points)

    Go to this link http://support.apple.com/kb/TS1538

     

    #3 is what worked for me, but I would suggest you do all of them just to be sure.

  • jcking78 Level 1 Level 1 (0 points)

    Also, when I got my first phone, I didn't realize the cover on it covered up the speaker for my ear also. I could barely hear anyone. Not saying that's your issue, but just wanted to make sure you checked that before going all the way to the store.

  • ajackphd Level 1 Level 1 (0 points)

    I am having similar sync problems with new iPhone 4s and latest iTunes.

     

    At first iTunes recognized my iPhone, but sync was so sluggish it was taking hours to sync a few apps, and only got a few on there. i- tunes diagnostics wouldnt work at all. Whole thing was hanging. WHen I disconnected phone iTUens returned to normal. I was using cloud for back up.

     

    Rebooted, reinstalled i Tunes, stopped all start ups except essentials, now diagnostics works but i Tunes wont recognize my phone.

     

    here's what i got

     

    Microsoft Windows 7 x64 Home Premium Edition Service Pack 1 (Build 7601)

    Acer Aspire 5534

    iTunes 10.5.0.142

    QuickTime not available

    FairPlay 1.13.35

    Apple Application Support 2.1.5

    iPod Updater Library [Error:0000000D]

    CD Driver 2.2.0.1

    CD Driver DLL 2.1.1.1

    Apple Mobile Device 4.0.0.96

    Apple Mobile Device Driver 1.57.0.0

    Bonjour 3.0.0.10

    Gracenote SDK 1.9.3.494

    Gracenote MusicID 1.9.3.106

    Gracenote Submit 1.9.3.136

    Gracenote DSP 1.9.3.44

     

    iTunes Serial Number 0042ADD402FE4340

     

    Current user is an administrator.

    The current local date and time is 2011-10-23 15:15:22.

    iTunes is not running in safe mode.

    WebKit accelerated compositing is enabled.

    HDCP is supported.

    Core Media is supported.

     

    Video Display Information

     

    ATI Technologies Inc., ATI Radeon HD 3200 Graphics   

     

     

    **** External Plug-ins Information ****

     

    No external plug-ins installed.

     

    iPodService 10.5.0.142 (x64) is currently not running.

    iTunesHelper is currently not running.

    Apple Mobile Device service 3.3.0.0 is currently running.

     

    **** Device Sync Tests ****

     

    No iPod, iPhone, or iPad found.

  • ajackphd Level 1 Level 1 (0 points)

    nevermind - it worked after all